abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Willkommen in der Business Community

Die Telekom Community für Geschäftskunden

Sie sind hier:
Aktueller Hinweis
Antworten
Gelöst

Digitalisierungsbox Premium mit DECT200M

4 Sterne Mitglied
4 Sterne Mitglied
Beitrag: 1 von 14

Geräte:

Digitalisierungsbox premium im PBX Modus mit zur Zeit aktuellster Firmware

1x DECT200M mit Firmware v100

1x DECT200 mit Firmware v100

2x IP120

 

LAN-IP der Digibox via Assitent geändert.

In der DigiBox ist im Bereich DHCP-Server die URL für den Firmwareupload eingetragen.

Aber nicht via http sondern via https, da nur dann die Firmware angezeigt wird.

Updates bei zwei IP120 ging ohne Probleme und die beiden IP120 sind auch konfiguriert und benutzbar.

 

Beide DECT200 Geräte erhalten per DHCP eine IP bzw. 2 IPs, diese sind auch in der DigiBox fest gepinnt.

Im Menü Endgeräte -> Elmeg Systemtelefone -> Elmeg DECT erscheint KEIN DECT200??

 

Aktuelle Firmware v110 für die DECT200 in der Digibox hinterlegt.

Diese wird auch im Webinterface des DECT200M angezeigt.

Der DECT200M ist auch mit dem DECT200 gekoppelt.

Ein Firmwareupdate des DECT200M endete bei dem Gerät in einer Endlos-Bootschleife,

welche auch durch Reset nicht zu unterbrechen war.

Der DECT200M ist nun im Vorabaustausch, da nicht mehr nutzbar.

 

Fragen:

Unterstützt die Digibox Premium überhaupt die DECT200 Geräte vollständig? (Weil sie nicht angezeigt werden unter "Elmeg DECT"?)

 

Wenn die DECT200 Geräte als "Andere Telefone -> VOIP" betrieben werden, ist dann ein Zugriff auf das Systemtelefonbuch trotzdem möglich?

 

Gibt es irgendwelche Infos, warum ein Firmwareupdate aus der Digibox zum DECT200M so scheitert?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Telekom hilft Team
Telekom hilft Team
Lösung
Akzeptiert von
Beitrag: 10 von 14
Hallo @Haustekki,

leider kann ich Ihr Anliegen so nicht lösen. Es kann so pauschal nicht aus der Ferne beantwortet werden.

Benachrichtigen Sie mich bitte, ob ich Sie mit den Kollegen vom technischen Service verbinden soll, um vielleicht per Remote-Service die Einstellungen zu überprüfen.

Viele Grüße Martina Ha.
Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können
13 ANTWORTEN 13
Telekom hilft Team
Telekom hilft Team
Beitrag: 2 von 14
Hallo @Haustekki,

herzlich willkommen in unserer Telekom hilft Community.

Es scheint sich ja um ein komplexeres Problem zu handeln. Ich versuche eine Antwort für Sie zu bekommen. Ich bitte dafür um etwas Geduld.

Ist es dringend? Dann kann ich Sie auch direkt mit unserem technischen Service verbinden. Wenn es um Konfigurationen von Endgeräten geht, dann ist dieser Service allerdings kostenpflichtig. Bitte informieren Sie mich, wie wir da verbleiben sollen.

Vielleicht haben @Kalle2014 oder @wari1957 noch eine Idee oder einen Tipp? Das wäre ganz toll.

Viele Grüße Martina Ha.
Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 3 von 14

Hallo @Haustekki,

die DECT200 wird definitiv von der Digitalisierungsbox Premium unterstützt. Wenn sie nicht gefunden wird, würde ich mal den DHCP - Eintrag löschen und die Digitalisierungsbox Premium neu starten sowie die DECT200 auf Werkseinstellungen zurücksetzen.

Gruß,
Karlheinz Schmidthaus
selbstst. IT-Dienstleister & DigiBox-Premium/Smart - Experte (kein Telekom-Mitarbeiter) www.ksit.de
.........................................................................................
bintec be.ip plus / Digitalisierungsbox Premium
für den ALL-IP-Anschluss, incl. vorhandener ISDN-TK-Anlage, Team-Ruf, WLAN-Controller, Anrufbeantworter, Nachtschaltung, Parallelruf, VPN, u.v.m.
Hilfe / Kontakt per PN etc. möglich
4 Sterne Mitglied
4 Sterne Mitglied
Beitrag: 4 von 14

Hi,

 

komme gerade von der Anlage.

Da der erste Dect200M ja beim Firmwareupdate ausstieg, war heute der zweite dran. Der zog sich ebenfalls eine (andere) IP via DHCP.

Aber auch der erscheint nicht unter "elmeg-DECT"?

Habe dann aber ohne Firmwareupdate weiter gemacht und die Digibox als SIP-Provider im Webinterface des DECT200M eingetragen.

Dann alle Mobilteilbenutzer eingetragen und die Handsets angemeldet.

Dann in der Digibox Benutzer für alle Mobilteile angelegt und im Menü "elmeg-Dect" einfach eine DECT200 angelegt und der die Mobil-Benutzer zugewiesen.

Ein paar Minuten später in der Weboberfläche des Dect200M nachgeschaut und alle Mobilteile waren da und registriert!

Testanrufe intern auf die IP120 geht hin und zurück.

Testanruf extern geht auch.

 

Soweit, so unerklärlich.

Telefonieren klappt einwandfrei, inkl. Handover.

Einzig das Netz-Telefonbuch kann (noch) nicht abgerufen werden.

 

Eine Vermutung habe ich noch.

Der POE-Switch für die IP120 und die beiden DECT200 kann VLAN.

Evtl. haut es da die Mac-Adresse weg?

Wobei die IP120 ja einwandfrei angezeigt werden?

Aber das schaue ich mir morgen an.

 

Und das Firmwareupdate lasse ich erst mal weg.

 

Telekom hilft Team
Telekom hilft Team
Beitrag: 5 von 14
Hallo @Haustekki,

halten Sie mich bitte auf dem Laufenden, ob dann alles funktioniert.

Viele Grüße Martina Ha.
Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können