Antworten

Navigon Select Telekom Edition mit iPhone 3G

Starter
Starter
Beitrag: 1 von 3
Wie kann ich die Navigon Select Telekom Edition auf dem iPhone 3G installieren?
Die aktuelle Version im AppStore ist nur mit iOS 5 kompatibel. Allerdings ist diese Version nicht mit dem iPhone 3G kompatibel.
2 ANTWORTEN 2
Gelöschter Nutzer
Gelöschter Nutzer
Beitrag: 2 von 3
Dann geht es auch nicht. Außer du hast noch eine alte Version auf deine AppleID laufend oder du steigst auf ein iPhone 3GS oder höher um.
Telekom hilft Team
Telekom hilft Team
Beitrag: 3 von 3
Hallo Leia223,

wie nooblucker schon richtig geschrieben hat, ist die Nutzung von NAVIGON select Telekom dann leider nicht mehr möglich. Tut mir leid.

Liebe Grüße
Finja