• Aktueller Hinweis
        Diese Woche exklusiv in der Community zu Gast: Magenta SmartHome Experten. Hier Fragen stellen und mit unseren Experten diskutieren.
        Kennt ihr unseren fleißigsten Mitarbeiter schon? Nein? Dann lernt ihn hier kennen. Oder sprecht einfach direkt mit unserem Digitalen Assistenten.
        Erlebt unseren Service live in Frankfurt! Wetten, dass unsere Kollegen euer Anliegen vor euren Augen lösen werden? Erfahrt hier mehr.

        Media Receiver: Sie sehen ein rotes X auf dem Fernseh-Bildschirm!

        Helge R. Telekom hilft Team
        Telekom hilft Team

        rotes X mit Zahl 2

        Sie haben Ihren Media Receiver eingeschaltet oder neugestartet? Auf dem Bildschirm Ihres Fernsehers erscheint ein rotes X mit einer grauen Zahl darunter?

         

         

        Dies können Sie tun:

         

        Wenn Sie Ihren Receiver einschalten, wird zunächst geprüft, ob eine Festplatte vorhanden ist.
        Der Receiver muss sich über die Internet-Verbindung an der Entertain-Plattform anmelden. Erst dann erhält der Receiver die nötigen Informationen, welche Programm-Pakete Sie gebucht haben und ob ein Software-Update verfügbar ist.

         


        Unter dem roten „X“ steht die Zahl 1 oder 10?

         

        Dann gibt es ein Problem beim Zugriff auf die Festplatte. Bitte setzen Sie Ihren Receiver in die Werkseinstellungen zurück.

         


        Unter dem roten „X“ steht eine andere Zahl?

         

        Dann besteht ein Problem bei der Kommunikation mit der Entertain-Plattform.


        Trennen Sie den Router, den Media Receiver und alle dazwischengeschalteten Netzwerk-Geräte wie WLAN Bridge, PowerLAN-Adapter, Switch oder weitere Router vom Strom und warten Sie eine Minute.


        Versorgen Sie die Geräte wieder mit Strom: zuerst den Router, dann die Netzwerk-Komponenten, zuletzt den Receiver.

         

        Überprüfen Sie auch, ob die verwendeten Netzwerkkabel in Ordnung sind: Bitte tauschen Sie die Netzwerkkabel testweise aus.

         

         

        Ihr Media Receiver ist nicht direkt per Netzwerkkabel mit dem Router verbunden?

         

        Bitte verbinden Sie den Receiver direkt per Netzwerkkabel mit Ihrem Router.
        Prüfen Sie, ob der Receiver nun erfolgreich startet.
        Tipp: In zwei weiteren Artikeln zeigen wir Ihnen, wie Sie Verbindungen über PowerLAN oder WLAN optimieren können.

         

         

         

        Weitere Tipps finden Sie auch in unserem Hilfe-Portal und hier in der Telekom hilft Community.

        Kommentare
        X und 12... Das Gerät mit Originalkabel und ersten LAN Steckplatz am 724 genommen und siehe da es Funktioniert ohne den 724 v neu zu starten...und noch ein Tipp> wenn Abbrüche des 724v auftreten denn einfach mal den Typ wechseln also anstelle eines TypA mal ein TypB oder C versuchen... Manche Typen kommen mit einigen Leitungskomponenten nicht zurecht...bei uns funktioniert nur Typ B einwandfrei wobei bei Typ A (mehr) und C (weniger) Ausfälle verzeichnet Typ B ohne Ausfälle...war auch anfangs verzweifelt aber durch meine Nachbarn sind wir auf diese Lösung gestoßen da jeder unterschiedliche 724 Typen hatten und jetzt haben alle den B und sind zufrieden!

        Hallo @zum Teufel69,

         

        herzlich willkommen in unserer Community! Vielen Dank zunächst für Ihren spannenden Bericht - könnten Sie mir mit einigen weiteren Informationen behilflich sein? Dann erkundige ich mich intern, ob dieses Fehlerbild bereits bekannt ist, und bleibe für Sie am Ball, bis wir die Ursache und eine nachhaltige Lösung gefunden haben.

         

        Meine Fragen an Sie:

        1.

        wie sind die betroffenen Media Receiver und der jeweilige W 724V miteinander verbunden: über ein klassisches Netzwerkkabel, PowerLAN . . . ?

        2.

        Ist jeweils ein MR 303 im Einsatz, oder sind auch andere Modelle betroffen (z. B. der MR 102)?

        3.

        Wie schnell ist der jeweilige DSL-Anschluss (z. B. DSL 16000 RAM IP, VDSL 25 . . .)?

        4.

        Wohnen Sie als direkte Nachbarn in derselben Straße oder eher verstreut im gleichen Stadtteil?

         

        Vielen Dank vorab und

         

         

        beste Grüße

        von

        Helge R.

        Hallo, gerne beantworte ich Ihre Fragen.
        Wie schon erwähnt, funktioniert nun alles tadellos bei uns!

        Meine Fragen an Sie:
        1.
        wie sind die betroffenen Media Receiver und der jeweilige W 724V miteinander verbunden: über ein klassisches Netzwerkkabel, PowerLAN . . . ?

        Antwort: Mit ein Netzwerkkabel und dem Originalen was mit im Paket bei lag.

        2.
        Ist jeweils ein MR 303 im Einsatz, oder sind auch andere Modelle betroffen (z. B. der MR 102)?

        Antwort: ein MR 303 und MR 102 wobei der MR 303 betroffen gewesen ist ( ein Rotes X und 12)

        3.
        Wie schnell ist der jeweilige DSL-Anschluss (z. B. DSL 16000 RAM IP, VDSL 25 . . .)?

        Antwort: VDSL 100 Premium

        4.
        Wohnen Sie als direkte Nachbarn in derselben Straße oder eher verstreut im gleichen Stadtteil?

        Antwort: im selben Haus (mehr Parteien Haus) und Nebenaufgang...

        Wir haben das mit dem Außendienst geschildert wegen den 724v und dieser meinte auch, dass es Unterschiede bei den Typen A,B und C gibt und diese bei einigen Leitungszusammensetzungen (Schaltungsknoten und Verteiler Glasfaser und Kupfer) unterschiedliche Beeinträchtigungen geben mit der einige Typen nicht klar kommen. Darum Typ A,B,C von unterschiedlichen Firmen mit verschiedenen Komponenten anderer Hersteller gebaut. Deswegen ist für uns der Typ B der passende Ruhter.
        Mit freundlichen Grüßen
        André

        Hallo @zum Teufel69,

         

        vielen Dank für Ihre ausführliche Antwort. Darf ich mit Ihnen weitergrübeln?

         

        1.

        Sie hatten alle drei Typen des W 724V mit wechselndem Erfolg bei sich zuhause getestet?

         

        2.

        Gab es jeweils dasselbe Symptom (MR gibt rotes X mit Zahlencode "12" auf den Fernseher aus)?

         

        3.

        War mit wechselnden Speedports jeweils dasselbe Netzwerkkabel zum MR 303 im Einsatz?

         

        4.

        Der MR 102 war stets störungsfrei?

         

        5.

        Hatten Sie zufällig testweise am Speedport W 724V die Netzwerkkabel "über Kreuz getauscht", das heißt: das Kabel vom MR 303 in die LAN-Buchse umgesteckt, an der sonst der MR 102 angeschlossen ist, und das MR 102-Kabel in die sonst für den MR 303 genutzte LAN-Buchse?

         

        Ich freue mich auf Ihre Antwort!

         

         

        Beste Grüße

        von

        Helge R.

        1.
        Sie hatten alle drei Typen des W 724V mit wechselndem Erfolg bei sich zuhause getestet?

        Antwort: Ja, erst hatte ich den Typ A.
        Dieser hatte sehr viele Abbrüche und die Home Talk App funktionierte überhaupt nicht.
        (wurde durch ein Technicker installiert) der meinte das ich den 724v Typ A gegen einen Typ B tauschen soll. ...und mein Nachbar hatte ein Typ C den ich bei mir ausprobieren durfte...

        Die ganzen Typen haben aber nichts mit den Roten X und der 12 zu tun...(im gewissen Sinne) das liegt wohl an der Verkabelung wie ich in meinen ersten Beitrag geschildert habe!

        Das mit den unterschiedlichen Typen habe ich auf Abbrüche und andere Fehler bezogen, dass es dort große Unterschiede gibt!

        2.
        Gab es jeweils dasselbe Symptom (MR gibt rotes X mit Zahlencode "12" auf den Fernseher aus)?

        Antwort: Ja, bei der gleichen Verkabelung...MR 102 in der ersten LAN Buchse mit Originalkabel und MR 303 in der 2 LAN Buchse mit ein gekauften 10 Meter Cat-5e-RJ-45...da gab es bei jeden der Typen (Speedport) ein Rotes X und 12 beim MR 303...
        Denn habe ich die MR getauscht... MR 303 mit Originalkabel in der ersten LAN Buchse und der MR 102 mit den gekauften Kabel in der zweiten Buchse und es Funktionierte (egal ob Typ A,B oder C.


        3.
        War mit wechselnden Speedports jeweils dasselbe Netzwerkkabel zum MR 303 im Einsatz?

        Antwort: Ja.

        4.
        Der MR 102 war stets störungsfrei?

        Antwort: Ja, kein X

        5.
        Hatten Sie zufällig testweise am Speedport W 724V die Netzwerkkabel "über Kreuz getauscht", das heißt: das Kabel vom MR 303 in die LAN-Buchse umgesteckt, an der sonst der MR 102 angeschlossen ist, und das MR 102-Kabel in die sonst für den MR 303 genutzte LAN-Buchse?

        Antwort: nur die MR getauscht (wie oben unter 2. beschrieben)

        Fazit: mein Nachbar hat 2 MR 303 und die funktionieren ohne das jemals ein X aufgetreten ist mit ein Originalen und ein gekauften LAN-Kabel ... Also gibt es für mich nur die Erklärung, dass entweder mein LAN-Kabel eine Macke hat und deswegen nur mit den MR 102 Funktioniert oder es liegt daran, dass der MR 102 zuerst gestartet wurde und nicht der MR 303 ...kann sein, dass der MR 303 nicht klarkommt wenn dieser nicht als erstes Installiert wird?...das habe ich so nicht ausgetestet...Fakt...MR 303 am Orginalkabel und als einsigsten gestartet und dann den MR 102 und dabei ist es egal was für ein W724 v Typ es ist...! Die haben nichts mit dem roten X und 12 zu tun!!!

        Mit freundlichen Grüßen
        André

        Hallo @zum Teufel69,

         

        erneut herzlichen Dank für Ihre detaillierte Antwort. Nun steht auch für mich als plausibelste Ursache das separat erworbene Netzwerkkabel fest, denn Ihr MR 303 hat nur dann das rote X mit dem Code "12" ausgegeben (weil keine Internet-Verbindung bestand), wenn er an dieses Kabel angeschlossen war.

         

        Sie hatten ja einen Kreuztausch von MR 102 und MR 303 durchgeführt. Der Fehler ist aber nicht mitgewandert - demnach finden offenbar die Kontakte Ihres gekauften LAN-Kabels beim MR 102 ein kleiiines bisschen besser Halt in der LAN-Buchse als bei Ihrem MR 303, ohne dass dies von außen erkennbar wäre. Allenfalls könnte Ihnen das rechte, gelbe Lämpchen an der LAN-Buchse des MR 303 verraten, ob eine Verbindung zu Ihrem Router besteht oder nicht - dann flackert es nämlich im Rhythmus des Datenstroms. Bleibt es trotz gesteckter LAN-Verbindung ganz aus, dann liegt etwas mit dem Kabel oder mit einer der beteiligten LAN-Buchsen (am Router bzw. Receiver) im Argen . . .

         

        Ich freue mich sehr, dass wir gemeinsam die naheliegendste Ursache ermitteln konnten - und noch mehr freue ich mich, dass Sie selbst bereits eine nachhaltige Lösung gefunden haben!

         

        Zu Ihrer Frage, welche Rolle die Start-Reihenfolge der Media Receiver spielt, falls Sie mehrere an Ihrem Entertain Anschluss nutzen: Wer zuerst kommt, mahlt natürlich zuerst, wenn es darum geht, welche verschiedenen SD- und HD-Kanäle Sie gleichzeitig auf verschiedenen Receivern schauen oder aufnehmen können. Der Start eines Receivers wird aber nicht dadurch blockiert, dass bereits ein anderer aktiv ist - es sei denn, Sie hätten z. B. elf Geräte im Haushalt und bereits zehn eingeschaltet . . .

         

        Abschließend noch eine Anmerkung zu den verschiedenen Typen des W 724V:

         

        Je nach Gerät (Telefon, WLAN-Client, USB-Speicher usw.), das ich an einem Router betreibe, kann es mal mehr, mal weniger zu "Hund und Katze"-Phänomenen kommen. Da hat kein Typ dem anderen etwas voraus . . .

         

        Um so erfreulicher, dass Sie und Ihre Bekannten nun mit Ihren Speedport Routern vollauf zufrieden sind. Ein neues, unbekanntes Fehlerbild im Zusammenspiel mit unseren Media Receivern haben wir dank Ihrer Schilderungen im Dialog gemeinsam ausschließen können.

         

         

        Beste Grüße

        von

        Helge R.

        Hallo Helge R. Mein Kommentar zu diesen Beitrag sollte auch als Hilfestellung für andere Kunden dienen...deswegen auch die ausführliche Schilderung ...es freut mich wenn mit diesen Beitrag anderen geholfen wurde!

        Und nochmals zu den Unterschidlichen Speedport Typen des w 724v...es ist wirklich so, dass es Unterschiede gibt...1. Hersteller
        Huawei (Typ A), Arcadyan (Typ B), SerComm (Typ C). Dazu werden von jeden Hersteller andere Hardware verbaut...dadurch die verschiedenen Fehler...siehe Telekom-Hilfe ... bei ein Typ funktionieren die ISDN Geräte nicht beim anderen gibt es Probleme mit der W-LAN Reichweite und Probleme bei der Internettelefonie und häufige Abbrüche, funktioniert die HomeTalk-App nicht usw. ... Um herauszufinden welcher Typ zu welchen Anschluss passt und was für Ansprüche man hat, muss wohl jeder selber herausfinden...mich ärgert es nur, dass einige Telekommitarbeiter so tun als würden die Probleme mit den verschiedenen Typen ganz neu sein...aber wenn man sich in den Foren umsieht, denn sieht man doch ganz schnell das es nicht so ist...
        Wir sind mit Typ B des W 724 v zufrieden und hoffen das es auch so bleibt...

        Ich hoffe damit etwas geholfen zu haben und wünsche allen viel Erfolg und drücke die Daumen das es auf Anhieb klappt!

        Mit freundlichen Grüßen
        André