abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Willkommen in der Business Community

Die Telekom Community für Geschäftskunden

Sie sind hier:
Aktueller Hinweis
Antworten

owncloud auf Homepage M

Telekom hilft Team
Telekom hilft Team
Beitrag: 31 von 35

Hallo @CodeGier_1,


CodeGier_1 schrieb: Der Cronjob funktioniert jetzt. Ich hatte da einfach eine Zeile ohne nachdenken aus irgendeiner Doku reinkopiert. Da stimmt nicht mal der Pfad

hervorragend, dann haben wir das schon einmal geklärt.

 


CodeGier_1 schrieb: In der config.php habe ich als vorletzte Zeile drin:
"'memcache.local' => '\\OC\\Memcache\\APCu',"
Danke für's verlinken zur owncloud-Doku. Ich habe mir das zum transaktionalen Sperren durchgelesen. Folgender zusätzlicher Eintrag in config.php brachte die Meldung zum schweigen:
'memcache.locking' => '\OC\Memcache\Redis',
'redis' => [
'host' => 'meinhostname',
'port' => 6379,
],

Allerdings ist mir nicht klar, ob ich damit irgendwelche Sicherheitslücken aufgerissen habe. Ich habe dieses Dokument dazu überflogen: https://redis.io/topics/security aber das beschriebene File "redis.conf" nicht in meiner owncloud Installation gefunden.

Schon einmal super, dass es mit dem Redis-Eintrag funktioniert, das werde ich direkt an die Kollegen weiterleiten. Das lassen wir nämlich gerade prüfen, ob es überhaupt funktioniert.

 

 


CodeGier_1 schrieb: Nachdem die Fehlermeldungen entfernt waren habe ich mein Glück nochmal mit dem Updater versucht: Leider ohne Erfolg. Abbruch an gleicher Stelle mit gleichen Einträgen im Log wie schon in anderem Post beschrieben.

Auch hier warten wir noch auf eine Rückmeldung von den Entwicklern, auf welchem Weg Updates für die Schnellinstallation zur Verfügung gestellt werden sollen.

Ich hoffe, die Kollegen lassen sich nicht all zu viel Zeit bei der Beantwortung der noch offen Fragen.

Gruß Ingo F.

Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
Telekom hilft Team
Telekom hilft Team
Beitrag: 32 von 35
Hallo @CodeGier_1,

leider warten wir noch immer auf eine Rückmeldung zu den noch offenen Fragen. Wir sind da weiterhin dran.

Gruß,
Ingo F.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 33 von 35

Danke für die Info!

Telekom hilft Team
Telekom hilft Team
Beitrag: 34 von 35
Hallo @CodeGier_1

ich wollte dir nur eben die Zwischenmeldung geben, dass wir bisher noch keine Infos bekommen haben. Ich habe aber nochmal nachgefragt und wir bleiben dran.

Viele Grüße und schönes Wochenende
Nadine H.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.
Telekom hilft Team
Telekom hilft Team
Beitrag: 35 von 35
Hallo @CodeGier_1


CodeGier_1 schrieb: Nachdem die Fehlermeldungen entfernt waren habe ich mein Glück nochmal mit dem Updater versucht: Leider ohne Erfolg. Abbruch an gleicher Stelle mit gleichen Einträgen im Log wie schon in anderem Post beschrieben.

Ich habe zu dem Update Punkt eine Antwort bekommen, die ich dir eben weitergeben möchte. Der Anbieter von Owncloud empfiehlt selber, dass der sicherste Weg für das Update das manuelle Update ist. Leider ist auch nur dieser Weg für ein Update bei der Schnellinstallation möglich. Leider heißt in diesem Fall, dass ein Update sehr aufwendig ist und du dies über SSH durchführen muss.

Hier ist der Weg beschrieben: https://doc.owncloud.com/server/admin_manual/maintenance/manual_upgrade.html
Die Kollegen erstellen dafür noch eine Anleitung, aber dies wird noch ein paar Tage dauern. Die Entwickler sind nun dabei Optimierungsmaßnahmen zu ergreifen, aber genauere Informationen gibt es aktuell nicht.

Viele Grüße Nadine H.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.