Antworten
Gelöst

Sammelthread: @t-online.de IP von Hotmail geblockt

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 171 von 182

@andreg-p  schrieb:

Ich habe ein weiteres Problem festgestellt, was vermutlich im Zusammenhang steht. Einige Kontakte aus den USA können mir keine Mails mehr schreiben und erhalten die folgende Fehlermeldung als antwort:

 

Delivery has failed to these recipients or groups:
***@t-online.de (***@t-online.de)
Your message wasn't delivered. Despite repeated attempts to deliver your message, a connection to the remote server couldn't be made.
Contact the recipient by some other means (by phone, for example) and ask them to tell their email admin that it appears that your email system is unable to connecto their email system. Give them the error details shown below. It's likely that the recipient's email admin is the only one who can fix this problem.
For more information and tips to fix this issue see this article: https://go.microsoft.com/fwlink/?LinkId=389361.

Diagnostic information for administrators:
Generating server: CH2PR09MB4217.namprd09.prod.outlook.com
Receiving server: CH2PR09MB4217.namprd09.prod.outlook.com 
***@t-online.de
9/11/2019 11:11:03 AM - Server at CH2PR09MB4217.namprd09.prod.outlook.com returned '550 5.4.317 Message expired, cannot connect to remote server(554 IP=40.107.91.111 - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-online.de to clarify.) (BL))'
9/11/2019 11:01:01 AM - Server at t-online.de (194.25.134.9) returned '450 4.4.317 Cannot connect to remote server [Message=554 IP=40.107.91.111 - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-online.de to clarify.) (BL)] [LastAttemptedServerName=t-online.de] [LastAttemptedIP=194.25.134.9:25] [DM3GCC02FT013.eop-gcc02.prod.protection.outlook.com](554 IP=40.107.91.111 - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-online.de to clarify.) (BL))'
Original message headers:
ARC-Seal: i=1; a=rsa-sha256; s=arcselector9901; d=microsoft.com; cv=none;

....

Ich hab den restlichen Header weggelassen. Da es hier auch über Outlook/Microsoft läuft hängt das vermutlich zusammen?

Oder ist das ein anderer Fehler den ich irgendwie beheben kann?

 

Hat jemand eine Idee?

Beste Grüße

Andre


Ich habe gerade eine Test-E-Mail von meinem Outlook.com Konto an mein T-Online.de Konto gesendet, es hat einwandfrei funktioniert. Auch in den letzten Wochen hatte ich keine Probleme von Outlook an T-Online. 

Viele Grüße

1 Stern Mitgestalter
1 Stern Mitgestalter
Beitrag: 172 von 182

@andreg-p  schrieb: Da es hier auch über Outlook/Microsoft läuft hängt das vermutlich zusammen?

Oder ist das ein anderer Fehler den ich irgendwie beheben kann?


Das ist dann wohl die Rache der Telekom :->

 

Spaß beiseite, eine der von Microsoft genutzten IP-Adressen wird nun - wohl weil darüber erhebliche Mengen an Spam versandt wurden - von T-Online blockiert. Eigentlich sollte sich der Microsoft-"Postmaster" an tosa@rx.t-online.de wenden, um die Sache aufzuklären; der hat allerdings anscheinend keine Lust dazu.

 

Du kannst aber auch selbst die genannte E-Mail-Adresse anschreiben und das Problem schildern. Ich nehme mal an, daß die Blockade dann "unbürokratisch" aufgehoben wird.

4 Sterne Mitglied
4 Sterne Mitglied
Beitrag: 173 von 182

All,

 

im Moment funktioniert bei mir alles einwandfrei - seit 3 Tagen ist Ruhe.

 

Dafür hatte ich heute diese SPAM Mail im Ordner (siehe Anhang).

Vielleicht ist das ja einer der Auslöser.

 

Keep your fingers crossed dass der Versand und Empfang stabil bleibt

 

Michael

 

Gruß
Michael
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 174 von 182

Kann ich leider so nicht bestätigen, denn soeben getestet, Resultat: 

 

host hotmail-com.olc.protection.outlook.com[104.47.49.33] said: 550 5.7.1

    Unfortunately, messages from [194.25.134.17] weren't sent. Please contact

    your Internet service provider since part of their network is on our block

    list (S3140). You can also refer your provider to

    http://mail.live.com/mail/troubleshooting.aspx#errors.

    [DM3NAM05FT028.eop-nam05.prod.protection.outlook.com] (in reply to MAIL

    FROM command)

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 175 von 182

Das Spiel scheint sich regelmässig (täglich ?) zu wiederholen:

Gutwillige Menschen bei Microsoft erhören die Klagen der t-online-User und setzen die IP's der t-online Server auf die Whitelists.

Aber dann werden die mächtigen automatischen Microsoft-Schutzmechanismen per Zeitplanung gestartet und kommen (wahrscheinlich mit künstlicher Intelligenz ausgestattet) zum Ergebnis, dass die Menschen falsch entschieden haben und sperren die t-online Server wieder.

Müssen wir (fehlerbehaftete Menschen) uns langsam auf so was einstellen ?  .... Zwinkernd