Antworten

Verbindung über securepop.t-online.de/securesmtp.t-online.de

Starter
Kudos: 0
Beiträge: 4
Registriert seit: 06.11.2005
Hallo zusammen,

ich habe folgendes Szenario:
Es existiert 1 Haupt-E-Mailadresse und 3 letztes Jahr eingerichtete zusätzliche E-Mail-Adressen.
Die E-Mail-Abholung läuft über einen Linuxserver mit fetchmail, der Versand erfolgt über exim.
Bisher läuft das E-Mail Abholen/der Versand problemlos über popmail.t-online.de bzw. smtpmail.t-online.de

Dieses Szenario möchte ich nun auf securepop.t-online.de/securesmtp.t-online.de umstellen.

Dabei ergibt sich folgendes Problem:
Wenn ich die ansonsten identische Konfiguration auf securepop.t-online.de umstelle, wird das Passwort bei der "Hauptadresse" abgelehnt, die 3 übrigen funktionieren aber einwandfrei.
Beim Versand gibt es das selbe Problem (unverschlüsselt geht, SSL nicht).

Woran könnte das liegen? (Bei Interesse kann ich entsprechende Logs zur Verfügung stellen...)

Ich habe schon im Forum gesucht und folgendes erfolglos probiert:
- E-Mail-Passwort neu gesetzt
- Postfachvirenschutz abgemeldet und wieder angemeldet

Vielen Dank und viele Grüße
Jonas
Antworten
0 Kudos

Re: Verbindung über securepop.t-online.de/securesmtp.t-online.de

Starter
Kudos: 1
Beiträge: 3081
Registriert seit: 26.11.2004
Hallo Jonas,

jw23 schrieb am 03.04.2010 um 17:40:
> Woran könnte das liegen? (Bei Interesse kann ich entsprechende Logs
> zur Verfügung stellen...)

Welche Serverantwort ist im Log nach dem "PASS ..." zu sehen
(z.B. "-ERR Invalid login", "-ERR Access denied")?

Regards
    Thomas
Und der Herr sprach: Lächle und sei froh, denn es könnte schlimmer kommen. Und ich lächelte und war froh, und die Forensoftware ward schlimmer.
Antworten
0 Kudos

Re: Verbindung über securepop.t-online.de/securesmtp.t-online.de

Gelöschter Nutzer
Gelöschter Nutzer

Es existiert 1 Haupt-E-Mailadresse und 3 letztes Jahr eingerichtete zusätzliche E-Mail-Adressen.


Ich nehme mal an, es handelt sich nicht um "zusätzliche E-Mail-Adressen" sondern um Inklusivnutzer (mit eigenem Postfach)?


(Bei Interesse kann ich entsprechende Logs zur Verfügung stellen...)


Das wäre vieleicht hilfreich (das Log evtl. auf die relevanten Stellen kürzen).

Olli.

Re: Verbindung über securepop.t-online.de/securesmtp.t-online.de

Starter
Kudos: 1
Beiträge: 3081
Registriert seit: 26.11.2004
jw23 schrieb am 03.04.2010 um 17:40:
> Woran könnte das liegen?

Vielleicht am fehlenden "@t-online.de" im Anmeldenamen. IIRC sind
die "secure..." da pingelig, "popmail" etc. akzeptieren's.

Regards
    Thomas
Und der Herr sprach: Lächle und sei froh, denn es könnte schlimmer kommen. Und ich lächelte und war froh, und die Forensoftware ward schlimmer.
Antworten
0 Kudos

Re: Verbindung über securepop.t-online.de/securesmtp.t-online.de

Starter
Kudos: 0
Beiträge: 4
Registriert seit: 06.11.2005
Hallo,

es sind Inklusivnutzer, keine Zusatzadressen für einen bestehenden Benutzer (sorry für die unklare Ausdrucksweise).

Nachfolgend das fetchmail-Log (der Name des Hauptnutzer wurde durch , der des 1. Inklusivnutzers durch ersetzt):

fetchmail: fetchmail 6.3.9-rc2 Dämon wird gestartet
fetchmail: 6.3.9-rc2 fragt securepop.t-online.de ab (Protokoll POP3) um Sa 03 Apr 2010 18:38:49 CEST: Abfrage gestartet
Versuche, mit 194.25.134.110/995 zu verbinden...verbunden.
fetchmail: Herausgeber-Organisation: VeriSign Trust Network
fetchmail: Unbekannter Herausgeber-CommonName
fetchmail: Server-CommonName: securepop.t-online.de
fetchmail: securepop.t-online.de-Schlüssel-Fingerabdruck: B9:09:E2:46:66:F7:AF:80:33:0D:11:0B:71:3B:CF:00
fetchmail: POP3< +OK T-Online POP3 Server fpopd securepop.t-online.de ready
fetchmail: POP3> CAPA
fetchmail: POP3< +OK Ok
fetchmail: POP3< TOP
fetchmail: POP3< UIDL
fetchmail: POP3< USER
fetchmail: POP3< .
fetchmail: POP3> USER @t-online.de
fetchmail: POP3< +OK Ok
fetchmail: POP3> PASS *
fetchmail: POP3< -ERR Invalid login
fetchmail: Invalid login
fetchmail: Authentifikationsfehlschlag bei @t-online.de@securepop.t-online.de
fetchmail: POP3> QUIT
fetchmail: POP3< +OK closing.
fetchmail: 6.3.9-rc2 fragt ab securepop.t-online.de (Protokoll POP3) um Sa 03 Apr 2010 18:39:04 CEST: Abfrage beendet
fetchmail: Abfragestatus=3 (AUTHFAIL)
fetchmail: 6.3.9-rc2 fragt securepop.t-online.de ab (Protokoll POP3) um Sa 03 Apr 2010 18:39:04 CEST: Abfrage gestartet
Versuche, mit 194.25.134.46/995 zu verbinden...verbunden.
fetchmail: Herausgeber-Organisation: VeriSign Trust Network
fetchmail: Unbekannter Herausgeber-CommonName
fetchmail: Server-CommonName: securepop.t-online.de
fetchmail: securepop.t-online.de-Schlüssel-Fingerabdruck: B9:09:E2:46:66:F7:AF:80:33:0D:11:0B:71:3B:CF:00
fetchmail: POP3< +OK T-Online POP3 Server fpopd securepop.t-online.de ready
fetchmail: POP3> CAPA
fetchmail: POP3< +OK Ok
fetchmail: POP3< TOP
fetchmail: POP3< UIDL
fetchmail: POP3< USER
fetchmail: POP3< .
fetchmail: POP3> USER @t-online.de
fetchmail: POP3< +OK Ok
fetchmail: POP3> PASS *
fetchmail: POP3< +OK Ok
fetchmail: Vorgabe-Ordner wird gewählt oder erneut abgefragt
fetchmail: POP3> STAT
fetchmail: POP3< +OK 0 0
fetchmail: Keine Post für @t-online.de bei securepop.t-online.de
fetchmail: POP3> QUIT
fetchmail: POP3< +OK closing.



Viele Grüße
Jonas
Antworten
0 Kudos
Fußnote
Die vollständigen Preis- und wichtigen Vertragsbestandteile erscheinen, wenn Sie mit Ihrer Maus auf das Symbol klicken.

Alle Preise verstehen sich inklusive 19 % Umsatzsteuer. Für das Versenden von Geräten fallen Versandkosten in Höhe von 6,95 Euro an. Bei Zahlung per Nachnahme übernimmt die Telekom die zusätzlich anfallende Nachnahmegebühr in Höhe von 2,00 Euro. Der Versand erfolgt in einer umweltfreundlichen Verpackung.