Antworten
Gelöst

HDCP Kopierschutz

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 56 von 114

Hallo @Florian Sa. ,

Danke, aber leider hilft Ihre Antwort überhaupt nicht weiter.

 

Es gibt kein Update und außerdem hatte ich bereits geschrieben, wie viele andere hier auch, dass ich alle Workarounds getestet habe. Es ist zudem auch für jeden Laien offensichtlich, das es der MR400 ist, der ein Update braucht:

 

- wie nachzulesen ist: HDCP-Fehler bei diversen TV-Modellen unterschiedlicher Hersteller (Samsung, LG, Toshiba, Technisat etc.) und diverser HDMI-Kabel

- wie nachzulesen ist: (alle) Setups (MR,TV,Kabel) funktionierten mit den MR Vorgängermodellen einwandfrei

 

 

 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 57 von 114

... und was auch schon versucht wurde:

 

Am gleichen TV funktioniert der eine 400er, ein anderer MR400 nicht !

 

Gruss

Telekom hilft Team
Telekom hilft Team
Beitrag: 58 von 114
Hallo zusammen,

ich möchte gerne einen anderen Ansatz versuchen. Grundsätzlich ist es schon richtig, was mein Kollege @Florian Sa. geschrieben hat. Es kann durch verschiedene Hersteller immer mal zu HDCP-Inkompatibilitäten kommen.

Die ersten Schritte sind in diesem Fall klar:

- Anderer HDMI-IN Port
- Anderes HDMI-Kabel
- Firmwareupdate des TV prüfen

Gibt es keine offizielle Störung vom TV Hersteller, was gar nicht so wenig vorkommt, wie man sich das vorstellt, dann prüfen wir dies natürlich gerne.

Was ich also gerne hätte, damit ich Beispielfälle an den Hersteller schicken kann:

- Wie oft tritt die Meldung auf?
- Wann ist die Meldung aufgetreten (Zeit, Datum, Kanal)
- Gibt es sonst noch Auswirkungen?
- Infos zum Anschluss: Wie ist alles miteinander verbunden, vom Router bis zum TV

Beispiel:
Speedport W724V oder Fritzbox 7490 > LAN > MR400 > HDMI > AVR (Typ bitte angeben) > HDMI > TV (Typ bitte angeben)
- Ihre Daten bitte in Ihrem Profil ausfüllen http://bit.ly/Kundeninfos

Viele Grüße
Dustin R.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
Highlighted
4 Sterne Mitglied
4 Sterne Mitglied
Beitrag: 59 von 114

Also ich habe drei Receiver. Einen MR400 und zwei MR200. Drei Fernseher verschiedener Altersklassen und Marken. An allen drei Geräten kommt manchmal die Meldung. Dort wo der MR400 dran hängt am häufigsten. Das ist ein LG Gerät. Nur ein Splitter schaffte Abhilfe. Vorher hatte ich drei MR303 Receiver. Alles lief ohne Probleme und ohne Fehlermeldung. 

 

Dass es an dem Produkt der Telekom liegt dürfte also unstreitig sein. 

Telekom hilft Team
Telekom hilft Team
Beitrag: 60 von 114
Hallo @stephan.hoynatzky.9,

danke, für Ihr Feedback. Fröhlich

Habe ich es richtig verstanden, dass Ihr Entertain nun ohne Probleme funktioniert?

Ansonsten gerne hier wieder melden.

Es grüßt Lena W.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.