Antworten

MR 401 schaltet sich nach längerem StandBy erst nach wiederholten drücken der Fernbedienung ein

Highlighted
Telekom hilft Team
Telekom hilft Team
Beitrag: 16 von 30
Hallo @Silencium,

ich hatte tatsächlich einen Satz vergessen, in meinem Posting, ich wollte eigentlich schon schreiben, dass nicht immer eine Meldung ausgegeben wird und dies ein Bug ist. Sorry! :D

Die Einstellung der Helligkeit ist auch noch etwas verbuggt, dies wurde im Dezember schon rausgefunden, wir haben hier auch so eine Box, dass die Einstellung nicht übernommen wird. Ich hoffe ein Fix ist im Februar-update enthalten.

Die Idee mit dem Kreuztausch ist gut und ich bin sehr gespannt, ob das Verhalten nach drei Stunden mit der Tauschbox auch auftritt.

Ich freue mich auf Ihr Feedback.

Viele Grüße
Dustin R.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 17 von 30

Jetzt brat mir doch einer mal nen Storch ... Zwinkernd

 

Der MR401 vom Nachbarn verhält sich genau so wie man es von ihm erwartet.

 

Nach ca. 3 Stunden Betrieb kein Einbruch. Nach exakt 3 h 59m kommt eine abgedunkelte Info auf dem TV, dass der EU-Standby ansteht und man ihn innerhalb von 60 Sekunden 'wegdrücken' kann. Macht man dies, läuft der MR401 weiter.

 

Mein Nachbar hat mit meinem MR401 genau die gleichen Probleme wie ich. Nach ca. 3 Std. Betrieb Aussetzer, nach knapp 4 Std. Betrieb schaltet der MR401 einfach ohne irgendeine Info zu geben ab und lässt sich auch nur durch Stecker ziehen oder dem rückseitigen Ein-/ Ausschalter wieder zum Leben erwecken. Helligkeit Display wird auch bei ihm mit meinem MR401nicht übernommen.

 

Nur zum besseren Verständnis bzw. Unverständnis. Beide MR401 sind auf gleichem Stand was Firmware und UI angeht. Aber wieso und warum verhalten die beiden sich so unterschiedlich, obwohl beide MR401 Typ B? Oder gibt es da doch Unterschiede die man dem Fußvolk nur nicht mitteilen möchte?

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 18 von 30

@Silencium schrieb:

 

Nur zum besseren Verständnis bzw. Unverständnis. Beide MR401 sind auf gleichem Stand was Firmware und UI angeht. Aber wieso und warum verhalten die beiden sich so unterschiedlich, obwohl beide MR401 Typ B? Oder gibt es da doch Unterschiede die man dem Fußvolk nur nicht mitteilen möchte?


Das ist das, was ich vor 4 Wochen schon geschrieben hab. Es gibt anscheinend doch "gute" und "schlechte" MR401.

Ansonsten wüsste ich auch keine Erklärung, warum manche User Bug's haben, die andere anscheinend nicht haben...

Vermutlich hat der chinesische Hersteller (Huawei?) die Telekom wieder übers Ohr gehauen und unterschiedliche Komponenten verbaut Zwinkernd

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 19 von 30

Huawei liefert 'nur' die techn. Plattform. Hersteller des MR401 ist Tatung. Dies kann man z.B. auch via https://www.heise.de/netze/tools/mac/ nach Eingabe der MAC-Adresse verifizieren.

 

Die Frage ist was haben Telekom, Huawei und Tatung miteinander bzw. wer mit wem vereinbart bzw. wer hat die techn. Spezifikation(en) festgelegt und wer kontrolliert dies. Denn es kann irgendwie nicht sein, dass sich 2 MR401 so grundlegend verschieden verhalten. Da steckt nicht nur der Wurm drin, da ist grundlegend irgendetwas falsch. Nur ich bin und werde ganz sicher nicht auf Dauer Versuchskaninchen sein. Und wenn schon Versuchskaninchen, dann möchte ich auch bitte VORHER! gefragt werden ob ich dies sein möchte oder nicht.

 

Ich werde jetzt noch das Februar-Update abwarten und installieren. Sollte sich dann nicht grundlegend die Funktion meines MR401 verbessern, werde ich um einen Austausch unter Bezugnahme der hier zu findenden Beiträge bitten. Denn mehrmals täglich den Stecker ziehen zu müssen und/ oder den Receiver aus dem Schrank zu ziehen umd via Ein-/ Ausschalter einen Kaltstart zu veranlassen damit er funktioniert bzw. das tut was er tun soll, das ist schon mehr als nur lästig. Und ich glaube auch, dass das nicht im Sinne der Telekom sein kann.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 20 von 30

Gibt es mittlerweile ein Datum für das Februar-Update?

 

Der Februar ist ja so gut wie vorbei ...

 

Denn mittlerweile ist es wirklich sehr nervig mehrmals am Abend entweder den Stecker ziehen zu müssen oder hinten am MR401 den Ein-/ Ausschalter drücken zu müssen, weil das Gerät aus unerfindlichen Gründen abrupt seinen Dienst quittiert.  Davon abgesehen liegen Kabel hier offen rum und sind Stolperfalle(n), weil man das Gerät aus o.g. Gründen nicht vernünftig hinstellen kann.

 

[EDIT]

Ich finds sehr traurig, dass man sich selber um irgendwelche Infos kümmern muss und die nicht automatisch kommen. In gewisser Hinsicht ist die Telekom immer noch so schwerfällig wie ein vollbeladener Öltanker.

 

Wie man hier https://telekomhilft.telekom.de/t5/Fernsehen/Tonaussetzer-bei-MR-401/m-p/3130392#M251888 lesen kann, ist das Update auf Anfang März verschoben worden.

 

Und wie man unter https://forum.iptv.blog/t/media-receiver-401-201-bugs-g4-10-1-7-build-18-ui-0-34-4112/376/683 lesen kann wohl auf Mitte/ Ende März. 

 

Das sind wirklich keine tollen Aussichten. Wütend