Antworten

MR401 über AVR (Yamaha) - kein Bild

Highlighted
3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 1 von 17

Hallo zusammen,

 

mein Setup:

 

- MR401

- LG B6 (2016er UHD TV)

- Yamaha RX-V381 (UHD AV Receiver - 2016)

- PS4 Pro (UHD)

- Panasonic DMP-UB404EGK UHD Blu-Ray Player (2016)

 

Alles in allem also relativ neu und aktuell. Alle Geräte sind über den AV-Receiver mit dem TV verbunden.

(Besonderheit, aber eher unwichtig: Da der AV Receiver nur 1 HDMI Out hat, habe ich einen Spliter (1 zu 2) an den Ausgang des AVR angeschlossen.)

 

Mit dem MR400 habe ich immer Bild und Ton gehabt. Die PS4 gab ihr 4k Signal aus und ebenfalls HDR. Auch Blu-Rays konnte ich problemlos über den UHD Player schauen, sowie mit der Xbox One S in 4k spielen.

 

Mit dem MR401 habe ich nun das Problem, dass das Bild schwarz ist und der Ton aus bleibt. Der Rest funktioniert unverändert gut.

 

Folgende Einstellmöglichkeiten habe ich am AVR:

 

MODE 1: Gibt 4K (60 Hz/50 Hz)-Signale im Format 4:4:4, 4:2:2 oder 4:2:0 ein/aus. je nach verbundenem Gerät oder HDMI-Kabel, kann Video eventuell nicht richtig angezeigt werden. Wählen Sie in solchem Fall „MODE 2“.

MODE 2: Gibt 4K (60 Hz/50 Hz)-Signale im Format 4:2:0 ein/aus.

 

Bisher stand der AVR immer auf Mode 1 und alles war gut.

 

Problem jetzt:

Ich MUSS den AVR auf Mode 2 umstellen, damit ich am LG TV Bild und Ton für den MR401 erhalte. Problem dabei ist aber, dass dann die PS4 kein 4K und kein HDR mehr kann. Sie verlangt zwingend Mode 1 (was meiner Meinung nach auch der richtige Modus ist). Die anderen Geräte habe ich noch nicht getestet, vermute aber das selbe.

 

Irgendwas passt also mit dem MR401 an der Stelle nicht.

 

Überraschend, wenn auch nicht zielführend:

Stellt man einmalig den Modus um, dann geht alles. Stellt man danach wieder auf Mode 1, geht alles weiterhin. Auch wenn man den TV ausschaltet. Für ca. 1 Stunde. Nach der einen Stunde und nach nochmaligem Einschalten, ist alles wieder wie vorher, also Bild aus, Ton aus. Man muss wieder den Modus wechseln. -> das ist somit keine Lösung!

 

Irgendwas passt hier nicht und ich kann mir nicht erklären, warum Mode 2 der "Richtige" für den MR401 sein sollte, während alle anderen Geräte (Xbox One S, UHD DVD Player, PS4 Pro) den Mode 1 benutzen und vearbeiten.

 

Bitte an die Technik weitergeben! - Danke!

16 ANTWORTEN 16
Gelöschter Nutzer
Beitrag: 2 von 17

Hallo,

 

ich finde deinen Beitrag sehr interessant. Ich habe einen Yamaha RX-A3060 in meiner Signalkette. Ich habe zwar ein Bild an meinem Samsung KS7090 oder meinem Sony VW320 4K Beamer, aber bei mir ist dieses total übersättigt, wenn ich den MR401 auf UHD stelle. Stelle ich ihn auf HD ist das Bild ok. Stelle ich ihn dann sofort wieder auf UHD zurück, bleibt das BIld ok. Allerdings am nächsten Tag, oder nach längerem Abschalten, ist das Bild wieder total übersättigt.

Die Frage, die sich mir jetzt stellt, hängt das mit der Sigankette und dem Yamaha zusammen?

Aus der Technik habe ich leider auch noch keine Antwort auf mein offenbar einmaliges Problem bekommen.

 

VG

Uwe

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 3 von 17

Hallo @leuchtal03!

 

Vielen Dank für die umfassende Schilderung des Setups. Ich habe es jetzt mehrfach gelesen, konnte aber nicht entdecken, ob Du das Setup auch mal ohne den HDMI Splitter getestet hast.

Möglicherweise hat dieser ja auch ein Problem mit HDCP 2.2...

 

Marcus

lass mich das für dich Google'n http://lmgtfy.com/
3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 4 von 17

Hallo Marcus,

 

nein, dass habe ich noch nicht testen können. Da aber bisher alles mit dem Splitter funktionierte und auch die anderen UHD-Geräte ausnahmslos gut damit arbeiten, schließe ich den Splitter eigentlich aus.

 

Der Spliter hat volle HDCP 2.2 Unterstützung -> https://www.amazon.de/gp/product/B01CZA24LK/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

Community Guide
Community Guide
Beitrag: 5 von 17

@leuchtal03 schrieb:

Hallo Marcus,

 

nein, dass habe ich noch nicht testen können. Da aber bisher alles mit dem Splitter funktionierte und auch die anderen UHD-Geräte ausnahmslos gut damit arbeiten, schließe ich den Splitter eigentlich aus.



Was mir auf den ersten Blick auffiel:

Dein Splitter ist für HDMI 2.0 angegeben, der MR 401 gibt  HDMI 2.0a mit HDCP2.2 aus.

Ob dies von Bedeutung ist, weis ich allerdings nicht.

Versuch macht klug...