Antworten

Media Receiver 401 – Schwarzer Fernsehbildschirm nach längerer Stand-By-Zeit

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 18

Hallo,

 

ich habe an meinem Sony-Fernseher neben dem MR 401 die Bose Soundtouch 300 angeschlossen und die Bose-Fernbedienung so programmiert, dass diese alle drei Geräte steuern kann. Nach längerer Stand-By-Zeit (teilweise schon nach einigen Minuten) habe ich das Problem, dass der MR 401 zwar eingeschaltet ist, da das jeweilige Programm im Display angezeigt wird, aber am Fernseher auf dem HDMI-Kanal ein scharzer Bildschirm erscheint. Scheinbar konnte am Fernseher kein Eingangssignal erkannt werden. Schalte ich dann einmal alle Geräte aus und direkt wieder ein, erscheint das jeweilige Programm direkt am Fernseher. Wenn ich lediglich den Fernseher und die ST 300 über die Bose Fernbedienung einschalte und den MR 401 über die eigene Fernbedienung, scheint es das Problem nicht zu geben. Allerdings ist es unschön fürs Ein- und Ausschalten dauerhaft zwei Fernbedienungen zu nutzen. Daher die Frage, ob es dafür evtl. eine Lösung gibt. So wie ich es hier gelesen habe, hatten auch schon andere das Problem und abhängig von meiner ST 300. Vor dem MR 401 hatte ich übrigens den Technistar K2 ISIO von Technisat, der am gleichen HDMI-Eingang angeschlossen gewesen ist und kein derartiges Problem hatte.

 

Vielen Dank im Voraus!

17 ANTWORTEN 17
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 2 von 18

@Stefan116 

kann man in deinem Fernseher (meist in den "weiteren Einstellungen") "CEC" und "CEC Automatisches Einschalten" aktivieren? Dann mache es, falls die zwei Punkte in deinem TV noch nicht aktiviert wären. Um den TV auf ein kommendes Update des MR 401 vorzubereiten.

 

Und warte danach auf das Update deines MR 401, welches in einer der kommenden Nächte automatisch auf deinen MR installiert werden wird, während der MR 401 ungenutzt auf "Stand-by" steht. Wichtig ist, dass der MR in dieser Zeit eine wirklich gute Verbindung zum Internet hat, damit es mit dem Updaten gut klappt. Die Updates werden nacheinander ausgeteilt. Kann also sein, dass es noch ein paar Nächte mehr dauern kann, bis zu es hast.

 

Möglicherweise hast du das Update schon bekommen, ohne dass du es mitbekommen hast. Drum kontrolliere in den Einstellungen die SW-Version und die UI-Version deines MR.

Einstellungen > Geräte&Zubehör > OK > Systeminformation > OK > (System) OK > nach unten lesen, ggf scrollen mit Pfeiltaste nach unten

 

Sobald dein MR die SW-Version "ACN G4 13.1.61.2 build #1" und die UI-Version "2.62.7834" hat, dann gehe in die Einstellungen des Mediareceivers, um die CEC-Anwendung in ihm zu aktivieren. Damit du künftig per MR-Fernbedienung den TV gleichzeitig mit dem MR ein- und ausschalten kannst.

Die entsprechende Einstellung findest du dann dort:

Einstellungen > Geräte&Zubehör > OK > HDMI-CEC (den Punkt gibt es als Auswahlmöglichkeit erst ab dem Update) > OK > OK, um ein Häkchen in dem Kästchen vor "HDMI-CEC" aktivieren" zu setzen > Zurück-Taste (um diese Änderung zu übernehmen)

 

Denke nach dem Update daran, die Stromsparmodus-Einstellung des MR zu überprüfen, wenn du die Einstellungen sowieso schon offen hast. Oft ändert sich dieser nämlich durch ein Update.

Gruß Sherlocka

3 Sterne Mitgestalter
3 Sterne Mitgestalter
Beitrag: 3 von 18

@Stefan116  schrieb:

Hallo,

 

ich habe an meinem Sony-Fernseher neben dem MR 401 die Bose Soundtouch 300 angeschlossen und die Bose-Fernbedienung so programmiert, dass diese alle drei Geräte steuern kann. Nach längerer Stand-By-Zeit (teilweise schon nach einigen Minuten) habe ich das Problem, dass der MR 401 zwar eingeschaltet ist, da das jeweilige Programm im Display angezeigt wird, aber am Fernseher auf dem HDMI-Kanal ein scharzer Bildschirm erscheint. Scheinbar konnte am Fernseher kein Eingangssignal erkannt werden. Schalte ich dann einmal alle Geräte aus und direkt wieder ein, erscheint das jeweilige Programm direkt am Fernseher. Wenn ich lediglich den Fernseher und die ST 300 über die Bose Fernbedienung einschalte und den MR 401 über die eigene Fernbedienung, scheint es das Problem nicht zu geben. Allerdings ist es unschön fürs Ein- und Ausschalten dauerhaft zwei Fernbedienungen zu nutzen. Daher die Frage, ob es dafür evtl. eine Lösung gibt. So wie ich es hier gelesen habe, hatten auch schon andere das Problem und abhängig von meiner ST 300. Vor dem MR 401 hatte ich übrigens den Technistar K2 ISIO von Technisat, der am gleichen HDMI-Eingang angeschlossen gewesen ist und kein derartiges Problem hatte.

 

Vielen Dank im Voraus!


Kannst Du mal probieren, ob eines hiervon hilft?:

  • Programmwechsel am Mediareceiver
  • Wechsel auf anderen HDMI Eingang am Sony und wieder zurück auf dem HDMI, wo der MR dran ist

Evtl. hat ja auch das Update schon geholften, sofern es noch nicht vorlag.

Gib mal bitte Bescheid.

Aktuelles Ende der Mindestvertragslaufzeit: 21.01.21 | Eingang der Kündigung spätestens am: 21.12.20 Zwinkernd
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 18

Hallo,

 

das neue Update ist schon augespielt, denn die gennate UI-Version zeigt der Receiver schon an.

 

Zudem habe ich die CEC-Einstellung im Receiber aktiviert. Am Fernseher waren bereits beide Einstellungen aktiv.  Sprich der Fernseher soll aneschlossene Geräte ausschalten und Der Fernseher soll sich einschalten, wenn ein anderes Gerät eingeschaltet wird. Jetzt kommt das Problem: Bei der Bose-Fernbedienung hakt es immer noch nach längerer Stand-By-Zeit. Es hat fast den Anschein, als würde das Signal zum Receiver nicht ausreichn, um komplett "hochzufahren". Eben sprang nur die Stand-By-Anzeige auvon rot auf grün. Ein Programm name erschien im Display nicht.

Bei der Fernbedienung des MR-Receivers habe ich dann das Problem, das diese zwar den Fernseher, den Receiver und auch die Soundbar einschaltet, beim Ausschalten aber lediglich der Fernseher ausgeschaltet wird. Die Soundbar bleibt weiterhin an. Der Fernseher empfängt das Signal, sendet es aber scheinbar nicht an die Soundbar weiter. Warum es beim Einschgalten klappt, ist mir ein Rätsel. Am besten wäre es, weterhin die Bose-Fernbedienung nutzen zu können. Wären da nicht diese Aussetzer nach längerer Stand-By-Zeit.

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 5 von 18

Schade, dass es beim Ausschalten nur teilweise klappt, wenn du die normale Fernbedienung des MR 401 nutzt, und beim Einschalten aber vollständig klappt.

 

Da es sich um Gerät handelt, das hinter dem TV hängt, und ich diese Konstellation hier nicht habe, kann ich nur raten, woran das liegen mag. Ob man wohl  bei dem Bose-Gerät etwas an den Einstellungen noch ändern muss oder an der des TV? Dumm, dass der TV anscheinend das Ausschaltsignal nicht mehr weiterleitet sondern sofort anfängt herunterzufahren oder in den Stand-by zu gehen.

 

Durchforste doch mal die Einstellungen des TV (und ggf des Bose-Gerätes), ob man da nicht doch noch etwas machen kann.

Gruß Sherlocka