Antworten
Gelöst

Nach Update mr401/201 kein bild bei Beamernutzung

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 16 von 287

So also für den hd300x gibts keine neuere Firmware ( konnte jedenfalls keine finden)

 

https://www.optoma.de/support/product-downloads

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 17 von 287

Für denPanasonic PT-AE4000E Beamer gibt es keine Möglichkeit eines Firmwareupdates (zumindest nicht für Endnutzer).

 

Gruß Lars


@Ludwig II  schrieb:

@larsux

@Jens2015

Habt ihr schon mal geschaut, ob es für die Beamer ein Update gibt?


 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 18 von 287

MR401 auf Panasonic PT-AE5000E ... läuft nix. Full HD beamer 2011 ...

MR401 auf Samsung SyncMaster Monitor 2008.06 17'' 1366x768 ... alles bestens ^^ selbst 1080p60/UHD einstellung ... LOL.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 19 von 287

Ich habe jetzt mit Hilfe eines Fernsehers die Bildeinstellungen des MR auf 1080i und HD eingestellt.

Jetzt habe ich wieder ein Bild auf dem Beamer.

Sobald ich aber z.B. die "Prime Video"-App starte, schaltet er anscheinend wieder in einen anderen Modus (konnte ich auch beim Fernseher beobachten, dass er von 1080i auf 1080p geschaltet hat, obwohl ich im Menu eigentlich fest auf 1080i eingestellt hatte) und das Bild ist wieder weg.

Immerhin kommt das Bild wieder, wenn die App geschlossen wird.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 20 von 287

sei Froh 😀 und Finger weg von der Amazon App... irgendwas stimmt da noch nicht... bei mir geht nach starten der App absolut kein Bild mehr, die Einstellungen sind so wie vorher... ich guck jetzt über den Mini lcd Fernseher  zurück in der Steinzeit 😢