Antworten

Plugin für Entertain TV lässt sich nicht installieren

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 6

 

Hallo,

 

unter Win10 und Chrome lässt sich Entertain TV nicht mehr nutzen. Beim Starten des Plugin kommt eine Aufforderung zur Installation einer neuen Version. Nach erfolgreicher Installation erscheint diese Aufforderung erneut.

Warum lässt sich Entertain TV nicht unter Firefox benutzen ? Edge kommt erstmal nicht ins Haus...

 

 

5 ANTWORTEN 5
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 2 von 6
Das Problem liegt nicht am Browser, sondern an Windows 10. Ich kann das durch einen Neustart des PC lösen, was zwar auch nicht optimal ist, aber hier müssen wir wohl auf ein Update warten Gleichgültig
Liebe Grüße, Dominik
 Verkäufer / Servicetechniker im Telekom Shop Krefeld
 Telekom-hilft Spezialist für den Bereich "Fernsehen" (Hobby)
Ratgeber dLANInfos MR401Smart Home mit SP Smart

Information: Diese Community ist ein Kunden-helfen-Kunden Forum. Sollte die Hilfe eines Mitarbeiters benötigt werden, bitte Kundendaten im Profil hinterlegen.
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 3 von 6

Danke für die schnelle Antwort.

Neustart bringt bei mir leider keine Veränderung.

 

Dieses Problem wird wohl der letzte Sargnagel von vielen für mein Entertain TV sein. Schade eigentlich


Telekom hilft Team
Telekom hilft Team
Beitrag: 4 von 6
Hallo @fanman,

haben Sie es auch schon mit dem Internet Explorer versucht?

Viele Grüße
Marita S.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.
Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 5 von 6

Habe das gleiche Problem. Mit dem IE funktioniert es, bei chrome fragt er immer wieder naccch dem Plugin. Trotz installation und neustart keine Veränderung...