Antworten
Gelöst

Ratgeber: Entertain TV über Power-LAN

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 11 von 14
Der Google Router hat nix mit EntertainTV zu tun und ich weiß auch nicht, ob dieser einwandfrei damit funktionieren wird.
Ich hatte bereits erwähnt, dass wenn dLAN nicht funktioniert, die alternative eine WLAN Verbindung via Speed Home Bridge wäre. Im Zweifelsfall gilt jedoch: Nichts funktioniert besser als eine direkte Kabelverbindung mittels LAN Kabel Zwinkernd
Liebe Grüße, Dominik
 Verkäufer / Servicetechniker im Telekom Shop Krefeld
 Telekom-hilft Spezialist für den Bereich "Fernsehen" (Hobby)
Ratgeber dLANInfos MR401Smart Home mit SP Smart

Information: Diese Community ist ein Kunden-helfen-Kunden Forum. Sollte die Hilfe eines Mitarbeiters benötigt werden, bitte Kundendaten im Profil hinterlegen.
Highlighted
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Lösung
Akzeptiert von
Beitrag: 12 von 14

Update:

Dieser Thread kann 1:1 auch für den neuen Mediareceiver 401/201 verwendet werden. Dieser hat zwar mittlerweile einen Gigabit Ethernet Port, kann aber sämtliche Funktionen auch mit weniger Durchsatz bereitstellen. Er ist außerdem nicht mehr ganz so "empfindlich" wie sein Vorgänger.

Einfach darauf achten, dass der reelle Brutto-Durchsatz (gemessen mit der entsprechenden Herstellersoftware für die dLAN Adapter) mindestens doppelt so hoch ist, wie die für EntertainTV verfügbare Bandbreite (zu sehen im Menü des Receivers unter "Ressourcen"). 

Liebe Grüße, Dominik
 Verkäufer / Servicetechniker im Telekom Shop Krefeld
 Telekom-hilft Spezialist für den Bereich "Fernsehen" (Hobby)
Ratgeber dLANInfos MR401Smart Home mit SP Smart

Information: Diese Community ist ein Kunden-helfen-Kunden Forum. Sollte die Hilfe eines Mitarbeiters benötigt werden, bitte Kundendaten im Profil hinterlegen.
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 13 von 14

Magenta Media Receiver MR400 funzt nicht an Devolo 650+ PowerLan Netzwerkadapter.

Lösung :

Der Adapter hat zum Reset an der Seite einen kleinen sehr unscheinbaren Taster (Schalter) , dieser muss bei beiden Geräten innerhalb 1Minute (ca.) gedrückt werden, damit sich die Geräte finden.

Nunmehr sollte am anderen Ende des Routers  am LAN-Kabel ein Signal sein.

Funzt der MR400 immer noch nicht >keine Verbindung zum Netz< , schaltet man den MR400 durch ziehen des Netzsteckers 4x für 5 Sekunden aus.

Zunächst will er Neue Software laden , beim 4x erscheint "init" und dann Laden . Jetzt laufen lassen. Der MR400 braucht einige Zeit um sich vollständig neu zu resetten, danach sollte es gehen. Übrigens bei mir mit 40MBit/sek Download, Ping lag bei 5 bzw. 9 sek.

Community Guide
Community Guide
Beitrag: 14 von 14

@broesell

Lässt sich das nicht auch mit dem Cockpit-Tool von devolo bewerkstelligen?