Antworten

seit Software - Update funktioniert Amazon Prime Video nicht mehr

5 Sterne Mitglied
5 Sterne Mitglied
Beitrag: 1 von 7

Hallo!

Habe Anfang April an meinen beiden Receivern 401 und 201 das Software - Update durchgeführt. 

 

Seitdem funktioniert die Amazon Prime Video - App nicht mehr richtig! Starten tut sie einwandfrei und man kann auch auswählen, was man sehen will. Startet man allerdings den Inhalt, den man sehen will, klappt die Wiedergabe nicht. Es wird immer angezeigt, die verfügbare Bandbreite sei zu niedrig (auch wenn nur ein Receiver an ist und keine Aufnahme läuft, kein PC im www ist und auch sonst nichts Bandbreite saugt)! Die Sky on demand - App funktioniert einwandfrei. Habe die Receiver schon mehrfach neu gestartet, allerdings ohne Erfolg.

 

Habe einen Magenta zu Hause L - Anschluss und es kommen auch über 100 MB hier an.

 

Gibt es da einen Fehler in der neuen Software?

 

 

6 ANTWORTEN 6
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 2 von 7

Moin,

hier läuft es einwandfrei auch am per WLAN angebundenen MR201. Das Problem trat bei uns nur auf, wenn die Verbindung zum Router nicht i.O. war.

Wie sind die Receiver am Router angebunden?

5 Sterne Mitglied
5 Sterne Mitglied
Beitrag: 3 von 7
Der 401 direkt via LAN - Kabel, der 201 über eine Bridge - Lösung.
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 4 von 7

Das Update „Anfang April“ war jetzt das große Update, welches gerade zurück gestellt wurde oder nur das Update der Oberfläche, welches allerdings schon älter ist?

Die Bridge ist?

Highlighted
5 Sterne Mitglied
5 Sterne Mitglied
Beitrag: 5 von 7

Rede vom großen Update und es ist eine Devolo - Lösung