abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Willkommen in der Business Community

Die Telekom Community für Geschäftskunden

Sie sind hier:
Aktueller Hinweis
Antworten
Gelöst

Digitalisierungs Box Premium / Zyxel / Sophos UTM SG / TK-Anlage

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 17

Hallo,

ich benötige Hilfe.

 

Folgende Stellung habe ich gebaut:

Zyxel Modem VMG1312  inkl. VLAN Tagging --> Sophos UTM SG310 --> Netzwerk

 

Internet funktioniert einwandfrei im Netzwerk.

Nun möchte ich die DigiBox Pro als reine TK Anlage konfigurieren, damit die Festnetztelefonie wieder funktioniert.

 

Alle Anleitungen über den Einrichtungsassistenten mit Patchkabel über DSL Port und blauer ETH Schnittstelle direkt am Netzwerk, direkt am Zyxel oder auch extra Port in der UTM konfiguriert lassen die Digibox nicht ins Internet!

 

Gibt es irgendwo einen HowTo?

Ich bin mit der Box leider nicht so vertraut. 

Ich habe auch im Internetmenü alles raus und die Verbindungsart als externes Modem/Gateway eingestellt.

Alles ohne Erfolg.

 

Ich wäre über Hilfe sehr dankbar.

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
1 Sterne Mitglied
1 Sterne Mitglied
Lösung
Akzeptiert von
Beitrag: 17 von 17

Guten morgen,

 

Lösung:

 

Firmwareupdate
Assistenen-->

Unter Erste Schritte  ETH1 ausgewählt - alles so gelassen

Unter Internetverbindung Neu-Externes Modem-ETH5 

Auf der Sophos einen Port konfiguriert inkl. DHCP und mit ETH5 verbunden.

Die Weiterleitung der UDP Ports hat nicht geklappt.

Die Sophos bietet aber eine VOIP Funktion. Dort Netzwerk vom Netzanschluss als Quelle und als Ziel den Port zur ETH5 eingestellt mit "tel.t-online.de" als SIP Server

 

Jetzt konnte ich die Telefonnummern registrieren und alles läuft so wie es sollte.

 

Ganz ganz lieben Dank.

Du hast mir einiges an Zeit erspart (War ja so schon anstrengend genug Fröhlich)

16 ANTWORTEN 16
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 2 von 17

Zu erwähnen das nach einem Werksreset die Box auf 192.168.2.1 geht, die interne IP der Sophos UTM - aber auch ein umstellen hat nichts gebracht.

 

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 3 von 17

Hallo @holger schroeter,

die interne IP-Adresse der Digitalisierungsbox änderst du am einfachsten mit dem Assistenten Erste Schritte.

Um eine bestehende Internetverbindung zu nutzen am einfachsten den Assistenten Internet benutzen und als Verbindungstyp Externes Kabelmodem/Gateway nutzen. Bei Nutzung des vorgeschlagenen Ports ETH5 (blau), diesen mit der Sophos verbinden.

 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 17

Danke für die schnelle Antwort, es klappt jedoch leider nicht!

 

Port an der Sophos konfiguriert mit Ip 192.168.0.1

 

Wenn ich den Laptop direkt aufschalte komme ich mit folgender Konfig DBO_4 ins Netz.

 

Wenn ich die Box mit dem blauen eth port dort aufschalte und laut den DBO_Screens einstelle klappt es nicht.

Ps. Unter DBO_3 ist kein DNS! Trage ich dort 192.168.0.1 ein, ist die Box nicht mehr zu erreichen.

 

Was mache ich falsch?

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 5 von 17

@holger schroeter

Als konfigurierte Internetverbindung nur en1-4 verwenden.

Warum lässt du die Schnittstelle br0 nicht wie sie vom System eingestellt war? Unter Erste Schritte stellst du die IP-Adresse von br0 ein.