Erleben, was verbindet.

Willkommen in der Business Community

Die Telekom Community für Geschäftskunden

Sie sind hier:
Aktueller Hinweis
Antworten
Gelöst

AW: WOL mit Digitalisierungsbox Premium

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 11 von 25

Hallo, also ich nutze den in der Box vorhandenen bin-tec Client (Verbindung kommt zu Stande) und auch mit Shrew-Soft geht das. Doch dann möchte ich zum Beispiel auf 192.168.2.1 ( Box selber) oder natürlich auf die Clients bei mir 4 Stück 192.168.2.112. - 115 zugreifen oder min. Nur Pinten zum aufwachen. Habe unter meiner Adresse ja die 192.168.2.167 mit ipconfig ausgelesen. Jetzt hab ich gelesen das der Client nicht im gleichen Netz liegen darf. Also müsste ich mich zb per 192.168.5.167 einwählen. Da sonst alles durch den Tunnel geht ....... oder?    Mit freundlichen Grüßen Voodooman

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 12 von 25

@voodooman1968

Unterschiedliche Netzbereiche mögen schon sein.

Meine Digitalisierungsbox hat den Adressbereich 192.168.0.0/24.

Mein einwählendes Netz hat den Adressbereich 192.168.1.0/24.

Bei den meisten IPSec-Clients wird der gesamte Datenverkehr durch den Tunnel gepresst.

 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 13 von 25

Ja hab ich mir gedacht .Werde der Box mal eine andere ip geben ... und berichten Danke LG Voodooman

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 14 von 25

So nach Änderung der Firewall in der Box , kommt jetzt eine VPN-Verbindung zu Stande und ich kann wenn ich 192.168.2.1 bei mir zu Hause im Browser eingebe kommt die Konfig-Seite der Digibox........Schon mal ein kleiner Erfolg.

Gebe ich jedoch die Adressen eines der 5 Fern-PCs ein beim Pingen kommt "Keine Antwort"

Kann leider im Moment nicht weitermachen,denn beim Neustart ist die Box mal wieder hängengeblieben.die muß jemand Vor-Ort erst mal neustarten.

Morgen gehts weiter, bin wie immer für jede Idee offen Danke

LG Voodooman 

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 15 von 25

@voodooman1968

Welche Änderungen in der Firewall der Digitalisierungsbox hast du vorgenommen?

Die anderen PCs liegen auch im 192.168.2.0/24 Netz?

Da fällt mir nur der Eintrag Proxy-ARP ein.

Ist der sowohl unter LAN -> IP-Konfiguration -> Schnittstellen für die Schnittstelle br0, als auch unter VPN -> IPSec -> IPSec-Peers für den entsprechenden Peer gesetzt?