• abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten

        DHCP vergibt falsche Subnetz

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 1 von 11

        Hallo,

         

        in unserer WG haben wir einen Speedport Router (wurde erst vor 6 Monaten neu gekauft, da der alte den Geist aufgegeben hat). Ist also das neuste Modell. Firmware ist auch up-to-date.

         

        Wir haben das Problem dass wir auf allen unseren Geräten kein Internetzugriff haben, weil der DHCP des Routers ein falsches Subnetz vergibt.

         

        Es sollte eine IP im Addressbereich 192.168.2.XXX sein.

        Der Router vergibt allerdings IPs und Gateways mit der IP 192.168.0.XXX.

         

        Wenn wir statische IPs vergeben geht logischerweise aller super. Allerdings kann man ja z.B. auf Windows Laptops nur für den Adapter eine statische IP eingeben und dann muss man bei jedem anderen WLAN Netzwek wo man sich einloggt wieder die IP Daten umstellen. Das ist natürlich nicht angenehem!

         

        Jetzt die Frage: Woran kann das liegen? Hat das TelekomFON WLAN diese 192.168.0.XXX Adresse und der Router vergibt manchmal falsche IPs? Oder sind die Geräte schuld, dass sie sich aus einem benachbarten WLAN vom DHCP die IP Adresse besorgen?

         

        Ich habe das WLAN im Router schon auf andere Kanäle gelegt (die nicht so oft belegt sind), allerdings hat dies keine Lösung gebracht.

         

        Gibt es hier Tools (Mac / Windows) mit denen man so etwas debuggen kann? Testen wo der DHCP (Mac Adresse) verschickt wird und welche IP bei welchem DHCP ankommt.

         

        Gibt es hierzu schon existierende Bug-Reports?

         

        Lg

        10 ANTWORTEN 10
        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 2 von 11

        Vermutlich hängst Du am Gäste- WLAN/LAN bzw. HotSport.
        Die Geräte an diesem 'Strang' bekommen ein Subnetz außerhalb des 'normalen' zugeteilt, damit der Zugriff auf das normale Zugriff gesperrt ist.......

         

        Sollten Deine Geräte die SSID schon gespeichert haben, bitte löschen, sonst springen sie immer wieder auf das unerwünschte Netz.

        ________________________________
        Verschiedene PCs, Laptops, Netzwerkgeräte
        Kundendienst ist meine Profession - Ich liebe Netzwerken (nicht nur technisch)
        Ich bin kein Telekom-Mitarbeiter, 'nur' ein Kunde.
        Wenn das, was ich geschrieben habe, gefällt oder weiterhilft: Ich mag Kudos Zwinkernd

        ....................................................................................................................
        Various PCs / Laptops / Network Eq.
        Professionally Supporting Customers -- Love Networking ( not only technically ).
        I am not a Telekom Employee, 'just' a customer.
        If you liked what you read: give 'Kudos' !
        Highlighted
        Community Guide
        Community Guide
        Beitrag: 3 von 11

        Hallo @earlgeorg 

        willkommen.

        Welches Speedport Modell ist es denn / genauer Typ ?

        Welche genaue Firmwareversion ist installiert ?

        Gruß

        Waage1969

        Meine "Kernfreizeitzeiten" sind meistens Mo.-Fr. irgendwann ein paar Stunden. Private Nachricht: PN (nur erforderlich wenn z. B. etwas nicht öffentliches nur an Waage1969 gesendet werden soll, sonst bitte im Thread beantworten). 
        P.S.: bevor ich es vergesse Rechtschreibfehler können kostenlos übernommen werden und dienen der Aufmerksamkeit beim lesen ! Zwinkernd

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 4 von 11

        Smart 3? Und welche Firmware genau?

         

        Erst gestern gab es nämlich einen identischen Beitrag, bei dem auch das falsche Subnet x.0.x verteilt wurde.

        Kümmert euch endlich um seit Monaten und Jahren vorhandene Bugs, statt den kostenlosen Helfern immer mehr Steine und Umgehungslösungen in den Weg zu legen.

        ...und es geht fröhlich weiter!
        | Im Zwangs-"Netz der Zukunft" seit 06.06.16. Ausfälle seither: Mehr als in drei Jahren ISDN.
        2 Sterne Mitgestalter
        2 Sterne Mitgestalter
        Beitrag: 5 von 11

        Hallo @earlgeorg ,

         

        gab gestern bereits das gleiche Problem hier:

         

        https://telekomhilft.telekom.de/t5/Router-Drucker-Scanner/Seitdem-Speedport-Smart-3-DHCP-vergibt-wir...

         

        leider noch keine Rückmeldung bekommen.

        Deshalb die Frage an dich: Wo landest du, wenn du die IP-Adresse des DHCP-Servers vermutlich die 192.168.0.1 in einem Browser aufrufst?

         

        Und WLAN to Go ist es nicht. Bei meinem bekomme ich eine Adresse aus dem Bereich 172.17.x.y