• Community-Browser
        abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten

        Entertain an Netgear R7000 funktioniert nicht

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 1 von 5

        Guten Tag,

         

        kurz zu meiner Geräte-Konstellation. An die TEA ist eine Fritzbox 7412 angeschlossen. Diese dient nur zum Einwählen.

        An die Fritzbox ist ein Netgear R7000 Nighthawk angeschlossen, der das Netwerk verwaltet und das Wlan zur Verfügung stellt.

        An den R7000 ist dann (an Port 1) der Media Receiver 200 angeschlossen.

         

        Wenn der MR200 direkt an die Fritzbox angeschlossen ist, funktioniert Entertain einwandfrei.

        Am Netgear hingegen nicht. Im netgear ist IGMP aktiviert. Ich habe auch schon einige VLAN-Einstellungen probiert, die alle dazu führten, dass das ganze Netzwerk nicht mehr funktionierte.

         

        Ich habe gestern Abend den MR200 an die Fritzbox angeschlossen (Silverline war eingeschaltet) und im laufendem Betrieb an den Netgear angeschlossen. Natürlich hat der Receiver die Verbindung verloren. Ich habe dann den Receiver aus- und wieder eingeschaltet. Seitdem kann ich am Netgear Router Silverline schauen. Es funktioniert auf dem Sender auch die Restart-Funktion. Ich kann auch nebenbei im Internet surfen und es gibt keine Einbußen in der Qualität.

        Das EPG funktionierte schon die ganze Zeit auch am Netgear.

        Ich habe auch schon probiert nur den Receiver an den Netgear Router anzuschliessen und auch das Wlan dabei ausgeschaltet. Das hat leider auch keine Veränderung gebracht.

        Ich habe mit jemand anderem im Netgear-Forum geschrieben, der die gleiche Konstellation von Routern hat und bei ihm funktionierte alles sofort, ohne etwas einzustellen.

         

        Kann mir da evtl. jemand weiterhelfen?

         

        EDIT:
        SD-Sender wie DMAX z.B. funktionieren nur ganz schlecht (ruckelt). Es scheint fast, als wäre das Internet zu langsam. Aber Silverline HD funktionier, wie gesagt, einwandfrei.

        4 ANTWORTEN
        2 Sterne Mitgestalter
        2 Sterne Mitgestalter
        Beitrag: 2 von 5

        Hallo @paddel607,

         

        wenn nur ein Media Receiver genutzt werden soll, benötigst Du einen Media Receiver 400, der Media Receiver 200 ist ein Zweitgerät/ Erweiterung.

         

        Was die Anschlüsse am Netgear anbelangt, muss die Fritzbox am WAN Port angeschlossen sein.

         

        Grundsätzlich gilt aber: Je weniger Geräte zwischen Einwahlrouter und Receiver sitzen, desto besser.

         

        Hoffe, ich konnte helfen.

         

        MfG,

        godtriplex1

        Magenta Zuhause XL (Supervectoring mit 250 Mbit/s)
        Fritzbox7590
        Sky Ticket
        Amazon Echo
        Magenta Smart Home mit Home Base 2
        Magenta Mobil M Happy
        Hat dir mein Beitrag gefallen und/oder ich konnte dir helfen? Super! Dann lass doch bitte einen Kudo da. Danke! Fröhlich
        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 3 von 5

        Die fritzbox ist natürlich am WAN Port angeschlossen.

        Der MR200 kann auch alleine benutzt werden. Man verzichtet aber auf die Festplattenfunktionen.

        1 Stern Mitgestalter
        1 Stern Mitgestalter
        Beitrag: 4 von 5

        @paddel607 schrieb:

        An die Fritzbox ist ein Netgear R7000 Nighthawk angeschlossen, der das Netwerk verwaltet und das Wlan zur Verfügung stellt.


        Wurde der R7000 als Router (somit Routerkaskade bzw. Doppel-NAT) oder als Client bzw. WLAN-AP eingerichtet? Letztere Variante wäre m.E. die richtige Konfiguration (und nur so kann es auch funktionieren ohne bzgl. IGMP beim Netgear unbedingt etwas einstellen zu müssen), erstere Variante dagegen nicht bzw. wird dadurch die Konfiguration komplexer. Dein Problembeschreibung deutet auch darauf hin, dass die Multicaststreams nicht funktionieren.

         


        @paddel607 schrieb:

        Ich habe auch schon einige VLAN-Einstellungen probiert, die alle dazu führten, dass das ganze Netzwerk nicht mehr funktionierte.


        Es gibt hinter der FRITZ!Box 7412 keine VLANs mehr also gibt es auch keine notwendigen VLAN-Einstellungen diesbezüglich.

         

         


        @godtriplex1 schrieb:

        wenn nur ein Media Receiver genutzt werden soll, benötigst Du einen Media Receiver 400, der Media Receiver 200 ist ein Zweitgerät/ Erweiterung.


        Ein MR200 kann selbstverständlich auch alleine genutzt werden ohne MR400, wie schon erwähnt dann allerdings ohne Timeshift oder Aufnahmefunktionen.

         


        @godtriplex1 schrieb:

        Was die Anschlüsse am Netgear anbelangt, muss die Fritzbox am WAN Port angeschlossen sein.


        Die FritzBox muss nicht unbedingt an den WAN-Port des R7000 angeschlossen werden.

        Telekom hilft Team
        Telekom hilft Team
        Beitrag: 5 von 5
        Hallo paddel607 und herzlich willkommen in unserer Community.


        @ paddel607 schrieb:
        Kann mir da evtl. jemand weiterhelfen?

        Zum Netgear-Router kann ich leider wenig sagen. Haben die Tipps von NDiTF weitergeholfen?


        @ paddel607 schrieb:
        Der MR200 kann auch alleine benutzt werden. Man verzichtet aber auf die Festplattenfunktionen.

        Völlig richtig, genau so ist es.

        Gruß
        Sebastian
        Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.