Antworten

Keine SSH-Verbindung mit OpenSSH und Speedport Hybrid LTE/DSL

Highlighted
Community Manager
Community Manager
Beitrag: 16 von 71

Hallo zusammen,

 

hier eine kleine Zwischenmeldung, dass wir das Thema nicht vergessen haben. Leider liegt uns noch keine Antwort aus unserer Fachabteilung vor, aber wir haken gerade intern nach.

 

@MMM: könnten Sie bitte einmal einen anderen Port ausprobieren und RiverSource mal testweise den Port 22?

 

Grüße von

Schmidti

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 17 von 71

Ich habe das gleiche Problem mit MacOS X 10.10.2. Ausnahme des Ports war nun der Workaround.

 

Ich hoffe da kommt bald eine Lösung.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 18 von 71

Gibt es hierzu schon Neuigkeiten? Ich habe seit Freitag ebenfalls Hybrid und kann das beschriebene Problem nachvollziehen. Ich bin heute fast daran verzweifelt, bis ich es schlussendlich mal bei Google eingegeben habe und dann auf diesen Thread gestoßen bin...

 

Noch ein Hinweis: Das Problem tritt ausschließlich mit IPv4 auf, wenn man sich über den aktiven DSL+LTE-Tunnel auf dem Zielserver per IPv6 mit SSH verbinden möchte., klappt es völlig problemlos.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 19 von 71
Ach, und noch etwas: Der Zielport des SSH spielt keine Rolle. Die Verbindung bleibt auch beim siebenten Paket hängen, wenn der SSH-Daemon auf einem anderen port lausch (getestet mit 13122)...
Telekom hilft Team
Telekom hilft Team
Beitrag: 20 von 71

Hallo michaonline,

 

herzlich willkommen in der Telekom hilft Community.

 

Ich bin froh, dass Sie den Weg hierher gefunden haben und nicht „komplett“ verzweifelt sind. Es gibt in der Tat Neuigkeiten. Im April gibt es ein Firmware-Update, bei dem die SSH-Problematik gelöst werden soll. Lange dauert es also nicht mehr.

 

Gruß

Sören M.

Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.