Antworten
Gelöst

Nach Firmwarupdate weiterhin kein DynDNS...

Community Guide
Community Guide
Beitrag: 1 von 4

Leider musste ich, wie man am Logfile sehen kann, feststellen das auch nach dem Firmwareupdate DynDNS nicht funktioniert...

Nach dem Neustart des Routers wird DynDNS vor Bestehen der DSL-Synchronisation und vor Aufbau des Tunnels aktualisiert, was anscheinend weiterhin dafür sorgt, das die falsche IP gemeldet wird.
Ein manuelles deaktivieren/aktivieren das DynDNS bringt immer: Strato-Fehler: Der Strato-Anbieter meldet Fehler Error Occurred. (D002)


Kann das jemand nachvollziehen?


Hier das Logfile dazu


28.05.2015 22:20:32 DHCP ist aktiv: 28.05.2015 22:20:32 xxxxxxxxx (DH101)
------------------------------------------------------------------------------------------------------------------
28.05.2015 22:20:29 Strato-Fehler: Der Strato-Anbieter meldet Fehler Error Occurred. (D002)
------------------------------------------------------------------------------------------------------
DYNDNS im Konfig-Menü deaktiviert und nach ca 1 Minute wieder aktiviert
-------------------------------------------------------------------------------------------------------
28.05.2015 22:18:27 DHCP ist aktiv: 28.05.2015 22:18:27 xxxxxxxxx (DH101)
28.05.2015 22:17:00 DHCP ist aktiv: 28.05.2015 22:17:00 LAN xxxxxxxxxxxxxx (H001)
28.05.2015 22:16:50 WLAN-Station abgemeldet: Rechnername: xxxxxxxxxxxx (W001)
28.05.2015 22:16:16 DHCP ist aktiv: 28.05.2015 22:16:16 xxxxxxxxx (DH101)
28.05.2015 22:14:52 DHCP ist aktiv: 28.05.2015 22:14:52 xxxxxxxxxxx (DH101)
28.05.2015 22:14:12 DHCP ist aktiv: 28.05.2015 22:14:12 xxxxxxxx (DH101)
28.05.2015 22:13:51 DHCP ist aktiv: 28.05.2015 22:13:51 xxxxxxxxx (DH101)
28.05.2015 22:13:48 DSL Tunnel erfolgreich aufgebaut (HA102)
28.05.2015 22:13:46 192.168.2.101 Anmeldung erfolgreich. (G101)
28.05.2015 22:13:45 Hybrid Server nicht über DSL erreichbar (HA002)
28.05.2015 22:13:41 DHCP ist aktiv: 28.05.2015 22:13:41 xxxxxxxxxxxxx (DH101)
28.05.2015 22:13:40 DHCP ist aktiv: 28.05.2015 22:13:40 xxxxxxxxxxxxx (DH101)
28.05.2015 22:13:39 WLAN Router sendet Präfix xxxxxxxxxxxxxxx ins LAN (ME104)
28.05.2015 22:13:37 DHCP ist aktiv: 28.05.2015 22:13:37 xxxxxxxxxxxxxxxx (DH101)
28.05.2015 22:13:37 Vom Internetanbieter zugewiesene WAN IPv6-Adresse: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx (P001)
28.05.2015 22:13:34 DHCP ist aktiv: 28.05.2015 22:13:34 xxxxxxxx (DH101)
28.05.2015 22:13:33 Konfigurations-Service wird kontaktiert (A103)
28.05.2015 22:13:32 DHCP ist aktiv: xxxxxxxxxxxxxxxxxxxxxxxx (DH101)
28.05.2015 22:13:31 Die Vom Internetanbieter zugewiesene Gateway-IP-Adresse: (entfernt) (R022)
28.05.2015 22:13:31 Internetverbindung wurde hergestellt. (R010)
28.05.2015 22:13:31 WLAN-Anmeldung an 2.4 GHz Frequenzband erfolgreich: Rechnername xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx (W019)
28.05.2015 22:13:31 DNSv6 Server xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx wurden erfolgreich aktualisiert (P007)
28.05.2015 22:13:31 Einwahl Router hat Präfix xxxxxxxxxxxxxxxxx von ISP zugewiesen bekommen. (P005)
28.05.2015 22:13:30 Vom Internetanbieter zugewiesene Gateway-IPv6-Adresse: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx (P002)
28.05.2015 22:13:30 Vom Internetanbieter zugewiesene WAN IPv6-Adresse: xxxxxxxxxxxxxxxxxxxxxx (P001)
28.05.2015 22:13:29 WLAN-Anmeldung an 2.4 GHz Frequenzband erfolgreich: Rechnername:PC0-0-0-0, Mac-Adresse:xxxxxxxxxxxxxxxxx (W019)
28.05.2015 22:13:26 Info: PADS Paket wurde vom HG empfangen (R104)
28.05.2015 22:13:26 Info: PADR Paket wurde vom HG gesendet (R103)
28.05.2015 22:13:26 Info: PADO Paket wurde vom HG empfangen (R102)
28.05.2015 22:13:26 Info: PADI Paket wurde vom HG gesendet (R101)
28.05.2015 22:13:26 Info: PADT Paket wurde vom HG gesendet (R106)
28.05.2015 22:13:26 DHCP ist aktiv: 28.05.2015 22:13:24 WLAN android-xxxxxxxxxxxxxxxxxxxxxxxxxxxx (H001)
28.05.2015 22:13:23 DHCP ist aktiv: xxxxxxxxxxxxxxxxxxx (DH101)
------------------------------------------------------------------------------
28.05.2015 22:13:23 DSL ist verfügbar (DSL- Synchronisierung besteht). (R007)
------------------------------------------------------------------------------
28.05.2015 22:13:22 ‘Liste der erlaubten E-Mail-Server’ wurde aktualisiert auf die Version <001.007> (E006)
28.05.2015 22:13:22 WLAN Router sendet Präfix xxxxxxxxxxxxxxxx ins LAN (ME104)
----------------------------------------------------------------------------------------------------------
28.05.2015 22:13:21 Strato-Erfolg: Der Strato-Anbieter meldet Success. (D003)
----------------------------------------------------------------------------------------------------------
28.05.2015 22:13:18 Telekom-Filterliste empfangen (HA106)
28.05.2015 22:13:17 DHCP ist aktiv: 28.05.2015 22:13:17 xxxxxxxx (DH101)
28.05.2015 22:13:16 Vom Internetanbieter zugewiesene WAN IPv6-Adresse: xxxxxxxxxxxxxxxxxxxxxxxxxxxx (P001)
28.05.2015 22:13:16 Von HAAP Service Provider zugewiesen Tunnel IPv6-Adresse: 2003:6:c3:3500::/56 (HA105)
28.05.2015 22:13:16 Bonding wird bei Bedarf genutzt (HA107)
28.05.2015 22:13:16 Von Hybrid Service zugewiesen Tunnel IPv4-Adresse: (entfernt) (HA104)
28.05.2015 22:13:16 Einwahl Router hat Präfix xxxxxxxxxxxxxxxxxx von ISP zugewiesen bekommen. (P005)
28.05.2015 22:13:15 LTE Tunnel erfolgreich aufgebaut (HA103)
28.05.2015 22:13:15 Die IP-Adresse des Hybrid Servers: ,xxxxxxxxxxxxx (HA101)
28.05.2015 22:13:14 DHCP ist aktiv: 28.05.2015 22:13:13 LAN ITA/Ver xxxxxxxxxxxxxxxxxx (H001)
28.05.2015 22:13:14 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: android-2c641351fc8eb84, Mac-Adresse: 60:8F:5C:39:15:5E (W005)
28.05.2015 22:13:10 Der WLAN Kanal wurde aufgrund notwendiger Anpassungen zur Übertragungsverbesserung auf den Kanal 100/80 gewechselt (W018)
28.05.2015 22:13:10 Der WLAN Kanal wird aufgrund notwendiger Anpassungen zur Übertragungsverbesserung gewechselt (bisher Kanal 36) (W017)
28.05.2015 22:13:08 Konfigurations-Service wird kontaktiert (A103)
28.05.2015 22:13:07 Die IPv6 Systemzeit wurde erfolgreich aktualisiert. (NT101)
01.01.1970 01:01:32 Einwahl erfolgreich folgende Adresse <>, xxxxxxxxxxxxxxxxxxxx> erhalten (HYB005)
01.01.1970 01:01:32 PDP Einwahl schlu gfehl <30> (HYB003)
01.01.1970 01:01:23 DSL-Synchronisation beginnt (Training). (R008)
01.01.1970 01:01:22 Funkzellen Info: xxxxxxxxxxxxxxxxxxx (LT004)
01.01.1970 01:01:22 Am Netzwerk erfolgreich anmelden (LT003)
01.01.1970 01:01:21 DSL antwortet nicht (keine DSL- Synchronisierung). (R006)
01.01.1970 01:01:20 Der WLAN Kanal wurde aufgrund notwendiger Anpassungen zur Übertragungsverbesserung auf den Kanal 6u gewechselt (W018)
01.01.1970 01:01:20 Der WLAN Kanal wird aufgrund notwendiger Anpassungen zur Übertragungsverbesserung gewechselt (bisher Kanal 1) (W017)
01.01.1970 01:01:11 DSL-Synchronisation beginnt (Training). (R008)
01.01.1970 01:01:07 WLAN 802.11ac wurde auf dem Speedport aktiviert.(W006)
01.01.1970 01:01:07 WLAN 802.11b/g/n wurde auf dem Speedport aktiviert.(W006)
28.05.2015 22:10:48 Der Update Vorgang auf Version 050124.02.00.009 war erfolgreich. (UD102)

 

Anmerkung Oliver I.:

IP-Adressen entfernt

Mein Weg zur Fritzbox hinter dem Speedport Hybrid : https://lubensky.de/hybrid
Tipps zur Störungseingrenzung am Hybridanschluss: https://lubensky.de/hybrid/stoerungseingrenzung.htm
Probleme mit dem ISDN-Adapter? https://lubensky.de/hybrid/isdn-adapter.htm

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Community Guide
Community Guide
Lösung
Akzeptiert von
Beitrag: 2 von 4

@aluny  Bei mir hat es mit NO-IP funktioniert.    (den Workaround mit  "LTE-Ausnahme für no-ip.com habe ich vorher entfernt)   ...eine Fehlermeldung kommt vielleicht zurück, weil sich die  Tunnel-IP bei Dir nicht geändert hat und bereits beim Anbieter hinterlegt ist.  ..so kommt auch ein "Error"  bei NO-IP,  wenn der Router ein DynDNS-Update mit bereits registrierter IP versucht.

3 ANTWORTEN 3
Community Guide
Community Guide
Lösung
Akzeptiert von
Beitrag: 2 von 4

@aluny  Bei mir hat es mit NO-IP funktioniert.    (den Workaround mit  "LTE-Ausnahme für no-ip.com habe ich vorher entfernt)   ...eine Fehlermeldung kommt vielleicht zurück, weil sich die  Tunnel-IP bei Dir nicht geändert hat und bereits beim Anbieter hinterlegt ist.  ..so kommt auch ein "Error"  bei NO-IP,  wenn der Router ein DynDNS-Update mit bereits registrierter IP versucht.

Community Guide
Community Guide
Beitrag: 3 von 4
Danke für die Antwort, da werde ich (zum gefühlt 93. Mal) nochmal schauen, warum mein Webserver immer noch nicht erreichbar ist
Mein Weg zur Fritzbox hinter dem Speedport Hybrid : https://lubensky.de/hybrid
Tipps zur Störungseingrenzung am Hybridanschluss: https://lubensky.de/hybrid/stoerungseingrenzung.htm
Probleme mit dem ISDN-Adapter? https://lubensky.de/hybrid/isdn-adapter.htm

Community Guide
Community Guide
Beitrag: 4 von 4

Problem geklärt, warum auch immer, jetzt funktioniert es, obwohl ich keine Einstellungen geändert habe...

Mein Weg zur Fritzbox hinter dem Speedport Hybrid : https://lubensky.de/hybrid
Tipps zur Störungseingrenzung am Hybridanschluss: https://lubensky.de/hybrid/stoerungseingrenzung.htm
Probleme mit dem ISDN-Adapter? https://lubensky.de/hybrid/isdn-adapter.htm