Antworten

Neue Hybridfirmware immer noch ohne Routing

Community Guide
Community Guide
Beitrag: 46 von 88

@prodo_1 schrieb:

Lan 1-4 hatte ich auch vermisst. Zwinkernd


Warum sollten denn die einzelnen LAN-Ports routbar sein? 

Ich denke da bewegen wir uns eher in Layer 2 und nicht Layer 3 des OSI-Modells.

 

 

01001100 11000011 10110110 01110011 01100101 00100000 01100100 01100001 01110011 00100000 01010000 01110010 01101111 01100010 01101100 01100101 01101101 00101100 00100000 01101110 01101001 01100011 01101000 01110100 00100000 01100100 01101001 01100101 00100000 01010011 01100011 01101000 01110101 01101100 01100100 01100110 01110010 01100001 01100111 01100101 00101110 00001101 00001010
Community Guide
Community Guide
Beitrag: 47 von 88

@prodo_1  @lothar wegmann @michaonline     Routing eintragen geht schon mal:

 

Routing.jpg

Eine Anmerkung noch:  Das LAN im SP-H ist 192.168.253.0/24

 

 

P.S.: Ich gehe bei den möglichen Interfaces davon aus,  das br0  sämtliche LAN-Interfaces (LAN1-4+ WLAN2,4G und WLAN5G) zusammenfast.   Jetzt fehlt mir  grad der Router, der dahinter (ohne Nat) die Adressen nutzt.

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 48 von 88
Ich hab es auch probiert, funktioniert tatsächlich. Der Speedport sendet beim Versuch ein "umgeroutetes" Netz zu erreichen einen ICMP Redirect mit der neuen Gateway-IP für dieses Ziel; sofern der Client dieses auswertet, ist das Zielnetz damit erreichbar...

Das es technisch kein Problem darstellt, war ja von Anfang an nicht anzuzweifeln. Warum ist diese einfache Feature nun nicht in der Enduser-UI?
Community Guide
Community Guide
Beitrag: 49 von 88

@michaonline schrieb:
Ich hab es auch probiert, funktioniert tatsächlich. Der Speedport sendet beim Versuch ein "umgeroutetes" Netz zu erreichen einen ICMP Redirect mit der neuen Gateway-IP für dieses Ziel; sofern der Client dieses auswertet, ist das Zielnetz damit erreichbar...

Das es technisch kein Problem darstellt, war ja von Anfang an nicht anzuzweifeln. Warum ist diese einfache Feature nun nicht in der Enduser-UI?

@michaonline  Die Standardantwort: " Ist kein Feature, welches 90% der Telekom-User benötigen und steigert damit den Implementierungsaufwand. "

 

                        ...up's ist schon drin. ..schnell ausblenden  ;o)

 

Offensichtlich zählt  auch den Supportaufwand, so das man  es nicht  in die Gui übernommen hat.

Nach dem Motto: Jedes Feature, was nicht da ist, kann der Kunde auch nicht benutzen und Fehlkonfigurationen erzeugen. 

Aber fein, das  es klappt.  ..entfernen ging leider nur, durch einspielen eines älternen Konfigurationsstandes.

Gelöschter Nutzer
Gelöschter Nutzer
Beitrag: 50 von 88
Wenn ich es mal verstehe was es bringt^^