Antworten

Probleme mit Firmware 050124.03.00.012

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 17

Hallo,

die neue Firmware 050124.03.00.012 die heute 25.08.2016 auf meinen Speedport Hybrid installiert worden ist, ist Schrott. ich komme in einige Einstellungen nicht mehr rein, die Bedieneroberfläche des Router Stürzt ab und ich muss mich erneut anmelden. Ich kann bei Telefonie nichts mehr einstellen, bei Firmwareupdate habe ich gar keine Chancen mehr, da ich andauere die Meldung bekomme, das der Router nicht reagiert.
Testet ihr nicht eure eigene Firmware bevor ihr die verteilt?
Jetzt kann ich schon wieder den Service anrufen da hier schon wieder nicht so funktioniert wie ich es gerne hätte. nicht als ärger seit meinem Umzug am 1.8.2016. Eure Hybrid Router solltet ihr unbedingt überdenken, die Qualität lässt sehr zu wünschen übrig und ich komme mir wie ein Versuchs Kaninchen vor.

 

Ich benötige Hilfe!!!!!!

16 ANTWORTEN 16
Community Guide
Community Guide
Beitrag: 2 von 17

@juergen-hasenbach

 

mit http://www.telekom.de/hilfe/downloads/firmware-speedport-hybrid-old.bin   (V2 ..012) kommst Du zurück auf die Vorgänger Version.

 

Ansonsten kannst Du noch einen Recovery versuchen.   

  1. Dazu musst Du einen PC direkt per LAN-Kabel an den SP-H anschliessen
  2. Die Netzwerkschnittstelle muss manuell auf 192.168.2.2 /255.255.255.0 eingestellt werden (GW kann frei bleiben,  oder halt 192.168.2.1)
  3. Dann einen aufgebogene Büro-Klammer in das Resetloch stecken, 
  4. den Router  stromlos machen
  5. Den Resetknopf mit der  Büroklammer drücken und halten
  6. Den Router wieder einschalten
  7. Die Klammer ca 5-10 sek weiter drücken.
  8. Dann mit dem PC im Browser die URL http://192.168.2.1/ aufrufen
  9. In der Webseite die  Datei hochladen und ausführen lassen.

P.S.: Wenn Du ca. 30 Sekunden die Webseite nicht aufrufst, versucht der Router normal zu booten.

 

Viel Erfolg!

 

Grüße

 

danXde

Gelöschter Nutzer
Gelöschter Nutzer
Beitrag: 3 von 17

Einfach nach dem einloggen an der Maus die rechte Maustaste drücken und auf aktualisieren gehen dann passt esFröhlich

 

Software ist TOPÜberglücklich

 So langsam wird der Router richtig GUTFröhlich

 

***Hybridkunde seit 18.03.2015Überglücklich***

Gelöschter Nutzer
Gelöschter Nutzer
Beitrag: 4 von 17

Hallo danXde,

 

hast Du das mal getestet was Norbert geschrieben hat?

 

fragt

Manukura

 

Community Guide
Community Guide
Beitrag: 5 von 17

Hi @Gelöschter Nutzer  warum sollte ich, ich habe kein Problem mit dem SP-H, sondern @juergen-hasenbach   ;o)

 

@juergen-hasenbach  vielleicht brauchst Du kein Recovery, sondern einfach nur @Gelöschter Nutzer tip

 

Grüße

 

danXde