• abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten
        Gelöst

        Probleme mit Fritzbox 7590, Media Receiver 401 und IGMPv3

        4 Sterne Mitgestalter
        4 Sterne Mitgestalter
        Lösung
        Akzeptiert von
        Beitrag: 6 von 14

        Es ist der TP Link höchstwahrscheinlich, suche mal dort nach der Einstellung Enable IGMP und schalte es aus.

        Highlighted
        2 Sterne Mitgestalter
        2 Sterne Mitgestalter
        Beitrag: 7 von 14

        Hallo @Gelöschter Nutzer ,

         

        war das WLAN auch aus? Hab schon öfters hier gelesen, dass die TP-Link Geräte gerne ärger machen.

        Was passiert, wenn du dich per Browser mit der 192.168.0.1 verbinden willst?

        Wenn ein IGMP V2-Paket aufgetauscht ist, müssen alle Geräte neu gestartet werden, damit IGMP V3 wieder aktiv werden kann.

        Gelöschter Nutzer
        Gelöschter Nutzer
        Lösung
        Beitrag: 8 von 14

        Hallo zusammen,

         

        ich konnte das problem erfolgreich identifizieren! Das problem war in der Tat der TP-Link Router meines Mitbewohners. Dieser hatte vor einiger Zeit die Konfiguration des Routers, den er nutzt um bis in sein Zimmer WLan zu bekommen, komplett zurückgesetzt.

        Aus diesem Grund war auf dem Router zum einen wieder DHCP aktiviert, daher auch die 192.168.0.1 in meinem Netzwerk. Zum anderen wurde dadurch auch wieder die Option "igmp proxy" auf aktiv gesetzt. Dies führte dazu dass unser ganzes Netzwerk immer wieder auf IGMPv2 heruntergesetzt wurde.

        Nachdem ich den Router wieder ohne DHCP in den korrekten IP-Adressraum eingegliedert habe und die igmp proxy des routers deaktiviert hatte funktioniert wieder alles taddelos!

         

        Ich danke euch vielmals für eure nette hilfe!

        Viele Grüße

        Yannick

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 9 von 14

        @Gelöschter Nutzer 

         

        Man sollte bei der Lösungsmarkierung auch nicht nur an die "eigene" Antwort denken,

        sondern auch an die / den Helfer, der die Idee dazu hatte.

         

        Leider wird das in den meisten Fällen der Euphorie über die Lösung des Problems

        "vergessen". Weinend

         

        Deshalb habe ich den Rat  von @viper.de  ebenfalls als Lösung markiert.

        Telekom hilft Team
        Telekom hilft Team
        Beitrag: 10 von 14
        Hallo in die Runde,

        danke für die Lösungsfindung und gut, dass der Verursacher gefunden wurde. Dies könnte auch anderen weiterhelfen. Ich wünsche einen guten Start ins Wochenende.

        Gruß
        Sebastian S.
        Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

        Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.