Antworten
Gelöst

Speedphone 51 zeigt nach 7 bis 10 Tagen falsche Uhrzeit und Datum an

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 23

Habe unlängst ein Speedphone51 zum Speedport Smart 2 gekauft. Musste mehrfach feststellen, dass das Gerät unverhofft älteres Datum und falsche Uhrzeit anzeigt. Das wiederholt sich alle 7 - 10 Tage. Synchronisiert sich mehrmals täglich mit Erfolg über IPv6-Systemzeit. Ladezustand des Akkus ist immer völlig in Ordnung. Muss dann immer alles neu einstellen. Dass man das Abfragen nach neuer Firmware oder die Synchronisation verbietet, ist wohl hier nicht der richtige Ausweg. Wobei ich nicht wüsste, ob und wo das geht. Hier scheint mir doch ein Softwarefehler im Gerät vorzuliegen.

Mit freundlichen Grüßen

K.-H. Lehmann

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Telekom hilft Team
Telekom hilft Team
Lösung
Akzeptiert von
Beitrag: 20 von 23

Hallo @K.-H. Lehmann,

vielen Dank für den ausführlichen Bericht.

Ihren Ärger über das Speedphone kann ich gut verstehen, bei so vielen Bugs hätte ich vermutlich auch keine Motivation mehr, das Gerät zu benutzen. Tut mir leid. Traurig

Zum Thema Datum & Uhrzeit, hat @UlrichZ ja bereits geschrieben, dass es ein bekanntes Fehlverhalten des Speedport Smart 2 ist. Es ist ein neues Firmware-Update für den Router geplant - wir wissen aber aktuell nicht, was alles in dem kommenden Update mit berücksichtigt sein wird und wann die Freigabe erteilt wird.


K.-H. Lehmann schrieb: Ich habe mir geholfen und ich habe dieses Forum gesucht weil es absolut keine Möglichkeit gibt in diesem Konstrukt Telekom an die verantwortlichen Entwickler für die von der Telekom vertriebenen Geräte zu kommen.

Die verantwortlichen Entwickler sitzen nicht bei uns, VTech produziert und supportet das Speedphone 51.

Wenn noch Fragen offen sind: Jederzeit gerne.

Viele Grüße & ein schönes Restwochenende
Ina B.

Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.
22 ANTWORTEN 22
Community Guide
Community Guide
Beitrag: 2 von 23

Hallo @K.-H. Lehmann

absolut ungewöhnlich und habe ich hier auch noch nirgends gelesen.

 

Daher mein Tipp: Speedphone defekt - Umtausch veranlassen.

 

Gruss -LERNI-

Manchmal verliert man, manchmal gewinnen die Anderen
Ich bin auch Kunde, kein "T"-Mitarbeiter
---------------------------------------------------------------------------------
Sollte jemand Rechtschreibfehler finden, kann er sie gerne behalten.
Telekom hilft Team
Telekom hilft Team
Beitrag: 3 von 23
Hallo @K.-H. Lehmann und herzlich willkommen hier in der Telekom hilft Community!


K.-H. Lehmann schrieb: Hier scheint mir doch ein Softwarefehler im Gerät vorzuliegen.

Kann da @Lerni auch nur zustimmen, klingt echt merkwürdig.

Greetz
Stefan D.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 23

Habe meine Systemmeldungen aus dem Speedport Smart 2 analysiert und dabei festgestellt, dass die IP-6 Zeitsynchronisierungen völlig korrekt vom Speedport ausgingen. Dafür fand ich, dass das Speedphone 51 in denselben Abständen in denen es die Uhrzeit und das Datum auf einen früheren Zeitpunkt zurücksetzte eine Abfrage nach einem möglichen Firmwareupdate gestartet hatte. Zu diesem Zeitpunkt scheint immer das Datum und die Uhrzeit am Gerät eingestellt worden sein, an dem ich dieses zuletzt korrigierte. Seit ich meinem Speedphone 51 die automatische Abfrage nach seinem Firmwareupdate ausgeschaltet habe, seit dem funktioniert das einwandfrei. Meine Vermutung, dass da was mit der Software nicht stimmt ist also völlig korrekt gewesen. Würde mich freuen, mal davon zu hören, dass der Fehler behoben sei. Dann könnte ich diese Funktion wieder zuschalten.

Mit freundlichen Grüßen


Highlighted
Telekom hilft Team
Telekom hilft Team
Beitrag: 5 von 23
@K.-H. Lehmann

K.-H. Lehmann schrieb: Seit ich meinem Speedphone 51 die automatische Abfrage nach seinem Firmwareupdate ausgeschaltet habe, seit dem funktioniert das einwandfrei. Meine Vermutung, dass da was mit der Software nicht stimmt ist also völlig korrekt gewesen. Würde mich freuen, mal davon zu hören, dass der Fehler behoben sei. Dann könnte ich diese Funktion wieder zuschalten.

Wirklich spannend und danke, dass du experimentiert hast. Fröhlich @Lerni oder @UlrichZ sowas schon gelesen oder gehört?

Greetz
Stefan D.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.