Antworten
Gelöst

Speedport 921v. nicht über externe Ip erreichbar

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 16 von 22

aaalso:

1. ja, diese Kamera ist es.

2. nein, die Schritte im Video habe ich nicht durchgeführt, da ich die Kamera mit Onviv steuern möchte. Das klappt im W-Lan zu Hause auch hervorragend inkl. der Zoom-Funktion. Das W-Lan habe ich mit dem übersichtlichen Web-Interface der Kamera eingerichtet. Screenshots gern heute Abend. Die Kamera scheint auch kein Telekom-Branding zu haben. In der Software sind dafür keine Anhaltspunkte zu finden. Vielmehr ist (meiner Meinung nach)die Magenta Smarthome-App eine Art Oberfläche, genau wie Onviv, welche auf die Schnittstellen der Kamera zugreift und Konfigurationsdaten in dieser ablegen kann.

3. ja, es existieren tatsächlich 2 Einträge für die Kamera im Router, und zwar mit unterschiedlichen IP- und Macadressen. 1x für Lan die 192....103 und 1x für W-LAN die 192...122. Ich werde den LAN Eintrag mal löschen, vielleicht hat sich der Router ja damit verhaspelt. Die Freigabe ist aber auf jeden Fall auf der richtigen (W-LAN-)IP eingerichtet.

 

Sollte ich die 554er Freigabe evtl. rausnehmen?

 

Aufnahmen scheinen auch über Onviv vom Pfad her einstellbar zu sein Fröhlich

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 17 von 22

Lieber Ghost, liebe Community,

anbei die versprochenen Screenshots von.der Kamera. Leider klappte es gestern Abend nicht mehr, da ich mich um meine sterbende Notebook Festplatte kümmern musste.

Nicht ganz klar ist mir folgendes und vielleicht liegt hier der Hase im Pfeffer?

Die IP der Kamera ist in der "Geräteinformation" mit 192.168.1.80 angegeben, während das Webinterface und auch Onviv die Kamera über die 192.168.0.120 ansprechen. (was ja auch funktioniert...)

 

Dank im Voraus 

Markus

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 18 von 22

Niemand eine Idee?

Brauch ich nen anderen Router?

 

Telekom hilft Team
Telekom hilft Team
Beitrag: 19 von 22
Hallo @lenk.markus danke für die Rückmeldung. Bei dem schönen Wetter sind sicher viele von unseren Mitgliedern auch an der frischen Luft und unternehmen etwas mit der Familie oder Freunden, daher kann nicht immer zeitnah eine Antwort erfolgen. Zwinkernd

Ich hole @GhOsT51 noch mal mit ins Boot, da er Dich ja schon bestens unterstützt hat.

Grüße Anne W.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.

Ihr möchtet die Telekom von morgen aktiv mitgestalten? Hier könnt ihr eure Ideen loswerden.
Highlighted
3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 20 von 22

Hallo,

 

danke für die Screens, wenn sie auch nicht alle Infos zeigen. Dennoch sind ein paar mögliche Hinweise auf die Ursache. Mein größtes Problem ist, dass ich diese Kamera nicht kenne. Daher mag ich auch mit meiner Analyse völlig daneben liegen.

 

Ich habe aufgrund der Bilder folgenden Eindruck:

 

Die Kamera wurde erstmalig via WLAN mittels eine TP-Link angebunden und hat die IP 192.168.0.122 und kann daher nicht mit dem Speedport reden.

Was istdas.jpg

Die Kamera hat eine 192.168.0.X /255.255.255.0 -Adresse. Der Speedport verteilt gem. nachfolgendem Bild

 

DNSnicht im gleichenNetz.jpg

Sofern diese Kamera keine 2 IP-Adressen benötigt - eine für Datenzugriff und eine für die Web-Oberfläche, ist mir klar, warum der Zugriff über den Speedport/von Außen nicht geht - oder besser niemals gehen kann.

 

Vermutung:

 

Die Kamera wurde erstmalig via einem TP-Link WLAN-Accesspoint in Betrieb genommen und erhielt für das WLAN Interface (Netzwerkkarte) eine 192.168.0.122/24 (/24 bedeutet eine Subnetzmakse mit 255.255.255.0)

 

Entweder wurde per LAN-Kabel oder auch pers WLAN später die Kamera mit dem Speedport verbunden. Der verteilt 192.168.1.X/24 Adressen. In Deinem Fall doe 192.168.1.80. Gemäß den Screenshots behielt die Kamera trotz DHCP - warum auch immer -  die beiden DNS-Adressen des TP-Link. Das ist erstmal kein Drama, dass die Gatewayadresse jedoch auf 192.168.0.2 bleibt/blieb ist EIN DRAMA

 

Erklärung:

 

IP-Adressen - genauer IPv4 wie hier verwendet - bestehen aus 2 Bausteinen: der IP-Adresse und der Subnetzmaske. Die IP-Adresse besteht genau genommen aus 2 Unterbausteinen - der Netzadresse und der Hostadresse. Die Subnetzmaske definiert WO in der IP-Adresse die Grenze zwischen Netz- und Hostadresse ist. Auf Deine Konfiguration bezogen sieht das so aus:

 

Die WLAN-Adresse der Kamera ist eine 192.168.0.X mit Subnet 255.255.255.0, d. h. dass das Netz die 192.168.0 ist und .X ist die Hostadresse. Diese kann von 1 -255 reichen. Einfacher: 192.168.0 ist die Stadt Berlin. .X sind die Häuser dort.

 

Dein Speedport verteilt 192.168.1.X/24er Adressen. Sprich 192.168.1 steht für Dortmund. .X für die Häuser in Dortmund.

 

Deine Kamera lebt gem. IP in Berlin und möchte mit einem Gateway und DNS in Dortmund reden. Das ist zumindest für den Gateway UNMÖGLICH. Da liegt Dein Problem. Deine Kamera kann nicht mit dem Gateway (TP-Link/Speedport) sprechen. Damit kann es niemals eine Antwort geben, wenn Du von außen auf die Kamera zugreifst.

 

Nebenbeierklärung: Gateway. Als Gateway wird in diesem Fall ein Gerät (z. B. Router) bezeichnet, den ein PC/Kamera/etc. fragen kann, wenn es  mit einem Partner Daten austauschen möchte, das es selbst NICHT erreichen kann. Zwingende Voraussetzung ist allerdings, dass sich der Fargesteller und der Gateway im GLEICHEN Netz befinden. In Deinem Fall ist das genau nicht so. Dass der DNS nicht im selbsen Netz ist, ist irrelevant. Das ist soweit ok. ein funktionierender Gateway löst die Sache.

 

Lösungsansatz (möglicher):

 

1) Die WLAN und LAN Adresseder Kamera auf eine Adresse vom Speedport einstellen (manuell/DHCP - egal). Die Subnetz bleibt auf 255.255.255.0

2) Die Gateway IP-Adresse auf 192.168.1.1 (Speedport) einstellen

3) Die DNS 1 auf 192.168.1.1 einstellen (Speedport)

4) Wenn möglich DNS 2 auch

5) Beim TP-Link sofern machbar DHCP AUS. Es macht (bitte nicht böse sein!) keinen Sinn bei geringem Wissen über IP-Netze sich zusätzlich Fallen aufzubürden. Man kann unterschiedliche getrennte Netze betreiben, entweder diese mittels Routing verbinden oder die Subnetz so vergrößern, dass beide Netze sich "sehen" (=>> Subnetz 255.255.0.0)

6) Ggf, sofern machbar den TP-Link als Repeater vom Speedport einbinden (keine Ahnung ob das geht - sowohl vom TP-Link als auch vom Speedport aus)

7) Im Speedport - falls erforderlich - die WLAN Adresse der Kamera mit "Kamera WLAN" un die LAN Adresse mit "Kamera LAN" bezeichnen.

8) Ich vermute dass für den mobilen Zugriff über eine App auf die Kamera der Port 10000 benötigt wird. Diesen testweise im Speedport freischalten und testen

9) Das gleiche gilt für den Mediport 6060

10) Den Port 554 benötigst Du, wenn die Kamera Aufzeichnungen in der MagentaCloud oder woanders speichern soll. Wenn Du keine Aufzeichnung speicherst, benötigst Du diesen Port auch nicht

 

11) Sollte es NICHT möglich sein die obigen Einstellungen zuändern schlage ich folgendes Vorgehen vor:

- Reset der Kamera auf Werkseinstellungen

- TP-Link AUSSCHALTEN

- Inbetriebnahme der Kamera via WLAN vom Speedport

- Bezeichnung des 1. Kameraeintrags im Speedport auf "Kamera WLAN" ändern

- Anschluß via Kabel am Speedport

- Bezeichnung des 2. Kameraeintrags im Speedport auf "Kamera LAN" ändern

 

PS: Sollte das oben aufgeführte NICHT zum Erfolg führen benötige ich  folgende Informationen:

 

- Eine Zeichnung/Powerpoint  WIE Dein Heimnetz aussieht

- Wo steht der Speedport und welchen IP verteilt er (DHCP)

- Wo steht der TP-Link und welche IP (DHCP) verteilt er

- Wie ist der TP-Link mit dem Speedport verbunden (WLAN oder LAN)

- Welche IP hat der TP-Link vom Speedport bekommen

 

 

 

LG
GhOsT51