Antworten

Speedport Hybrid: neue Firmware 050124.03.07.001

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 81 von 108

Ich kann das Problem ebenfalls bestätigen. SPH mit Firmware-Version 050124.03.07.001, FritzBox 7490 (mit FRITZ!OS: 06.93) als Router eingerichtet nach Anleitung unter https://lubensky.de/hybrid/. Bis vor kurzem lief alles prima und fehlerfrei, seit einigen Tagen höre ich entweder meinen Gesprächspartner nicht (er aber mich), oder es klingelt erst gar nicht bei mir.

By the way: Vielen Dank an lubensky.de für die tolle Seite! Die war für mich exterm hilfreich; sie war sogar kaufentscheidend für mich, den Hybrid-Vertrag abzuschließen, weil ich die FritzBox unbedingt weiternutzen wollte.

5 Sterne Mitglied
5 Sterne Mitglied
Beitrag: 82 von 108

Wer wie ich, auf die Telefonie angewiesen ist, sollte die "Firmware_Speedport_Hybrid_v050124.01.00.057.bin" auf dem SP-H verwenden und nicht immer die neuste Beta FW auf die Fritzbox spielen.

 

Kleiner Nachteil der "...057" , da es eine relativ frühe Version der FW war, ist das Bonding nicht das beste aber ich hatte bei dieser V ersion so gut wie keine Aussetzer bei der Telefonie! Aber man sollte das SP-H jede Nacht einmal neustarten lassen. Da ich bemerkt habe, dass unter anderem die FEC.... Fehler in das unermessliche steigen und nach 3 bis 4 Tagen ohne Neustart wird die Box immer langsammer.

 

Aber selbst mit der "Firmware_Speedport_Hybrid_v050124.01.00.057.bin", sollte die neue BETA Version der Fritzbox funktionieren.

 

Viel Erfolg Zwinkernd

 

PS: Egal welche neuere FW ich für das Speedport Hybrid ausprobiert habe, es gab immer wieder Probleme mit der Telefonie, irgendwas wurde nach der "....057" Version verändert, was bis zur heutigen und neusten FW (zum allergrößten Nachteil) beinhaltet ist! Traurig

 

Anmerkung: Ich kann verstehen, wenn sich ein Konzern wie die Telekom, für einen Hardware (Huawei) Lieferanten entscheidet aber über die vergangene Zeit (bei mir seit Januar 2015) monatlich einen Geräteentpreis bei solch einem schlechnet Support und Endgerät verlangt, passt einfach nicht zu so einem Großkonzern! Zumal man von Anfang an und es fühlt sich heute genau noch so an, jeder eine Art Beta tester der Hybridtechnologie darstellt. Seien wir mal ehrlich, die Forenbeiträge kommen nicht von allein zu stande und davon gibt es mehr als genügend. Traurig

Erleben, was verbindet“ => Oder auch nicht Traurig

2 Sterne Mitglied
2 Sterne Mitglied
Beitrag: 83 von 108

@MyLTE

Hallo, 

bei mir funktionierte die Telefonie mit der Hybrid Version 050124.03.06.002 in Verbindung mit Fritz OS 6.93 ohne Probleme.Auch vorherige Versionen machten nie Mucken...Alles im allem ging es 2 Jahre ohne Mucken.

Auch ohne den Datenverkehr fest über DSL zu schicken.

Komischerweise ging es auf einmal nicht mehr. Als der Hybrid Router automatisch das Update gefahren ist, fing das Spektakel an.

Frage ist wer ist nun schuld oder woran liegt das ?

Verstehe eh nicht warum es damit immer wieder Probleme gibt, es ist IP Telefonie, da sollte ich die Telefonie auch in einem dahinter gehängten Router einstellen können und gut ist.

Frage mich, wie ist das bei Leuten die ein IP telefon haben ?

 

Bei Leuten die eine Fritzbox direkt am Telekom DSL haben scheint es ja auch zu laufen...

Community Guide
Community Guide
Beitrag: 84 von 108

Hallo zusammen,

mal ergänzend sei mal punktweise auf das ein oder andere geantwortet:

 

Fakt ist, die Telekom supportet am Speedport Hybrid lediglich die HomeTalkAPP und den Speedport ISDN Adapter.

Ein Router dahinter egal für was wird nicht supportet.

 

Hinter dem SPH funktionieren doch so einige Sachen für die Telefonie "beständiger wie die Fritz!box".
Dies sind unter anderem die Gigaset Go Box 100, die Digitalisierungsboxen / Produkte von Bintec elmeg Zwinkernd

 

Die Firmwareversionen ab Version zwei sind für BNG Anschlüsse "zwingend"

 

Eine "Doppelregistrierung" von Rufnummern (z. B. im SPH und in der Fritz!box") bringt immer wieder Problem und sollte nicht gemacht werden

 

Gruß

Waage1969

 

 

Meine "Kernfreizeitzeiten" sind meistens Mo.-Fr. irgendwann ein paar Stunden. 
P.S.: bevor ich es vergesse Rechtschreibfehler können kostenlos übernommen werden und dienen der Aufmerksamkeit beim lesen !  Zwinkernd

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 85 von 108

Danke für die ausführliche Antwort!

Ich sollte vielleicht noch ergänzen: Da ich erst im November 2017 auf Magenta Hybrid umgestiegen bin, also weit nach Fritz!OS 06.30, hatte ich beim Befolgen der Anleitung unter lubensky.de erstmal keine LTE-Ausnahmeregeln definiert und auch nichts dabei gefunden, dass die Telefonnummern sowohl im Speedport Hybrid (SPH) als auch in der FritzBox (FB) registriert waren (ich glaube, im SPH hatten die sich selbst eingerichtet). Ich hatte alle möglichen Szenarien (abgehende und ankommende Anrufe, Festnetz und Mobilfunk am anderen Ende) getestet und alles lief problemlos. Das mit dem Haken in der FB bei "Der Anbieter unterstützt kein REGISTER-fetch" hatte ich ebenfalls beachtet (FB: Telefonie / Eigene Rufnummern / Rufnummer bearbeiten (Stift), dann ganz unten).

Nun habe ich gerade die LTE-Ausnahmeregeln im SPH ergänzt, und zwar für die Ports 5060 (SIP) und 3478 (STUN), und beide Router neu gestartet (erst SPH, dann FB). Kurzzeitig lief alles, aber jetzt (keine anderthalb Stunden später) klingt das Telefon wieder nicht, wenn ich vom Handy anrufe. Abgehende Anrufe vom SPH-Festnetz gehen (sprechen und hören).

Ich werde jetzt in der FB die Option "Portweiterleitung des Internet-Routers für Telefonie aktiv halten" testen (Telefonie / Eigene Rufnummern / Anschlusseinstellungen, dann unten unter Telefonieverbindungen).