• abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten

        Speedport Router lässt sich nicht einrichten

        2 Sterne Mitgestalter
        2 Sterne Mitgestalter
        Beitrag: 11 von 19

        Hallo @dennis.ehmer,

         

        also rot ist meistens schlecht.

        Versuche mal an deinem PC die IP-Adresse fest einzustellen, z.B. 192.168.2.2, Subnetzmaske 255.255.255.0, Standartgatyway und DNS-Server 192.168.2.1,

        dann nochmals das Routermenü öffnen.

        Wenn's nicht klappt, ist der Router hinüber.

        Wie kommst du überhaupt an einen 724? Der wird von der Telekom gar icht mehr angeboten.

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 12 von 19

        @dennis.ehmer

         

        Mir kommt da eine "ganz grausige" Idee:

         

        Der W724V lag jahrelang ungenutzt auf Lager, hat noch eine steinalte Firmware -

        und versuchte, sich automatisch die neueste zu installieren.

         

        Das geht aber u.U. nur über eine "Zwischenversion", die man manuell herunterladen

        und installieren muß.

         

        Womöglich hat sich das Firmware-Update "aufgehangen" - und der Router ist damit

        unbrauchbar geworden.

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 13 von 19

        @dennis.ehmer Du könntest ja mal versuchen festzustellen, ob der Router überhaupt antwortet (ping 192.168.2.1) an der Kommandozeile eingeben: 

         

        cmd.PNG

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 14 von 19
        Antwortet nicht. Ergebnis war 100% Verlust.

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 15 von 19

        @Patti Müller funktioniert leider auch nicht.