Antworten

Speedport Smart DHCP Problem bei vielen WLAN Geräten

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 51 von 59

Hallo erstmal , hatte das gleiche Problem bei meinem Router habe Amazon Echo entfernt danach funktioniert wieder alles.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 52 von 59

verstehe ich nicht, warum amazon echo das Problem sein soll. Ich habe 2 Geräte, ein Echo und ein Echo Dot die auch ohne Probleme mit der Router Firmware 023 per DHCP mit IP Adressen versorgt werden. Ebenso wie ca. 10 SONOFF Schalter, ettliche Smartphones, PCs,   Tablets Drucker und Entertain Receiver. Funktioniert alles perfect mit der FW 023. Sobald ich den Router (Sppedport Smart) auf eine neuere Firmware update, funktioniert DHCP nicht mehr richtig und viele Endgeräte bekommen keine IP mehr.    

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 53 von 59

Ich kann mir auch nicht vorstellen, dass das am Echo liegen kann. Ich denke es ist eine Kombination aus vielen WLAN-Geräten, schlechter Firmware und (glaube ich immer noch) irgendwelche Einstellungen, die die Telekom auf ihre Server kopiert/restoret. Ich habe das Problem bei mir jetzt dadurch gelöst dass ich den Speedport durch eine Fritzbox ersetzt habe. Läuft wie geschmiert und spart 5€ Routermiete im Monat..

Highlighted
5 Sterne Mitglied
5 Sterne Mitglied
Beitrag: 54 von 59

Hallo zusammen,

 

auch ich kann mich hier anschließen. Seit einiger Zeit habe ich das Problem an meinem Speedport Smart, dass der DHCP-Server nach einem Neustart des Routers spinnt. Viele Geräte verbinden sich nicht mehr und machen Probleme. Das ist echt sicherheitskritisch, da sich auch die Smart Home Home Base nicht mehr mit dem Internet verbindet.

 

Meist hilft nur, DHCP einmal aus- und dann wieder einzuschalten.

 

 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 55 von 59

Hallo, habe genau das gleiche Problem (Smart 1 und 2, ein alter Speedport 924V funktioniert tadellos). Austauschgeräte der Telekom gehen meist ein paar Wochen, dann beginnt der Spass von vorn. Bin auch der Meinung, das es bis zu einem Firmwareupdate funktionierte. 

Allerdings hilft bei mir weder die kurzzeitige Deaktivierung von DHCP noch das Entfernen aller angeschlossenen WLAN-Steckdosen oder Alexa-Geräte (auch ich habe ein Mesh-Netzwerk dahinter und wenn ich die LAN-Verbindungen kappe steht der Router allein auf weitem Feld). Bekomme jetzt mal den Smart 3 geliefert, mal sehen...

 

Joscha