• Antworten
        Gelöst

        Speedport Smart keine Verbindung nach Neustart

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 1 von 21

        Hallo, ich habe gerade meinen Speedport Smart neu gestartet. Seitdem geht er nicht mehr online, hat keine WLan Verbindung und selbst ins Konfigurationsmenü per LAN Kabel komme ich ich nicht drauf.

        Stromlos machen bringt keine Abhilfe. Reset scheint ihn nicht zu interessieren.

        Und genau das wo heute die Umstellung auf schnelleres Internet ist...

        Es leuchtet nur Status auf. Hin und wieder blinkt Status und er macht kurz alle Lampen von oben nach unten an und wieder aus, dann leichtet nur noch Status.

        Bei der Hotline wurde mir gerade erzählt das dies mit der Umstellung zu tun hat und ich abwarten müsse. Mir kommt das aber etwas skuril vor. Müsste nicht wenigstens WLan verfügbar sein das ich mich mit dem Handy auf speedport.ip einwählen kann? Geschweige denn mit dem PC via LAN Kabel?

        Bin gerade ratlos, falls jemand weiterhelfen kann bin ich dankbar.

        5 AKZEPTIERTE LÖSUNGEN

        Akzeptierte Lösungen
        Community Guide
        Community Guide
        Lösung
        Akzeptiert von
        Beitrag: 2 von 21

        @SvenSpeedportSmart: also, wenn Du auch nach einer gewissen Wartezeit nicht per LAN-Kabel auf den Smart zugreifen kannst, dann ist etwas faul mit dem Smart.

         

        In welcher Farbe leuchtet denn die Status-LED. Solange sie nicht rot leuchtet, besteht noch Hoffnung.

         


        @SvenSpeedportSmart schrieb:
        Reset scheint ihn nicht zu interessieren.

        Meinst Du damit den Reset zum Neustart mit der rückseitigen Taste oder den Reset zum Herstellen der Werkseinstellungen, wie er hier:

         

        https://telekomhilft.telekom.de/t5/Telefonie-Internet/Keine-moegliche-Verbindung-zum-WLAN/m-p/252200...

         

        beschrieben wird? Das Rücksetzen auf Werkseinstellung werde ich Dir empfehlen.

         

        Evtl. ist durch einen Neustart per "Steckernetzteil ziehen" der Speicherinhalt verhunzt worden.

         

        Gruß Ulrich

        Meine Signatur: Der wichtigste Link für Speedport Nutzer/innen:
        http://speedport.ip/html/login/status.html?lang=de
        Leider funktioniert dieser Link nicht umgehend beim Smart 3. Beim Smart 3 zunächst die Startseite http://speedport.ip aufrufen und anschließend oben in der Mitte auf Status klicken.

        Telekom hilft Team
        Telekom hilft Team
        Lösung
        Akzeptiert von
        Beitrag: 3 von 21

        Guten Tag @SvenSpeedportSmart, beziehungsweise Namensvetter und herzlich willkommen in unserer Telekom hilft Community.

        Vorab schließe ich mich den Fragen von @UlrichZ an und möchte fragen, wie der aktuelle Stand der Dinge ist. Hat sich der Router in der Zwischenzeit synchronisiert? Rücksprache mit dem telefonischen Support gehalten? Gerne können Sie auch Ihre Daten im Profil hinterlegen und ich nehme mich der Sache an. Im Anschluss eine kleine Rückmeldung im Beitrag wäre super. Fröhlich

        Viele Grüße Sven Ö.

        Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
        1 Sterne Mitglied
        1 Sterne Mitglied
        Lösung
        Akzeptiert von
        Beitrag: 4 von 21

        Hallo, danke für die Antworten.

        mittlerweile funktioniert der Router wieder.

        ich habe es noch ein paar mal versucht mit dem ausstecken und wieder einstecken.

        Als plötzlich nach einigen versuchen die WLan LED angegangen ist kamen auch die anderen LEDs. 

        Traue mich allerdings im moment nicht den Router stromlos zu machen (testweise) da ich im moment gerade sehr froh bin das es wieder funktioniert.

         

        Ich muss sagen ich hatte auch massive WLan Probleme mit dem Speedport Smart. Meine iphone's sind non stop raus geflogen.

        Hatte dazu einen Eintrag hier gefunden wo empfohlen wurde das 5Ghz Wlan umzutaufen und einen anderen Kanal zu wählen. 

        Nachdem ich beides gemacht habe (5Ghz WLan mittlerweile auch ganz deaktiviert), klappt das WLan hervorragend.

         

        Der Magenta L mit dem neuen Entertain macht jetzt richtig Spass. Die Geschwindigkeit möchte ich jetzt nicht mehr missen.

        Community Guide
        Community Guide
        Lösung
        Akzeptiert von
        Beitrag: 11 von 21

        @lukqs: Wie willst Du denn mit der DSL Hilfe App die "Bandbreite optimieren" und warum ist dazu ein Neustart erforderlich? Oder nutzt Du dazu noch eine andere ebenso obskure App?

         

        MIt der DSL Hilfe App lässt sich die WLAN Kanal Belegung evtl. optimieren, das macht der Smart aber schon von allein, wenn die Kanalwahl auf automatisch steht. Für einen Wechsel des Kanals ist aber kein Neustart erforderlich. Wobei diese Funktion zweifelhaft ist, denn der Smart kann nur die Belegung am Standort des Routers nicht aber am Standort des iPhones erkennen.

         

        Wahrscheinlich wäre Euer WLAN-Problem durch die Vergabe eines anderen WLAN-Namens für das 5 GHz WLAN gelöst worden.

         

        Nochmal zu der Status-LED, Du schreibst sie blinkt nach dem Einschalten. Das Blinken hört auch nach mehreren Minuten nicht auf? Das Blinken beim Starten ist normal.

         

        Gruß Ulrich

         

        Nachtrag: sollte der Smart defekt sein, siehe hier:

         

        https://www.telekom.de/hilfe/geraete-zubehoer/geraete-service/geraetetausch

         

         

        Meine Signatur: Der wichtigste Link für Speedport Nutzer/innen:
        http://speedport.ip/html/login/status.html?lang=de
        Leider funktioniert dieser Link nicht umgehend beim Smart 3. Beim Smart 3 zunächst die Startseite http://speedport.ip aufrufen und anschließend oben in der Mitte auf Status klicken.

        Telekom hilft Team
        Telekom hilft Team
        Lösung
        Akzeptiert von
        Beitrag: 20 von 21
        Hallo @Manniangeln,

        haben Sie die jetzt ausgestrahlte SSID so konfiguriert oder hat sich diese nach dem versuchten Reset darauf geändert? Ersteres würde ja dafür sprechen, dass der Werksreset bis jetzt nicht geklappt hat und zweiteres das der Werksreset die Software "zerstört" hat.

        Können Sie den Verkäufer nicht kontaktieren, damit dieser Ihnen die Rechung zukommen läßt?

        Viele Grüße
        Henning H.
        Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
        20 ANTWORTEN
        Community Guide
        Community Guide
        Lösung
        Akzeptiert von
        Beitrag: 2 von 21

        @SvenSpeedportSmart: also, wenn Du auch nach einer gewissen Wartezeit nicht per LAN-Kabel auf den Smart zugreifen kannst, dann ist etwas faul mit dem Smart.

         

        In welcher Farbe leuchtet denn die Status-LED. Solange sie nicht rot leuchtet, besteht noch Hoffnung.

         


        @SvenSpeedportSmart schrieb:
        Reset scheint ihn nicht zu interessieren.

        Meinst Du damit den Reset zum Neustart mit der rückseitigen Taste oder den Reset zum Herstellen der Werkseinstellungen, wie er hier:

         

        https://telekomhilft.telekom.de/t5/Telefonie-Internet/Keine-moegliche-Verbindung-zum-WLAN/m-p/252200...

         

        beschrieben wird? Das Rücksetzen auf Werkseinstellung werde ich Dir empfehlen.

         

        Evtl. ist durch einen Neustart per "Steckernetzteil ziehen" der Speicherinhalt verhunzt worden.

         

        Gruß Ulrich

        Meine Signatur: Der wichtigste Link für Speedport Nutzer/innen:
        http://speedport.ip/html/login/status.html?lang=de
        Leider funktioniert dieser Link nicht umgehend beim Smart 3. Beim Smart 3 zunächst die Startseite http://speedport.ip aufrufen und anschließend oben in der Mitte auf Status klicken.

        Telekom hilft Team
        Telekom hilft Team
        Lösung
        Akzeptiert von
        Beitrag: 3 von 21

        Guten Tag @SvenSpeedportSmart, beziehungsweise Namensvetter und herzlich willkommen in unserer Telekom hilft Community.

        Vorab schließe ich mich den Fragen von @UlrichZ an und möchte fragen, wie der aktuelle Stand der Dinge ist. Hat sich der Router in der Zwischenzeit synchronisiert? Rücksprache mit dem telefonischen Support gehalten? Gerne können Sie auch Ihre Daten im Profil hinterlegen und ich nehme mich der Sache an. Im Anschluss eine kleine Rückmeldung im Beitrag wäre super. Fröhlich

        Viele Grüße Sven Ö.

        Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
        1 Sterne Mitglied
        1 Sterne Mitglied
        Lösung
        Akzeptiert von
        Beitrag: 4 von 21

        Hallo, danke für die Antworten.

        mittlerweile funktioniert der Router wieder.

        ich habe es noch ein paar mal versucht mit dem ausstecken und wieder einstecken.

        Als plötzlich nach einigen versuchen die WLan LED angegangen ist kamen auch die anderen LEDs. 

        Traue mich allerdings im moment nicht den Router stromlos zu machen (testweise) da ich im moment gerade sehr froh bin das es wieder funktioniert.

         

        Ich muss sagen ich hatte auch massive WLan Probleme mit dem Speedport Smart. Meine iphone's sind non stop raus geflogen.

        Hatte dazu einen Eintrag hier gefunden wo empfohlen wurde das 5Ghz Wlan umzutaufen und einen anderen Kanal zu wählen. 

        Nachdem ich beides gemacht habe (5Ghz WLan mittlerweile auch ganz deaktiviert), klappt das WLan hervorragend.

         

        Der Magenta L mit dem neuen Entertain macht jetzt richtig Spass. Die Geschwindigkeit möchte ich jetzt nicht mehr missen.

        Telekom hilft Team
        Telekom hilft Team
        Beitrag: 5 von 21
        Hallo @SvenSpeedportSmart, vielen Dank für die Rückmeldung. Dass die Geschwindigkeit, wenn der Anschluss einwandfrei funktioniert richtig Spaß macht, glaube ich gerne. Fröhlich

        Bitte halten Sie das Verhalten des Speedports und die Abstürze weiter im Blick und melden sich, falls es sich wiederholt.

        Viele Grüße Sven Ö.
        Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.