Antworten
Gelöst

TP-Link TL-SG116 und IGMPv3

5 Sterne Mitglied
5 Sterne Mitglied
Beitrag: 21 von 24

Die Netgear Switche unterstützen laut Datenblatt definitiv IGMPv3 und werden im MagentaTV-Umfeld häufiger genutzt. Daher sollten sie auch funktionieren.

 

Direkt hinter dem Router hatte ich bisher zwei einfache 8-Port Logilink Switche an jeweils einem Routerport angeschlossen. Der eine wurde gegen den 16er getauscht. Nun werde ich den anderen durch den neuen 8-Port Switch tauschen. Daran werden die Geräte angeschlossen, die IGMPv3 nutzen. Von da aus geht auch der Link zum Büro eine Etage tiefer.

 

Dort hingen bislang, bereits kaskadiert, zwei 8-Port Switche von Logilink. Daher auch dort keine wirkliche Neuerung.

 

Die Frage nach dem Sinn: geplant war es so nicht, hat sich jetzt aufgrund der Fehlbeschaffung der 16-Port Switche ergeben. Zurückschicken geht nicht mehr und zwei neue 16-Port Switche wären teurer gewesen als die beiden 8-Port Switche.

 

Der einzige Vorteil ist, dass ich jetzt noch einige freie Ports habe.

Community Guide
Community Guide
Beitrag: 22 von 24

@jvs1402 

Du hast also mehrere Switche, dann sollte alle, egal ob ein MR angeschlossen ist oder nicht, für MagentaTV geeignet sein.

Überprüfe daher alle deine Switche.

5 Sterne Mitglied
5 Sterne Mitglied
Beitrag: 23 von 24

Hallo @Ludwig II ,

 

auch mit den einfachen Logilink Switchen ohne IGMP Snooping funktioniert MagentaTV. Man muss nur zusehen, dass nicht mehrere Mediareceiver an einem Switch angeschlossen sind und die Switche müssen am Router an verschiedenen LAN-Ports hängen. Der Router unterstützt IGMPv3 Snooping.

 

Da meine neuen 16-Port Switche nur v2 können, geht da gar nichts. Warum soll man damit nicht gemischt arbeiten können? Läuft doch jetzt auch. Die daran angeschlossenen Geräte benötigen kein IGMPv3. Ich muss nur eine Verbindung über die neuen 8-Port Switche in das Büro legen, dann kann ich dort wieder auf den Rechnern über den VLC-Player MagentaTV sehen. Die 3 Mediareceiver funktionieren jetzt schon. Der MR401 direkt am Router, die beiden MR201 am WLAN Meshnetzwerk.

 

Gruß

Jürgen

 

Highlighted
5 Sterne Mitglied
5 Sterne Mitglied
Lösung
Akzeptiert von
Beitrag: 24 von 24

Hallo zusammen,

 

ich habe die beiden neuen 8-Port Switche angeschlossen und es funktioniert. Dabei hängt der eine direkt am Router und der andere kaskadiert am erst Switch. Sowohl die Mediareceiver laufen als auch der VLC-Player auf dem Rechner, der am zweiten Switch angeschlossen ist.

 

Viele Grüße

Jürgen