Antworten
Gelöst

W925V überlastet

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 19

Hallo zusammen,

 

ich habe vor 2 Wochen den W921V gegen das neue Modell W925V tauschen müssen...

Die Hitze hat ihm wohl nicht gut getan. Dachgeschoss, 35 Grad. Router freistehend mit genug Belüftung.

Er war auch schon ein paar Tage in Betrieb. (4 Jahre)

Konfig manuell vom W921V übernommen.

Leider nach ein paar Stunden Verbindungsabbrüche über WLAN.

Mehrere Stunden damit verbracht, hier im Forum zu lesen, Protokolle auszuwerten, Kanäle zu wechseln... usw.

Hat alles überhaupt nichts gebracht.

Der Router war mehr als warm, nur leider lässt sich die Auslastung des Gerätes nicht auslesen.

Denke mal, dass er auf 100% CPU lief...

Die 100 MBit waren nicht ausgelastet, aber die gemessene Latenz war oberirdisch, mit teilweisen Timeouts.

 

Zum Hintergrund:

 

100 er Anschluss mit vielen Geräten. 

Phones, Tabletts, Rechner, NAS, Drucker und ner XBox vom Pubi

plus Telefon über den Router...

 

Alles ausprobiert:

WLAN Repeater = quatsch

DLAN = noch größerer quatsch... kostet viel und bringt überhaupt nichts. 

FB = ist leider den gleichen Beschränkungen unterlegen.

 

Also? was nu?

Fazit:..... TRENNEN !!! bei zu vielen Geräten oder zu vielen WLAN`s (Stadt)

Einfach mal für alle so als Denkanstoß...

 

Mal ganz ehrlich....

100 MBit VDSL mit Firewall, VoIP, WLAN , LAN  usw...

und alle glauben das läuft ohne Abbrüche auf so einer kleinen Box?

 

WLAN Netze: kann ich scrollen (min 30 in der Umgebung...)

und es werden immer mehr..

selbst Auto WLAN`s sehe ich in der Übersicht...

Fehlen nur noch Toaster oder Kaffeemaschinen Zwinkernd

 

Fazit:

Vollständige Trennung der Funktionen

Der Speedport ist nur noch im Modem Modus und kocht auf jeden Fall nicht mehr...

Firewall mit extra Switch und WLAN Access Point in Betrieb genommen.

 

Und alles Funktioniert ohne Abbrüche.

Latenz 11ms

 

Habe dann die 100 er Leitung mal zu 100 % auf Anschlag gebracht.

XBox Spiele Downloads

Alle Tablets und Phones Video Stream ( 4 Geräte )

PC Updates gestartet und Backup über WLAN zur NAS

alles gleichzeitig

Latenz zu dem Zeitpunkt auf 20 - 25 ms

 

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
1 Sterne Mitglied
1 Sterne Mitglied
Lösung
Akzeptiert von
Beitrag: 14 von 19

So, gerade mal auf dem Access Point nachgesehen:
47 Access Points sind in Reichweite...

 

Als Modem funktioniert der Speedport super.

Ich habe jetzt für mich eine Lösung gefunden, die für meine Umgebung perfekt funktioniert.

 

Lösung in ursprünglichem Beitrag anzeigen

1 Sterne Mitglied
1 Sterne Mitglied
Lösung
Akzeptiert von
Beitrag: 18 von 19

@Jonas J.  schrieb:
@"Blutiger Anfänger"

Ich ging vom kurz beschriebenen "Modem-Betrieb" als Lösung für @Schue43 aus, aber er wird uns da sicherlich noch einmal aufklären. Fröhlich

Viele Grüße
Jonas J.

Hallo,

Ja, was hab ich jetzt als Lösung für meine ständigen Verbindungsabbrüche im WLAN und LAN gemacht....

Alles was mit Kabel angeschlossen wird, auf einen extra Switch gesteckt inkl. WLAN Access Point.

Funktionen getrennt, wie ich als Denkanstoß mal geschrieben habe.

Speedport (Modem)  - Firewall (PPPoE + Firewall Regeln / NAT ) - Switch - WLAN Access Point

Der Access Point hat jetzt zeitweise eine Systemauslastung von bis zu 80 %

ich hab einfach zu viele umherfliegende SSID`s Fröhlich

Heute waren es 53 Access Points in der Umgebung... 27 AP allein auf Kanal 1 (2,4 GHz) Ein Toaster war leider noch nicht dabei Fröhlich

Nach dieser Trennung der "Funktionen" habe ich keine Probleme mehr.

Das ist das, was ich am Anfang meinte...

Alles auf einem Gerät ist vielleicht in seltenen Umgebungen, wie es bei mir der Fall ist, einfach zu viel.

 

Lösung in ursprünglichem Beitrag anzeigen

18 ANTWORTEN 18
Gelöschter Nutzer
Gelöschter Nutzer
Beitrag: 2 von 19
Community Guide
Community Guide
Beitrag: 3 von 19

da hast Du vermutlich ein Montagsgerät erwischt.

In der Regel haben aktuelle Speedports wie W 925V oder auch ein Smart genug Power und kommen auch prima klar mit Gigabit anschlüssen (1.000 MBit)... also 10 mal so schnell wie Dein VDSL100.

auch bei der Anzahl der Clients bin ich noch nicht an die Grenzen gestoßen und ich habe hier eine Menge Clients...

 

 

01001100 11000011 10110110 01110011 01100101 00100000 01100100 01100001 01110011 00100000 01010000 01110010 01101111 01100010 01101100 01100101 01101101 00101100 00100000 01101110 01101001 01100011 01101000 01110100 00100000 01100100 01101001 01100101 00100000 01010011 01100011 01101000 01110101 01101100 01100100 01100110 01110010 01100001 01100111 01100101 00101110 00001101 00001010
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 19

Das geht jetzt nicht mehr, der Speedport ist im Modem Modus.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 5 von 19

Könnte durchaus möglich sein...

Ich gehe von Überlastung aus, weil er sehr warm geworden ist.

Jedes Netz ist anders, jeder hat andere Geräte.

Habe je auch ne Fritte ausprobiert, die lief ein wenig besser, aber auch mit vielen Abbrüchen im WLAN.