Antworten
Gelöst

Wie und wo ändere ich einstellungen im NAT für FTP-Server

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 4

Ich habe mir einen FTP-Server, (FileZilla Server), eingerichtet.

 

Ich habe auch die nötigen Port-weiterleitungen im Speedport und in der Firewall eingerichtet. (Port 20-22)

 

Wenn ich aber den Server starte kommt folgende Meldung:

"You appear to be behind a NAT-Router. Please Configure the passive mode settings and forward a range of Ports in your Router"

 

Wer kann helfen?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Lösung
Akzeptiert von
Beitrag: 3 von 4

Hallo @apelt.michael,

um FileZilla hinter einem Router wie Speedport W723V zu betreiben brauchts nur eine Portweiterleitung.

Unbenannt1.JPG

Dann stellst du noch im FileZilla-Server den Bereich der passiven Ports ein (ich habe hier mal 65500-65535 gewählt).

Unbenannt.JPG

Und fertig.

3 ANTWORTEN 3
Community Guide
Community Guide
Beitrag: 2 von 4

Es gibt bedeutend mehr Ports, die da beteiligt sind.

FTP scheint nur einfach weil es häufig genutzt wird.

Siehe z.B.

http://www.giga.de/software/internet/ftp/ftp-port-passives-und-aktives-ftp-so-klappt-es-mit-verbindu...

 

Probier mal die "dynamische Portfreischaltung" zu aktivieren im Speedport.

Achtung! Klick hier! Kundennummer/Rückrufnummer im Forenprofil nicht öffentlich sichtbar eintragen

Ich bin Telekomkunde, kein Telekomangestellter. Und ich bevorzuge meist AVM Hardware: Meine Profilseite
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Lösung
Akzeptiert von
Beitrag: 3 von 4

Hallo @apelt.michael,

um FileZilla hinter einem Router wie Speedport W723V zu betreiben brauchts nur eine Portweiterleitung.

Unbenannt1.JPG

Dann stellst du noch im FileZilla-Server den Bereich der passiven Ports ein (ich habe hier mal 65500-65535 gewählt).

Unbenannt.JPG

Und fertig.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 4

Vielen Dank für die Antwort. Ich werde das mal probieren.

Und dann melde ich mich nochmal.