• Antworten
        Gelöst

        Telekom Speedstick LTE V geht nicht mehr unter macOS

        Highlighted
        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 11 von 16

        Hallo @iPit 

         

        Und wie ich aus Pter Hö's Beitrag( LINK) herauslese, hat ,, Apple" hier teuren Elektronikschrott produziert. Daher sollten wir hoffen, dass das Nachfolgemodell wieder richtig funktioniert. 

         

        Naja-62,

        jeder Rat kann nützlich oder teuer sein

        Norton ist meine Sicherheitssoftware

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 12 von 16

        Hallo,

        ich hatte das gleiche Problem nach dem Sierra-Update. Versuch mal folgenden Link, der Dich zu einer weiteren Community-Seite führt, und klicke dann den Beitrag von " Romina D. (Telekom hilft Team)" an:

         

        https://telekomhilft.telekom.de/t5/Telefonie-Internet/Internet-Manager-des-Speedstick-V-zerschiesst-...

         

        Hier findest Du diesen folgenden Download-Link:
         
         
        Hier wird Dir die Software "Mobile Partner" geladen. Öffne die Zip-Datei und installiere die Software. Ich  musste nach der Installation nur noch in den Apple Systemeinstellungen > Netzwerkeinstellungen > den Huawei-Stick implementieren und die Telekom APN-Daten eingeben ( T-Mobile, *99#, tm )
        Seit dem funkt es wieder kräftig!
         
        LG
        Grigsby
        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 13 von 16

        Vielen Dank, Installation hat problemlos funktioniert, der Stick funktioniert, wenn auch nicht mit der Telekom-Software.

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 14 von 16

        Ich hatte das gleiche Problem - auch meinerseits herzlichen Dank für die 1a Lösung!

        1 Sterne Mitglied
        1 Sterne Mitglied
        Lösung
        Akzeptiert von
        Beitrag: 15 von 16

        Bei mir hat das unter High Sierra zunächst nicht funktioniert. Nach vielen frustrierenden Tagen habe ich nun die Lösung: ich habe den Stick unter Windows (via Bootcamp) einfach mittels der mitgelieferten Software installiert. Die Verbindung unter Windows hat sofort funktioniert. Allerdings wurde wurde noch eine Softwareaktualisierung angeboten, aber auch eine Firmwareaktualisierung. Nach der Firmwareaktualisierung hat es dann auch unter High Sierra mittels Mobile Partner (aber nicht mittels der macOS Netzwerkeinstellungen) funktioniert.

         

        Mein Vorgehen

        - Unter Windows 10 die Mobile Partner Software vom Stick installieren

        - Unter Windows 10 mit LTE surfen

        - Unter Windows 10 das Huawei Softwareupdate und Firmwareupdate machen (via WLAN, die LTE Verbindung ist irgendwann weg)

        - Unter macOS High Sierra csrutil ausschalten

        - Unter macOS High Sierra die Mobile Partner Verison, die überall verlinkt ist, installieren

        - Unter macOS High Sierra den Mobile Partner starten, "Verbinden" klicken

        - Unter macOS High Sierra mit LTE surfen