Antworten

Speedport W701V - nach Firmware Update 33.04.57

Starter
Kudos: 0
Beiträge: 1
Registriert seit: 12.06.2007
Hallo erstmal !!

Bisher zählte ich mich zu den wenigen Nutzern, die wirklich fast die volle Up- und Downloadgeschwindigkeit hatten.
Seit einem Update auf die neue Firmware für den Speedport W701V (Vers. 33.04.57) ist dem nun aber nicht mehr so.
Besonders im Uploadbereich schränkt die neue Software stark ein.

Ich habe eine 16000er Leitung, die bisher wunderbar lief. Downloads mit 1,5 MB/s waren keine Seltenheit. Uploads liefen konstant mit mindestens 100 kB/s. Bei den unterschiedlichsten Geschwindigkeitstests war ich immer im optimalen Bereich.

Seit dem Update auf die neue Firmware laufen Downloads "nur" noch mit 1 MB/s und Uploads mit max. 80 kB/s. Beim Durchführen der bereits genannten Geschwindigkeits, lande ich besonders in Bezug auf den Upload immer nur noch im Mittelfeld.

Die Geschwindigkeitstests wurden zu den unterschielichsten Tageszeiten durchgeführt, leider immer mit demselben Ergebnis.

Mich interessiert nun ob andere Nutzer ähnliche Erfahrungen gemacht haben ??
Ist die Firmware vielleicht Fehlerhaft ??

Jedenfalls kann ich zur Zeit nur abraten die neue Firmware zu installieren, da ein "Downgrade" auf die alte Firmware nicht möglich ist.
Antworten
0 Kudos

Re: Speedport W701V - nach Firmware Update 33.04.57

Starter
Kudos: 3
Beiträge: 39381
Registriert seit: 02.07.2004

Hallo Stephan.rumeln,
"stephan.rumeln" (Nickname) schrieb:
>Bisher zählte ich mich zu den wenigen Nutzern, die wirklich fast die
>volle Up- und Downloadgeschwindigkeit hatten.
Die Behauptung, dass nur wenige Nutzer die volle Up- und
Downloadgeschwindigkeit ihres Anschlusses nutzen könnten, ist nicht
zutreffend. Dass hier im Serviceforum überwiegend von Schwierigkeiten
zu lesen ist, liegt in der Natur der Sache. Wenn etwas normal
funktioniert, dann ist das in der Regel kein Anlass, darüber
Forenbeiträge zu verfassen. Dadurch entsteht natürlich leicht ein
falscher Eindruck.
>Seit dem Update auf die neue Firmware laufen Downloads "nur" noch mit 1
>MB/s und Uploads mit max. 80 kB/s.
Kopieren Sie bitte einmal im Konfigurationsmenü des Routers unter
'Status / Übersicht' die Angaben im Abschnitt "DSL-Anschluss" in die
Zwischenablage und posten Sie sie hier.
Dass Sie die Ihnen bei Ihrem DSL-Anschluss zur Verfügung stehende
Bandbreite nicht immer und beim Zugriff auf jeden Host dieser Welt voll
ausnutzen können, ist völlig normal, denn Ihr DSL-Anschluss stellt ja
nur einen kleinen Teil der Strecke dar, den die Daten auf ihrem Weg vom
jeweiligen Server zu Ihrem Rechner zurückzulegen haben.
Je schneller der eigene Anschluss ist, desto größer wird natürlich auch
die Wahrscheinlichkeit, dass die Übertragungsgeschwindigkeit nicht mehr
von den Möglichkeiten des eigenen Anschlusses, sondern von anderen
Faktoren limitiert wird.
>Beim Durchführen der bereits
>genannten Geschwindigkeits, lande ich besonders in Bezug auf den Upload
>immer nur noch im Mittelfeld.
Von den Ergebnissen irgendwelcher Web-Speedtests sollten Sie sich nicht
weiter beunruhigen lassen. Die Zeitschrift c't schrieb dazu zum
Beispiel:
| "Nicht zu gebrauchen sind die im Internet weit verbreiteten Speed-Tests.
| Diese messen die Geschwindigkeit, in der die Daten mit einem Server
| ausgetauscht werden. Die dabei erzielten Ergebnisse streuen sehr stark.
| Getestet wird nämlich nicht die eigene DSL-Verbindung, sondern die
| komplette Strecke zum Testserver und zurück. Ein Flaschenhals irgendwo
| auf der Strecke führt zu einem zu niedrigen Ergebnis."
Mit freundlichen Grüßen
Ihr T-Home-Team
-- -- -- -- -- -- -- -- -- -- -- -- -- -- --
http://forum.t-online.de/ -> Service-Foren
-- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Antworten
0 Kudos

Re: Speedport W701V - nach Firmware Update 33.04.57

Starter
Kudos: 0
Beiträge: 874
Registriert seit: 24.12.2007
Das verhalten des Speedports konnte ich auch feststellen.
Am Anfang synchronisierte mein Speedport immer mit 15,6 Mbit, nach dem Umstellen der Firmware auf die aktuellste Version warens nur noch 12,5.
Da mein Gerät eh schon aus der Garantie war, habe ich es gefritzt - und siehe da, wieder 15,6 Mbit. (Nachgewiesen auch mit der maximalen Geschwindigkeit, bevor jemand sagt es wäre nur augenscheinlich mehr).
Nun habe ich die AVM Labor Firmware drauf - und die hat Einstellmöglichkeiten zur DSL Synchronisation. Wenn ich dort die DSL Aushandlung auf "möglichst sicher" stelle, bin ich wieder auf den 12,5.
Daraus ist zu folgern, das die Telekom in ihrer Firmware die "Synchronisationsstandarteinstellung" geändert hat.

Natürlich weis ich, daß ich meinen Supportanspruch auf das Gerät nun verwirkt habe. Dafür habe ich nun einen Anrufbeantworter, und ein Faxgerät für 0 €, die mich dieser Speedport gekostet hat ;o)
Fritzen ist allerdings kein "Kinderspiel" sondern man sollte sich schon ganz genau daran halten was in der Anleitung steht.
Einen genauen Link lasse ich mal weg, aber Google ist da ja ein Freund :happy:

FYI
Antworten
0 Kudos
Fußnote
Die vollständigen Preis- und wichtigen Vertragsbestandteile erscheinen, wenn Sie mit Ihrer Maus auf das Symbol klicken.

Alle Preise verstehen sich inklusive 19 % Umsatzsteuer. Für das Versenden von Geräten fallen Versandkosten in Höhe von 6,95 Euro an. Bei Zahlung per Nachnahme übernimmt die Telekom die zusätzlich anfallende Nachnahmegebühr in Höhe von 2,00 Euro. Der Versand erfolgt in einer umweltfreundlichen Verpackung.