Antworten
Gelöst

Hallo, wir haben den neuen Router Speedport Small 1.Alles ordnungsgemäß angeschlossen. Problem : mein PC erkennt den Router nicht. Netzwerk Diagnose ?

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 6 von 15

Also auf dem PC ist Windows 10 Version 1809 installiert. Der PC ist zwar nicht mehr der Jüngste, glaube 6 Jahre alt, aber das Problem hatte ich bisher noch nicht. Wir haben schon in den letzten 2 Jahren 2 neue Router angeschlossen, Speedport V 723 und 724 ohne Probleme. Jetzt allerdings beim Anschluss des neuen Router Speedport Small 1 ist das Problem zum ersten Mal aufgetreten  

3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 7 von 15

Könnte es sein, dass in den Netzwerkeigenschaften in Windows 10 eine statische IP-Adresse vergeben ist (vielleicht sogar mit falschem Adressbereich), sodass der Router die Verbindung ablehnt?

Man findet die Einstellung in den Eigenschaften der Ethernet-Schnittstelle

 

LG

 

Stefan

Community Guide
Community Guide
Beitrag: 8 von 15

@Lissy0711 : Ich meinte einen Screenshot des Geräte-Managers.

 

Bitte öffne mal eine Eingabeaufforderung (Start cmd) und gib den Befehl ipconfig /all ein, wird dort auch kein LAN-Adapter (oder Drahtlos-LAN-Adapter) angezeigt?

 

@Magische Miesmuschel : Wenn der PC gar keinen Netzwerkadapter lt. Geräe-Manager zur Verfügung stellt, kann es nicht an der statischen IP liegen.

 

Gruß Ulrich

Meine Signatur: Der wichtigste Link für Speedport Nutzer/innen:
http://speedport.ip/html/login/status.html
Achtung: Beim Speedport Pro gilt folgender Link http://speedport.ip/2.0/gui/status/

Highlighted
3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 9 von 15

@UlrichZMein Fehler, da hast du natürlich recht.

Aber so ein Netzwerkadapter löst sich ja in der Regel nicht in Luft auf, zumal der bei den Boards für den Heimgebrauch in der Regel festgelötet ist.

Hier wäre vielleicht ein Foto von der Rückseite des PCs ganz nett. Vielleicht ist der Netzwerkanschluss ja auch als PCI-E Karte ausgeführt, die sich aus dem Slot gelöst hat...

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 10 von 15

Ich stelle mal ein paar Bilder hier rein. Sorry, Ulrich, hatte dich falsch verstanden