Antworten

Lag Spikes zu Eve Online/CCP

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 24

Hallo, ich habe seit etwa 2 Wochen Lags/Verzögerungen im Spiel Eve Online ( Reykjavík, Island). Es beginnt etwa mit kleinen Verzögerungen um die Mittagszeit und wird zum Abend hin schlimmer (5-20 Sekunden Verzögerung). 

Es gibt einige mehr die genau dasselbe Problem haben, siehe hier : https://forums.eveonline.com/t/lag-every-evening-why/197455/16

Es trifft hier lediglich Telekom Nutzer, mit Speedport oder Fritzbox. Ich habe der Ursachenforschung ein Ticket beim Hersteller CCP eröffnet und verschiedene Netzwerktest, welche der Hersteller bereits mit anbietet, genutzt (siehe Anhang). Ich und die anderen Nutzer haben soweit gute Pings allerdings beginnt ab einem Punkt eine Zeitüberschreitung der Anfrage. Scheinbar gibt es am letzten Knotenpunkt einen Schlucker/Fehler welcher dann nicht korrekt weitergeleitet wird. 

Die Antwort aus meinen Ticket: 

„Hi, I am Senior GM Zephyr.

I'm not seeing any issues within our own network infrastructure that would account for your issue.

If you are still encountering this issue then it is more likely that the issue originates somewhere in your connection route rather then on your or our end.

Unfortunately there isn't much we can do from our side. We already have a program in place the provides you with the best possible route for the data from us. However we have no control over the route your data takes from your ISP to us. That would be under the control of your ISP.

If the issue is persisting then I suggest you contact them and notify them that you are encountering connection issues in your current route to 87.237.34.200 and ask them if they can route you along a different path. If that is not possible you could try using a VPN to get a different connection path however we do not endorse the use of VPN but we know in some cases it can be necessary to get a stable connection.

If there is anything else I can assist you with then please update your ticket.

Best Regards,
Senior GM Zephyr
CCP Player Experience | EVE Online“

An meiner Technik hat sich nichts geändert, PC ist mit LAN verbunden, Firmware auf der Fritzbox 7590 ist aktuell und bis vor zwei Wochen keine Probleme mit Eve Online. Download und Upload funktionieren soweit einwandfrei (siehe Logs), es muss also irgendwo dazwischen hängen.

Nun die Frage wer ist hier der richtige Ansprechpartner und zuständig für die Zwischenkommunikation innerhalb des Netzwerkes/Technik.

Danke

23 ANTWORTEN 23
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 2 von 24

Same issue.

 

CCP client is connected to: srv200-c.ccp.cc [87.237.34.200]

The losses come after: ip4.gtt.net [46.33.85.78]

 

1 <1 ms <1 ms <1 ms FRITZ-NAS [192.168.2.1]
2 7 ms 7 ms 7 ms 62.155.242.144
3 17 ms 16 ms 16 ms d-ed5-i.D.DE.NET.DTAG…[217.5.71.50]
4 16 ms 16 ms 17 ms 80.157.204.58
5 27 ms 27 ms 28 ms ae8.cr1-lon2.ip4.gtt…[89.149.186.46]
6 43 ms 43 ms * ip4.gtt.net [46.33.85.78]
7 42 ms * 42 ms srv200-c.ccp.cc [87.237.34.200]

Ping statistics for 87.237.34.200:
Packets: Sent = 42, Received = 37, Lost = 5 (11% loss),
Approximate round trip times in milli-seconds:
Minimum = 42ms, Maximum = 43ms, Average = 42ms

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 3 von 24

Hallo liebe Telekomtechniker,

 

ich habe genau die selbe Problematik an meinem Anschluss, der vor 3 Wochen von Magenta S Hybrid auf Magenta Zuhause M (50Mbit) umgestellt wurde. Erst dachte ich, die Verbindungsprobleme lägen an der neuen Technik (VDSL Vectoring - vorher DSL+LTE) aber nach gründlicher Recherche im Netz und Austausch mit anderen Mitspielern in Eve Online bin ich auf das Problem des sogenannten "Packet Loss" gestoßen, welches die "abartigen" Latenzen im Spiel erklärt.

 

Im Anhang 2 Screenshots meiner Verbindung von meinem Router Speedport Smart 3 zum Eve Online Server.

Das Bild mit den vielen Roten Linien zeigt die verloren gegangenen Pakete wärend der Verbindung, welche die hohen Latenzen erzeugen, die ein normales spielen unmöglich machen: man klickt im Spiel etwas an aber es kommt keine Antwort oder die Antwort kommt erst 10-20 Sekunden verspätet.

(Für diejenigen, die jetzt sagen "Ja und? Ist doch kein Problem, dann klick halt nochmal!", stellt euch eine ebay-Auktion vor, bei der Ihr das Angebot verpasst, weil eure Anfrage (Klick auf Kaufen) 20 Sekunden zuspät ankommt und Ihr damit den Trade verpasst ?...!...??!     Notwendigkeit unsererseits begriffen?    Gut! :wink: )

 

Nochmal zum mitschreiben: Es geht hier um die möglichst latenzfreie Übertragung von Anfragen.

Die anliegenden 50Mbit Downstream sind da und auch der Upload liegt mit 30Mbit 20Mbit über dem Vertraglich vereinbarten - Danke! an dieser Stelle nochmal ausdrücklich dafür!!!! :kiss:

 

Das 2. Bild im Anhang zeigt die Netzwerkverbindung zum Eve-Online_Server mitten in der Nacht, wo alle anderen (Netflix-, Amazon Prime &Co.-Nutzer) bereits fein Deidei machen - wie man unschwer erkennen kann ist die Netzlandschaft von Telia wunderbar frei von "Packet Losses" und "Oh! Wunder!" das spielen macht endlich wieder Spaß.

Ich gehe an dieser Stelle nicht auf den Shitstorm aus Richtung meiner Frau ein, welche diesen auf mich niederprasseln lassen würde, wüßte sie WANN ich da spielte und diese Messungen machte! *duck* :party:

 

Also BITTE BITTE BITTE liebe Telekomtechniker, lasst euch da bitte etwas einfallen um den Zustand von vor 2 Monaten wieder herzustellen!

Vielleicht kommt Ihr ja doch noch mit Telia finanziell auf einen Nenner - schließlich möchte ja keiner hören: "Ja, mein Anschluss bei der Telekom ist jetzt zwar schnell - doch leider nicht zu den "normalen" Verkehrszeiten..?!. :confused:" ...bringt dann ja nix, so ein schöner Anschluss...

 

 

LG

Pusteküchlein

 

EDIT: hier auch ein BLOG-Beitrag zum Thema, welches nicht mehr klein zu sein scheint!

Jezaja’s Giant Secure Container: "Schrecken ohne Ende – Deutsche Telekom Edition"

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 24

Habe genau die selben Probleme, seit einem Monat.

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 5 von 24

Hallo, habe ähnliche Probleme. Habe zu Beginn natürlich CCP zugespamt, bis diese mir mehrere hauseigene Tools zur Verfügung stellten. Zusammenfassung nach über 6 Stunden Netzwerk- und Verbindungstests... "Das Problem liegt nicht bei uns, bitte kontaktieren Sie Ihren Anbieter und erfragen Sie, warum es zu massiven Verbindungsproblemen zu XXX und XXX und XXX kommt" (so in etwa). Bei weiteren Convos gab CCP an, sich selbst an die dt. Telekom zu wenden, da CCP dadurch ein wirtschaftlicher Schaden entsteht (isländisches Kleinunternehmen gegen den lila Riese, könnte interessant werden). Fakt ist, EVE ist das einzige Spiel, was ich spiele, mehr oder weniger und ich zahle gute 70 bis 80 € jeden Monat an die Telekom. Wenn die Leistung nicht stimmt, dann stimmt sie dann halt woanders. Telekom, macht was und zwar ASAP!!!