Antworten
Gelöst

MyFritz, VPN und DynDNS mit Fritzbox hinter dem Speedport Hybrid, im Routermodus ?

3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 26 von 42

@Marita S.Vollkommener Quatsch. Man sieht ja, dass es mit gezogenem DSL Kabel funktioniert und man auch mit VPN auf die 10 MBit/s kommt. Demnach mach die T-Com das ja mit Absicht. Vielmehr wurde das von ihr in den Grundeinstellungen des SPH so eingestellt. Im Normalbetrieb <> VPN geht es ja auch. Und da hier schon so viele das Problem angespeochen haben ist es der T-Com durchaus bekannt und sie kennt auch die Ursache. Behebt sie aber nicht.

Community Guide
Community Guide
Beitrag: 27 von 42

Hallo @vocaris

auch wenn ich "die Telekom" nicht immer gerne in Schutz nehme muss ich hierzu aber auch noch einmal schreiben.

Technisch gesehen haben die DSL & LTE "Wege" unterschiedliche Laufzeiten. Einige VPN Verbindungen haben dies aber entweder in Ihrer Umgebung nicht berücksichtigt oder können es nich berücksichtigen (technisch / Software ...).

Bei dem Betrieb wo ich noch arbeite läuft eine BINTEC Router und eine Sophos VPN mit einem Sophos SSL VPN. Client

Hier habe ich weder auf DSL, noch bei LTE und auch nicht beim Hybrid Betrieb Probleme / Performance - Einbußen.

Hier muss ich dann auch mal "die Telekom" und die Teamies @Marita S. und weitere , in Schutz nehmen Zwinkernd

 

Gruß

Waage1969

Meine "Kernfreizeitzeiten" sind meistens Mo.-Fr. irgendwann ein paar Stunden. 
P.S.: bevor ich es vergesse Rechtschreibfehler können kostenlos übernommen werden und dienen der Aufmerksamkeit beim lesen !  Zwinkernd

Community Guide
Community Guide
Beitrag: 28 von 42

Hallo zusammen,
Hallo @vocaris

Hallo @Marita S.
Hallo @danXde

in einem anderen Thread hat folgendes zur Lösung geführt:

Die Umstellung des Protokolls von TLS auf DTLS hat es gebracht.

 

Gruß

Waage1969

Meine "Kernfreizeitzeiten" sind meistens Mo.-Fr. irgendwann ein paar Stunden. 
P.S.: bevor ich es vergesse Rechtschreibfehler können kostenlos übernommen werden und dienen der Aufmerksamkeit beim lesen !  Zwinkernd

Highlighted
3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 29 von 42

Dank dir @Waage1969

 

Aber ich habe ja beide Profil versucht. Mein Standardprofil ist immer mit DTLS. Dort erreiche nur einen UL von 1,89MBit/s.

Im Profil ohne DTLS komme ich auf teilweise 5 aber der DL geht dann runter auf 4. Der MTU Wert wird dort auf 1299 gesetzt. Die MTU Wert wird immer dynamisch ermittelt zwischen Sender und Empfänger.

 

Zudem funktioniert es ja, wenn keine DSL da ist. Es darf im Falle des VPN dann keine RTT zuammen mit DSL & LTE ermittelt werden. Denn wenn da immer der kl. Wert genommen wird, würde ja immer der DSL Wert genommen. Stellt sich mir die Frage, wieso im Profil "ohen DTLS" es dann auf 5 im UL rauf geht. Das dürfte mein DSL Anschluss gar nicht liefern können.

3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 30 von 42

Moin

hat keiner mehr eine Idee? 

Ich würde liebend mein Upload erhöhen.

Müsste das Problem nicht jeder haben? Es müsste ja bei jedem wohl die schwächste Leitung genommen werden, oder?