Antworten

Neues IP Telefon schlechte Sprachverbindung

3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 11 von 17

Hallo sg-flinux

Also das Telefon ist ein rieenes DECT Telefon und muss am Router angemeldet werden.

(kein analoger Telefon-Anschluss vorhanden)

Ich vermute mal das dies mit der Sprachqualität bzw, mit der Bezeichnung HX (Gigaset S850HX)

somit ein breiterer Frequenzbereich konfiguriert hat und  jetzt mehr aus dem Umfeld beim telefongespräch 

wargenommen wird !

Bei meinem vorheringem Telefon Gigaset S440 war das Frequenzspektrum nicht so groß und daher wurde das Umfeld nicht so störend

empfunden.(Telefon wurde an der TAE Dose angeschlossen)

Vielleicht ist meine Vermutung richtig ?

Gruß Ludwig

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 12 von 17

@heludwig, ich vermute, es gibt zwischen dem Router und den Handgeräten Probleme bei den Sprach-Codecs. Irgendwas läuft bei der Einstellung Amok; ich kann aber, weil ich keinen Speedport habe, nicht erklären, welche Einstellungen richtig sind.

Gruß von sg-flinux
Diese Mütze gehörte meinem Vater, sg-fan-senior. R.I.P.
Highlighted
3 Sterne Mitglied
3 Sterne Mitglied
Beitrag: 13 von 17

Hallo sg-flinux

Danke für deine Unterstützung.

an wen kann ich mich wenden ?

Gruß Ludwig

 

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 14 von 17

@heludwig, es lesen hier auch Speedport-Benutzer und -Experten mit. Winken

 

Vielleicht auch @UlrichZ ...

Gruß von sg-flinux
Diese Mütze gehörte meinem Vater, sg-fan-senior. R.I.P.
Community Guide
Community Guide
Beitrag: 15 von 17

@heludwig: Hast Du alle drei Mobilteile an die interne DECT CAT-iq 2.0 Basisstation der SP W 72V Typ B angemeldet - oder nur das S850HX? Da die beiden anderen Mobilteile nicht den offenen DECT CAT-iq 2.0 Standard unterstützen, empfehle ich Dir, diese an den/der bisherigen DECT Basisstation/en zu betreiben und diese mit der/den rückseitigen TAE-Buchse/n des Speedports zu verbinden:

 

Dann mache bitte folgendes:

 

  1. Kopiere im S850HX das zentrale Telefonbuch in das Telefonbuch des Mobilteiles
  2. öffne das Konfigmenü des Speedports
  3. wähle dort Einstellungen -> Problembehandlung -> Zurücksetzen der DECT-Einstellungen
    und setze die DECT-Einstellungen komplett zurück, DECT-Mobilteile sollen nicht angemeldet bleiben
  4. nach dem Rücksetzen öffne das Konfigmenü und wähle Telefonie -> DECT-Basisstation
  5. setze das Häkchen bei DECT-Funktion einschalten, wähle eine PIN und vergesse nicht die PIN zu speichern
  6. anschließend wechsele auf Angemeldete Schnurlostelefone
  7. melde das S850HX per Mobilteil anmelden wieder an
  8. danach klickst Du im Konfigmenü des Speedports bei diesem Mobilteil auf ändern, vergibst einen Geräten-Namen, wählst kommende und abgehende Nummern, abschließend auf Speichern klicken
  9. Sollte das zentrale Telefonbuch durch das Rücksetzen der DECT-Einstellungen gelöscht worden sein, kann Du es aus dem Mobilteil-Telefonbuch zurück in den Speedport kopieren.

Ist das Audioproblem dann verschwunden. Hat Dein Gigaset S850HX die aktuelle Fimware?

 

Gruß Ulrich

Meine Signatur: Der wichtigste Link für Speedport Nutzer/innen:
http://speedport.ip/html/login/status.html
Achtung: Beim Speedport Pro gilt folgender Link http://speedport.ip/0.1/gui/status/