Antworten

Re: Zielentzarchitektur/ technische Umstellung

Starter
Starter
Beitrag: 1 von 6




Wenn Sie gerade den Speedport W 700V im Einsatz haben, dann ist das
einfach: Ausschalten, Einschalten, Log anschauen. Wenn Sie darin dann
folgendes finden, ist Ihr Anschluss im Zielnetz:

| DHCP Client: Empfange 'Ack' von 194.25.XXX.XXX,Lease time=86400
| DHCP Client: Sende 'Request', Request-IP=79.254.XXX.XXX
| DHCP Client: Empfange 'Offer' von 194.25.XXX.XXX



Hallo allerseits,

auch hier läuft seit 2 Wochen Entertain mit DSL16k+ und o.a. Meldung
erscheint allerdings nur nach einem Router Reset. Nach der Zwangstrennung
erhalte ich bislang immer folgendes:

24.07.2009 06:18:44 DHCP Client: Der DHCP-Daemon konnte nicht gefunden werden. Keine Informationen erhalten.
24.07.2009 06:18:42 DHCP Client: Sende 'Request', Request-IP=93.224.xxx.xxx
24.07.2009 03:07:33 NTP Datum und Uhrzeit wurden aktualisiert.
24.07.2009 03:04:24 ACS contacted
24.07.2009 03:04:17 If(PPPoE1) PPP Verbindung hergestellt !
24.07.2009 03:04:16 PPPoE1 empfängt IP:87.150.xxx.xxx
24.07.2009 03:04:15 Benutzername und Passwort: OK
24.07.2009 03:04:15 PPPoE1 startet PPP
24.07.2009 03:04:15 PPPoE empfange PADS
24.07.2009 03:04:15 PPPoE sende PADR
24.07.2009 03:04:14 PPPoE empfange PADO
24.07.2009 03:04:14 PPPoE sende PADI
24.07.2009 03:04:11 PPPoE sende PADI
24.07.2009 03:04:10 PPPoE Stopp
24.07.2009 03:04:10 PPPoE1 beendet PPP
__________________________________________________________________________

Wenn ich allerdings den Stecker am TAE Anschluss kurz ziehe, passiert folgendes:

23.07.2009 13:48:50 If(PPPoE1) PPP Verbindung hergestellt !
23.07.2009 13:48:49 PPPoE1 empfängt IP:87.150.254.139
23.07.2009 13:48:48 Benutzername und Passwort: OK
23.07.2009 13:48:48 PPPoE1 startet PPP
23.07.2009 13:48:48 PPPoE empfange PADS
23.07.2009 13:48:48 PPPoE sende PADR
23.07.2009 13:48:46 PPPoE empfange PADO
23.07.2009 13:48:46 PPPoE sende PADI
23.07.2009 13:48:44 DHCP Client: Empfange 'Ack' von 194.25.xxx.xxx,Lease time=86400
23.07.2009 13:48:44 DHCP Client: Sende 'Request', Request-IP=93.224.xxx.xxx
23.07.2009 13:48:44 DHCP Client: Empfange 'Offer' von 194.25.xxx.xxx
23.07.2009 13:48:43 PPPoE sende PADI
23.07.2009 13:48:43 ADSL Medium verbunden !
23.07.2009 13:48:24 DHCP Client: Sende 'Release'
23.07.2009 13:48:15 PPPoE Stopp
23.07.2009 13:48:15 PPPoE1 beendet PPP
23.07.2009 13:48:09 ADSL Media Down !
___________________________________________________________________________

Kurz gefragt:
Ist die Fehlermeldung oben vom 24.07.2009 06:18:44 wirklich ein Fehler,
oder kann ich die Meldung ignorieren?

Nachtrag: Was mir in dem Zusammenhang auch aufgefallen ist, das die DHCP
Lease-Time von 864000(=24hrs) irgendwie auch nicht stimmen kann, siehe
folgenden Log-Auszug:

Nach Reset um 01:00 nachts -

25.07.2009 01:01:45 DHCP Client: Empfange 'Ack' von 194.25.xxx.x,Lease time=86400
25.07.2009 01:01:45 DHCP Client: Sende 'Request', Request-IP=93.224.xx.xx
25.07.2009 01:01:45 DHCP Client: Empfange 'Offer' von 194.25.xxx.x

dann heute mittag um 13:00 -

25.07.2009 13:01:43 DHCP Client: Der DHCP-Daemon konnte nicht gefunden werden. Keine Informationen erhalten.
25.07.2009 13:01:41 DHCP Client: Sende 'Request', Request-IP=93.224.xx.xx

Das halte ich in der Tat etwas merkmürdig - oder ist das Zufall?

M.f.G.
Thomas Lahr
5 ANTWORTEN 5
Starter
Starter
Beitrag: 2 von 6




Nachtrag: Was mir in dem Zusammenhang auch aufgefallen ist, das die DHCP
Lease-Time von 864000(=24hrs) irgendwie auch nicht stimmen kann, siehe
folgenden Log-Auszug:

Nach Reset um 01:00 nachts -

25.07.2009 01:01:45 DHCP Client: Empfange 'Ack' von 194.25.xxx.x,Lease time=86400
25.07.2009 01:01:45 DHCP Client: Sende 'Request', Request-IP=93.224.xx.xx
25.07.2009 01:01:45 DHCP Client: Empfange 'Offer' von 194.25.xxx.x

dann heute mittag um 13:00 -

25.07.2009 13:01:43 DHCP Client: Der DHCP-Daemon konnte nicht gefunden werden. Keine Informationen erhalten.
25.07.2009 13:01:41 DHCP Client: Sende 'Request', Request-IP=93.224.xx.xx


Ich mach hier mal 'die Ingrid':

Weitere Beobachtungen haben ergeben, das die Neu-Vergabe des Leases wohl erst
wieder nach 24h erfolgen kann, auch wenn ein Request vorher abgesetzt wird. -
Warum der Client aber vor Ablauf der Lease-Time requested, bleibt für mich
derweil im Dunklen; eildiweil die Funktionalität von Entertain und der Settop-Box
dadurch nicht weiter beinträchtigt zu sein scheint.

Grüsse

Thomas Lahr
Highlighted
Telekom hilft Team
Telekom hilft Team
Beitrag: 3 von 6
 
Sehr geehrte Kundin,
sehr geehrter Kunde,
Ich mach hier mal 'die Ingrid':

Oh! Usenet-Erfahrung? Kennen Sie die Original-Ingrid vielleicht selbst?
(Ja, sie ist immer noch aktiv.) Zwinkernd
Weitere Beobachtungen haben ergeben, das die Neu-Vergabe des Leases wohl erst
wieder nach 24h erfolgen kann, auch wenn ein Request vorher abgesetzt wird. -

Ja. Wenn Sie den Speedport W 700V aus- und wieder einschalten lesen Sie
Log auch, dass eine Leasetime von 86400 (Sekunden) gilt. D.h., die
zugewiesene IP-Adresse ist für 24 Stunden gültig.
Warum der Client aber vor Ablauf der Lease-Time requested, bleibt für mich
derweil im Dunklen;

Ja, da sollte es auch bleiben. Ein überflüssiger Request schadet ja
nichts.
Mit freundlichen Grüßen
Ihr T-Home-Team
--- --- --- --- --- --- --- --- --- --- --- --- --- --- ---
http://forum.t-online.de/ -> Service-Foren
--- --- --- --- --- --- --- --- --- --- --- --- --- --- ---
Starter
Starter
Beitrag: 4 von 6
Moin moin zusammen - wertes T-Home Team...



Sehr geehrte Kundin,
sehr geehrter Kunde,


Ich mach hier mal 'die Ingrid':

Oh! Usenet-Erfahrung? Kennen Sie die Original-Ingrid vielleicht selbst?
(Ja, sie ist immer noch aktiv.) Zwinkernd

Absolut, obwohl Astrologie eher weniger zu meinen Steckenpferden gehört... ;)


Weitere Beobachtungen haben ergeben, das die Neu-Vergabe des Leases wohl erst
wieder nach 24h erfolgen kann, auch wenn ein Request vorher abgesetzt wird. -

Ja. Wenn Sie den Speedport W 700V aus- und wieder einschalten lesen Sie
Log auch, dass eine Leasetime von 86400 (Sekunden) gilt. D.h., die
zugewiesene IP-Adresse ist für 24 Stunden gültig.


Warum der Client aber vor Ablauf der Lease-Time requested, bleibt für mich
derweil im Dunklen;

Ja, da sollte es auch bleiben. Ein überflüssiger Request schadet ja
nichts.


Sicher, angesichts des 'normalen' DHCP Server Verhaltens schien mir
das doch etwas verwirrend. Aber ich lerne gerne noch dazu!°

Zusatzfrage: Die automatische Konfiguration des Routers bei einer Wiederherstellung
der Werkseinstellungen aktiviert die 'PPPOe Passthrough' Funktion. Ist das beabsichtigt
oder Zufall - und wenn ja, warum??


Mit freundlichen Grüßen
Ihr T-Home-Team


Vielen Dank & angenehmes WE

Thomas Lahr
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 5 von 6

Warum der Client aber vor Ablauf der Lease-Time requested, bleibt für mich
derweil im Dunklen; eildiweil die Funktionalität von Entertain und der Settop-Box
dadurch nicht weiter beinträchtigt zu sein scheint.


Hallo,

dein Szenario ist ein absolut normales Verhalten.

Kleine DHCP-Kunde: Ein DHCP-Client wartet nie bis "zum Ende" ab. Wenn die Lease-Dauer halb abgelaufen ist, beginnt der DHCP-Client neu über die Zuordnung der IP-Adresse zu verhandeln und sendet eine DHCP-Anfrage zielgerichtet an den Server, von dem die IP-Adresse genommen worden ist. In deinem Beispiel oben ist die Lease-Time 1 Tag, also sollte er nach exakt 12 Stunden eine erste Erneuerung starten - das hat er getan.

lg,
St.