Antworten

Sip Error 500

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 16

Hallo

Ich versuche aktuelle X-Lite zu konfigurieren.
Ich bin im Homeoffice und möchte die Telefonnummer aus der Firma in X-Lite verwenden.
Wenn ich nun die Zugangsdaten der Firmennummer eintrage bekomme ich immer einen Sip-Error 500.

Trage ich die Zugangsdaten des Anschlusses von zuhause ein, dann geht es.

Kann ich Sip nur an dem Anschluss verwenden auf den die Rufnummer geschaltet ist?

15 ANTWORTEN 15
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 2 von 16

Hallo @Chris118 ,

- Kann ich Sip nur an dem Anschluss verwenden auf den die Rufnummer geschaltet ist?

Mit den korrekten Anmeldedaten wird das an jedem Telekomanscluß funktionieren.

 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 3 von 16

Leider funktioniert es auch mit den korrekten Anmeldedaten nicht.

Ich habe die Anleitung https://www.telekom.de/hilfe/festnetz-internet-tv/ip-basierter-anschluss/einstellungen-fuer-die-ip-t... befolgt.

Dabei habe ich festgestellt, dass wenn ich keinen Benutzernamen und kein Passwort eintrage, die Verbindung hergestellt wird, aber mit der Rufnummer die auf dem Anschluss konfiguriert ist.

Welchen Benutzernamen und Passwort muss ich den nehmen? Die Daten mit denen ich mich ins Kundencenter einlogge oder die Zugangsnummer mit @t-online mit dem persönlichen Kennwort?

Highlighted
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 4 von 16

@Chris118 

Ich habe am fremden Anschluß eingetragen:

User-ID: Rufnummer (+49vvvvnnnn)

Domain: tel.t-online.de

Passwort: das MyLogin-Passwort

Display name: wie User-ID

Authorization name: die MyLogin Emailadresse

 

MyLogin ist normalerweise der Zugang zum Kundencenter, zu finden unter Mein Konto -> Passwörter und Pins.

 

Nachtrag:

Als MyLogin sollte natürlich der zur Rufnummer gehörende Zugang verwendet werden.

 

 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 5 von 16

Ich habe hier keine Chance.
Ich habe jetzt eine andere Anwendung benutzt (Zoiper 5) und es geht auch nicht.
Wenn ich mal testweise ein falsches Kennwort benutze bekomme ich korrekterweise den Fehler 403.

Mit dem richtigen Kennwort kommt der Fehler 500 und Zoiper ist etwas gesprächiger was den Fehler betrifft

 

Cx Unable To Comply 1103023031D5012 (code: 500)
Username+49230xxxx54
Account name+49230xxxx54
Timestamp2019-07-30T11:01:05+02:00
Protocol5
Error Layer (3)
Error Code500
Error TextCx Unable To Comply 1103023031D5012