Antworten

VOIP nur zeitweise erreichbar (Vigor+USG+Yealink)

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 8

Hallo zusammen,

 

ich bin dabei meine gesamte Netzwerkumgebung auf Unifi-Geräte umzustellen um meine alte FritzBox abzulösen. Seitdem habe ich allerdings Probleme mit VOIP und finde bei der Telekom unterschiedliche Angaben zu Einstellungen. Es wäre klasse, falls jemand meine Daten kurz prüfen und ggf. korrigieren könnte.

 

Kurz zu meinem Aufbau.

- Modem ist ein Vigor 130 im reinen Modembetrieb

- Darauf folgt das Unifi Security Gateway (inkl. VLAN-Tag 7). IPV6 ist bisher weder im Modem noch im USG konfiguriert und folgt erst noch. Aktuell bin ich also IPV4-only unterwegs (evtl. wichtig für VOIP?)

- Hinter der USG folgt ein Switch an dem meine SIP-Basisstation Yealink W60B hängt. Die geänderten Einstellungen hier als Bilder:

 

yl1.pngyl2.png

 

Weitere Einstellungen wurden nicht vorgenommen.

 

In der Firewall habe ich keine Freigaben eingerichtet! Hier hatte ich zunächst nach einer Telekom-Anleitung sowohl die SIP- als auch die RTR-Ports freigegeben, habe allerdings nach wenigen Minuten unzählige Ghost-Anrufe bekommen und nach Hinweisen aus anderen Anleitungen die Freigaben wieder entfernt. Nach meinem Verständnis dürfte durch STUN keine Firewall-Anpassung notwendig sein, oder?

 

Das Problem ist nun, dass ich nur ab und zu erreichbar bin. Da es manchmal sowohl eingehend als auch ausgehend funktioniert, gehe ich von keinem grundlegenden Einstellungsproblem aus. Aber es kann gut sein, dass nach einem Anruf wieder einige Stunden Stille herrscht. Ich sehe im Yealink zwar den Account als "Registered", allerdings treten bei Anrufen Timeouts auf, als ob nun doch die Firewall blockt. Aber wie gesagt wechselt dieses Verhalten ohne weitere äußeren Einflüsse mehrmals am Tag.

 

Übersehe ich etwas Grundlegendes oder hat jemand einen tollen Tipp, auf den ich bei meiner bisherigen Recherche noch nicht gestoßen bin? Leider liefert mir Yealink keine weiteren Logs, aus denen ich weitere Schlüsse ziehen könnte.

 

Viele Grüße

Christoph

7 ANTWORTEN 7
Highlighted
Community Guide
Community Guide
Beitrag: 2 von 8

Ich kenne mich zwar mit den Einstellungend es VOIP-Telefons nicht aus aber ich interpretiere:

server expires = zeit bis zur erneuten Meldung beim Server

 

Was ist wenn du das mal runtersetzt? Ich hatte auch das Problem dass meine Fritzbox (die als Telefon-Anlage in einem ähnlich aufgebauten Netz hängt) ebenfalls zu spät sich beim Server gemeldet hat und ich dann auch nicht erreichbar war.

 

Stell das mal runter auf 300 Sekunden und versuche es dann nochmal.

Schnelle Hilfe vom Telekom hilft Team gewünscht?
Dann hinterlegt schon einmal eure Daten in eurem Profil


Die Daten können nur von euch und der Telekom eingesehen werden.
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 3 von 8

Hallo @JudGer ,

ich hätte das erst mal so ausprobiert:

Server Host: tel.t-online.de  Port: 0

Transport: DNS NAPTR

Server Expires: 600

STUN: Disabled

Bei Bedarf kann man STUN dann immer noch nutzen.

 

 

 

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 8

Danke für die bisherigen Antworten!

Leider hat es noch nichts geholfen. Ich habe die Expire-Zeit mal runtergeschraubt, aber auch direkt nach dem Connect bin ich aktuell nicht erreichbar, es scheint also etwas anderes zu sein.

Mit den genannten Einstellungen kann ich mich leider gar nicht verbinden. Sie führen zum Status "registered failed". Allerdings habe ich mir einen Syslog-Server aufgesetzt, um doch noch an Logs zu kommen. Mit den genannten Einstellungen bekomme ich folgende Meldungen:

 

<131>Jul 17 15:28:04 GUI [1350:1416]: CUIT<3+error > 084.447.087:check passwd err
<131>Jul 17 15:28:06 sua [1128]: NET <3+error > [000] New binding with 217.0.28.163
<131>Jul 17 15:28:07 sua [1128]: NET <3+error > [255] verify error:num=20:unable to get local issuer certificate:depth=1:/C=DE/O=T-Systems International GmbH/OU=T-Systems Trust Center/CN=TeleSec Business CA 1
<131>Jul 17 15:28:07 sua [1128]: NET <3+error > [255] X509_V_ERR_UNABLE_TO_GET_ISSUER_CERT_LOCALLY issuer= /C=DE/O=T-Systems Enterprise Services GmbH/OU=T-Systems Trust Center/CN=T-TeleSec GlobalRoot Class 2
<131>Jul 17 15:28:07 sua [1128]: NET <3+error > [255] verify error:num=27:certificate not trusted:depth=1:/C=DE/O=T-Systems International GmbH/OU=T-Systems Trust Center/CN=TeleSec Business CA 1
<131>Jul 17 15:28:07 sua [1128]: NET <3+error > [255] X509_V_ERR_CERT_UNTRUSTED issuer= /C=DE/O=T-Systems Enterprise Services GmbH/OU=T-Systems Trust Center/CN=T-TeleSec GlobalRoot Class 2
<131>Jul 17 15:28:07 sua [1128]: NET <3+error > [255] depth=0:/C=DE/O=Deutsche Telekom AG/OU=SIP-Trunk.telekom.de/OU=SIP-Trunk/CN=tel.t-online.de/ST=Nordrhein-Westfalen/L=Bonn
<131>Jul 17 15:28:07 sua [1128]: NET <3+error > [255] Failed to verify remote certificate

 

Leider konnte ich kein passendes Zertifikat finden, um es in der VOIP-Box installieren zu können.

Community Guide
Community Guide
Beitrag: 5 von 8

Setz es mal noch weiter runter, ich hab in folgender Anleitung ganz unten gelesen dass man auf 30 Sekunden setzen soll.

 

https://community.ui.com/stories/HOWTO-Wie-konfiguriere-ich-das-UniFi-Security-Gateway-fur-eine-AVM-...

 

Auch sonst hat die Anleitung vielleicht den einen oder anderen wichtigen Hinweis was du evtl. noch einstellen könntest (unabhängig davon dass es um eine Fritzbox und nicht um ein einzelnes IP-Telefon geht).

Schnelle Hilfe vom Telekom hilft Team gewünscht?
Dann hinterlegt schon einmal eure Daten in eurem Profil


Die Daten können nur von euch und der Telekom eingesehen werden.