Antworten

speedport hybrid dns liefert falsche ip6 adresse von client pc im LAN

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 6 von 10

Hallo Jonas,

das Problem besteht noch.

Ich verwende für ssh als workaround die -4 Option.

Mal sehen ob sich das Problem am Ende der Lease-Time, bei meinem Speed-Port sind das 3 Wochen von alleine korrigiert.

 

Telekom hilft Team
Telekom hilft Team
Beitrag: 7 von 10
Hallo rondo65,

vielen Dank für die Antwort.

Halten Sie mich auf dem Laufenden. Sollten die Schwierigkeiten danach noch weiter bestehen, involviere ich gerne unsere technische Abteilung.

Viele Grüße
Jonas J.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 8 von 10

Hallo,

leider besteht das Problem immer noch. Egal ob ULA im Speedport Hybrid aktiviert ist oder nicht, liefert der DNS Dienst des Speedports nicht existierende IPv6 Addressen des Clientrechners. Hier ein Beispiel eines Windows 10 Home Rechner, bei dem wirklich alles auf den Default Werten von Microsoft steht.

Die MAC Addresse des Clientrechners ist im Speedport als "ra2" gesetzt:

C:\>ping -6 ra2.speedport.ip

Ping wird ausgeführt für ra2.speedport.ip [2003:6:1149:1a03:ad5d:4465:aece:a00f] mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 2003:6:1149:1a03:ad5d:4465:aece:a00f:
    Pakete: Gesendet = 2, Empfangen = 0, Verloren = 2
    (100% Verlust),
STRG-C
^C
C:\>ping -4 ra2.speedport.ip

Ping wird ausgeführt für ra2.speedport.ip [192.168.2.20] mit 32 Bytes Daten:
Antwort von 192.168.2.20: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.20: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.20: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.20: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.2.20:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust),
Ca. Zeitangaben in Millisek.:

 

Wie man sieht, funktioniert IPv4 im lokalen Netz sehr gut.

Leider funktioniert IPv6 im lokalen Netz überhaupt nicht, da der nicht verwendbare IPv6 Addressen vom Speedport an die Clients geliefert werden.

Gebe ich die IPv6 Addressen hexdezimal an können die Rechner mit einander kommunizieren. Ein Firmwareupdate, der dies behebt wäre wirklich schön.

 

 

 

 

 

 

 

Telekom hilft Team
Telekom hilft Team
Beitrag: 9 von 10
Hallo @rondo65,

danke für die Rückmeldung. Ich habe den Sachverhalt intern weitergeleitet und drücke die Daumen, dass das nächste Firmware-Update hier Besserung bringt. Fröhlich

Viele Grüße
Jonas J.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 10 von 10

Hallo Jonas,

 

vielen Dank für die Unterstützung.

 

Viele Grüße

Rondo