• abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten
        Gelöst

        AW: speedport smart als reines modem

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 1 von 10

        Hallo,

         

        ich habe einen dsl 100 anschluss bekommen. splitter usw alles raus, und den speedport smart direkt mit dem richtigen kabel angeschlossen. internet funktionierte sofort ohne probleme.

         

        nun das problem:

        ich möchte den speedport smart NUR als modem nutzen und als router meinen netgear r7000. sobald ich aber den speedport in den modem betrieb schalte, hat der r7000 kein internet mehr. logisch dachte ich mir, der muss sich ja einwählen. einwahldaten eingegeben: keine internet verbindung! mit den selben einwahldaten und dem alten modem funktionierte die einwahl.

         

        was ich bislang versucht habe:

         

        -werksreset Netgear R7000 (mehrmals)

        -werksreset Speedport Smart (mehrmals)

        -Firmwareupdates bei beiden Geräten auf dem neusten Stand

         

        verbindung: im speedport das mitgelieferte gelbe netzwerkkabel in port 4, wie in der anleitung geschrieben und im R7000 in den WAN port.

         

        Bitte hilfe, ich bin schon ganz verzweifelt.

         

        1 AKZEPTIERTE LÖSUNG

        Akzeptierte Lösungen
        1 Sterne Mitglied
        1 Sterne Mitglied
        Lösung
        Akzeptiert von
        Beitrag: 8 von 10

        Hallo ihr Lieben,

        es hat funktioniert!

        Die VLAN Einstellungen mussten gemacht werden. War letztendlich nur ein einziker Click beim R7000...

         

        Vielen lieben Dank, ich bin euch sehr dankbar Fröhlich

         

        anbei der Screenshot der Einstellung, falls nochmal jemand dieses Problem hat.

        9 ANTWORTEN
        Highlighted
        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 2 von 10
        Hast du das VLAN korrekt eingestellt?
        Am WAN Port muss VLAN7 eingestellt werden für die Einwahl.

        Wenn der Speedport als Modem degradiert wird, übernimmt er diese Aufgabe nicht mehr.
        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 3 von 10

        nein, habe ich nicht. ich werde heute abend versuchen diese einstellungen vorzunehmen, wenn ich zuhause bin.

         

        melde mich dann mit hoffentlich positiven infos.

        vielen dank vorab für die schnelle antwort Fröhlich

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 4 von 10

        Die Telefonbuchsen des Smart sind m.W. im Modembetrieb ohne Funktion. Hast Du eine eigene Telefonielösung (z.B. Voip-Telefone)?

        --
        Man muß nicht meiner Meinung sein - das gilt umgekehrt aber auch.
        4 Sterne Mitglied
        4 Sterne Mitglied
        Beitrag: 5 von 10

        @Kugic 

        hat ja schon festgestellt das du dich am VLAN 7 anmelden musst. Meines Wissens hat der Router aber nur VLAN Einstellungen für den Bridge Modus (Umgehung des NAT) an den LAN Ports für IPTV. Hier wird das eingestellte Vlan vom WAN Port an den Lan Port und an das Gerät im LAN durchgereicht welches die untagged Frames benötigt, eine Pppoeverbindung an ein Vlan ist nicht vorgesehen.

        Der Nighthawk wird als Router hinter einem transparenten Modem an einem Telekomanschluß, ohne das das Modem das tagging übernimmt, nicht nutzbar sein.