abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Willkommen in der Business Community

Die Telekom Community für Geschäftskunden

Sie sind hier:
Aktueller Hinweis
Antworten
Gelöst

Keine Nebenstellen-Rufnummernübermittlung bei VoIP / SIP-Trunk / Digibox Premium / Media Gateway / Telefonanlage

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 4

Unsere beiden ISDN-NTBAs mit ISDN-Telefonanlage wurde vor wenigen Tagen auf VoIP umgestellt, eine Digibox Premium läuft nun als MediaGateway vor der Telefonanlage und der dahinter unveränderten Telefon-Infrastruktur.

 

Bei der von einem Telekom-Mitarbeiter durchgeführten Installation wurde nur ein Kabel eines der beiden NTBA in die DigiBox eingesteckt. Alles funktionierte prima (wie ich meine, auch inkl. Rufnummernübermittlung der Nebenstellen), bis auf das eine ärgerliche Problem, dass wir mehr als 15 Sekunden auf ein Freizeichen beim Telefonieren warten mussten. Eingehende Anrufe wurden sofort durchgeschaltet. Nach Anruf bei der Störungsstelle war die gefundene Lösung schnell gefunden: Das andere Kabel des zweiten NTBA auch noch in die DigiBox stecken. Nun war das Freizeichen binnen weniger Sekunden vorhanden.

 

 

Das letzte verbleibende Problem ist, dass nach draußen/extern lediglich die zentrale Rufnummer Vorwahl+Hauptnummer+0 übermittelt wird, jedoch nicht die Ziffern der anrufenden Nebenstelle (Vorwahl+Hauptnummer+Nebenstelle).

 

Die Lösungsvorschläge der Einträge hier zum Thema "Rufnummernübermittlung" bin ich durchgegangen, brachten mir aber nichts.

 

Unter VoIP / Media Gateway / CLID-Umwandlung finde ich folgende Konfigurationen (statt vvvv steht dort unsere Vorwahl ohne führende 0):

 

 

CLID_any->bri-0
<+49vvvv:>;<+49:0>;<+:00>;

CLID_any->bri-1
<+49vvvv:>;<+49:0>;<+:00>;

CLID_any->SIP Trunk
<00:+>;<0:+49>;<+:+>;<:+49vvvv>;

Ich bin ratlos, an welcher Stelle man etwas ändern muss, damit auch die Nebenstellen in der Rufnummernübermittlung übergeben werden.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Lösung
Akzeptiert von
Beitrag: 2 von 4

Hallo @drkhgdrn,

du mußt den Eintrag CLID_any->SIP Trunk anpassen:

<00:+>;<0:+49>;<+:+>;<:+49vvvvxxxxx>;    

xxxx = Hauptnummer ohne 0

3 ANTWORTEN 3
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Lösung
Akzeptiert von
Beitrag: 2 von 4

Hallo @drkhgdrn,

du mußt den Eintrag CLID_any->SIP Trunk anpassen:

<00:+>;<0:+49>;<+:+>;<:+49vvvvxxxxx>;    

xxxx = Hauptnummer ohne 0

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 3 von 4
Großartig, das war es, Problem gelöst.
Telekom hilft Team
Telekom hilft Team
Beitrag: 4 von 4
Hallo @drkhgdrn,

vielen Dank, dass Sie mit Ihrem Anliegen den Weg zu uns gefunden haben.

Vielen Dank auch an die schnelle Hilfe von @wari1957.
Hier wurde die Lösung ja sehr schnell gefunden.
Falls erneut Hilfe benötigt wird, bin ich gern für Sie da.

Viele Grüße Heike Ha.
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.