• Community-Browser
        abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 

        Fritz!Box: LEDs deaktivieren

        Sind Sie kein Privatkunde? Dann geht's hier zur Business Community
        Aktueller Hinweis
        Hotspot über den Wolken? Jetzt mit unseren Experten diskutieren!
        Wollt ihr unsere neue App „Comty – Die Community-App“ testen? Hier findet ihr weitere Infos.
        CyberSW Community Guide
        Community Guide
        (5.490 Ansichten)

        Frage

        Wie kann ich an meiner Fritz!Box die LEDs - ähnlich wie bei dem neuen Speedport - deaktivieren?

        Antwort

        AVM bietet seit einiger Zeit leider keinen direkten Zugriff mehr auf das notwendige Menü.

         

        Im IP-Phone-Forum gibt es jedoch noch eine einfache Lösung.

         

        AVM hat lediglich den Aufruf von System URLs untersagt. Man kann diese URLs lediglich aufrufen, wenn man der Oberfläche vorspielt, es wäre ein Aufruf über das Menü der Fritz!Box selbst. Hierfür benötigen wir die im Forum verlinkte Datei und noch die aktuelle Session ID unserer Fritz!Box Anmeldung.

         

        Die Session ID besorgen:

        • https://fritz.box aufrufen und anmelden.
        • Mit der Maus über den Menüpunkt "Übersicht" gehen, [Rechtsklick] und nun "Adresse des Links kopieren" wählen.
        • In einem Texteditor die Adresse nun einfügen, in diesem Link haben wir nun (Im Beispiel markiert) unsere Session ID.
          https://fritz.box/?sid=06ee401ec5a1f830&lp=overview
        • Die Website unbedingt offen lassen, da sonst die ID wieder gelöscht wird.

         LEDs deaktivieren:

        • Das "Tool" aus dem Forum laden und entpacken.
        • Die index.html aus diesem Archiv nun im einem neuen Browserfenster/-tab öffnen.
        • Die Session ID eingeben und im nächsten Schritt nur noch wählen, ob man die LED-Anzeige aktivieren oder deaktivieren will.
        • Nach dem bestätigen von "Ok" wird die Anfrage zur Fritz!Box weitergeleitet und umgesetzt.
        • Die LEDs sind nun aus.

         

        Die Fritz!Box merkt sich diese Einstellung nun und lässt die LEDs aus.

        Lediglich die Info-LED meldet sich entsprechend der Konfiguration.

         

        Andere LEDs melden sich nur, wenn gerade dafür ein Ereignis ansteht.

        • WLAN wird aktiviert/deaktiviert.
        • Ein Anruf findet statt.
        • Das Internetsignal ist weg. 
        • usw.

        Im Normalzustand ohne Fehler/neue Informationen bleiben die LEDs nun aus.