Antworten

IPv6 / DNSv6 Probleme bei Arcadyan Speedports

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 1 von 104

Mir ist bei einem Test des Smart 3 aufgefallen, dass es enorme Probleme mit IPv6 Verbindungen gibt - diese sind überhaupt nicht oder nur stark verzögert möglich. Die Systemmeldungen sind voller DNSv6 Einträge.

 

Zuerst dachte ich, es wäre noch eine Kinderkrankheit des Smart 3 - allerdings war ich eben bei einem Kunden, der einen W 724V Typ B im Einsatz hat. Dort konnte ich das identische Fehlerbild feststellen. DNSv6 Fehlermeldungen in den Systemmeldungen im Sekundentakt, weil überhaupt keine Auflösung möglich ist. 

 

Festgestellt habe ich es bis jetzt bei

 

- Smart 3 mit Firmware 010137.1.0.012.1

- W 724V Typ B mit Firmware 01011603.06.001

 

Kommt jedoch ein Smart 1 oder eine FRITZ!Box zum Einsatz, funktioniert alles wie gewohnt / wie es soll.

 

Können hier vielleicht Nutzer mit Smart 3, W 724V Typ B und auch anderen Arcadyan Speedports (z. B. W 925V) testen, ob sie das Problem nachstellen können?

 

Einfach einen Ping z. B. auf heise.de machen (Eingabeaufforderung starten und dann ping -6 heise.de eingeben) und im Browser die Seite www.testipv6.com aufrufen. Der Ping sollte aufgrund Zeitüberschritten in den meisten Fällen fehlschlagen und TestIPv6 sehr lange benötigen und dann keine oder nur eingeschränkte IPv6-Konnektivität bescheinigen.

 

Sollte es sich als Arcadyan Problem rausstellen, könnte es die Telekom dann entsprechend zur Behebung an den Zulieferer weiterleiten.

103 ANTWORTEN 103
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 2 von 104

Die meldungen kommen immer dann wenn keine IPV6 Verbindung verfügbar ist das ist völlig normal da Telekom im Dualmodus fährt

Damit das Telekom Hilft Team dir helfen kann füge bitte hier: Profildaten ausfüllen deine Daten ein. Die Informationen können nur vom Telekom Hilft Team gesehen werden.
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 3 von 104

@communityTE

 

Ich bin nicht blöd Zwinkernd . Ich kann zwischen den normalen und gelgentlichen DNSv6 Meldungen und dem von mir beschriebenen Fehlerbild unterscheiden. Hier ist nämlich überhaupt kein Aufruf einer IPv6 Adresse möglich, der Dual-Stack funktioniert also nicht korrekt (obwohl laut Router eine IPv6 Verbindung besteht). Hat nichts mit dem Fallback zu tun, wenn eine Webseite kein IPv6 anbietet und daher auf IPv4 geschwenkt wird.

 

Mit den beiden genannten Arcadyan-Modelle ist mir das aufgefallen - werde nachher auch noch Screenshots nachliefern.

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 4 von 104

@eifelman85 wenn du meinst dsa die Netzwerktechniker auf deine Hilfe angewiesen sind mach doch, ich denke eher das geht in Ablage P

Damit das Telekom Hilft Team dir helfen kann füge bitte hier: Profildaten ausfüllen deine Daten ein. Die Informationen können nur vom Telekom Hilft Team gesehen werden.
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 5 von 104

@communityTE

 

Wenn du es nicht für nötig hältst, eine Fehlermeldung ernst zu nehmen, halte dich bitte aus dem Thread raus.

 

Ich rufe daher Nutzer der genannten Speedports und vorallem den Speedport Experten @UlrichZ auf, sich das mal anzuschauen.

 

So schaut es bei Nutzung des Smart 3 und W 724V Typ B aus:

 

ipv6-smart3.jpgPing-Smart3.jpgtestipv6-smart3.jpg

 

Man sieht, dass eine IPv6 Verbindung besteht, aber der Aufruf meist scheitert.

 

Nehme ich den Smart 1 oder eine FB, funktioniert die IPv6 Konnektivität wie sie soll:

 

ping-normal.jpgtestipv6-normal.jpg

 

Reproduzieren konnte ich das Problem mit dem Arcadyan Speedports an einem Nokia MSAN mit Anbindung an einen BNG. Ob der Fehler nur bei bestimmten Netzkonstellationen auftritt, oder ein allgemeines Problem von Arcadyan Speedports mit aktueller FW ist, versuche ich mit diesem Thread herauszufinden.