Antworten
Gelöst

Nach Update mr401/201 kein bild bei Beamernutzung

Highlighted
2 Sterne Mitglied
2 Sterne Mitglied
Beitrag: 196 von 287

@kaison  schrieb:

@Gili1  schrieb:

Ich habe mir dann mal das hier bestellt:

 

https://www.amazon.de/gp/product/B01CWFRQNY/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

 

 


.. einen Versuch ist es wert, jedoch ich glaube nicht, dass es hilft.

 


Tja, leider haben Sie recht. Stecker drauf, Beamer Kabel angeschlossen, und .... es ging. Das lag aber nur daran, dass ich gestern bereits die "Einstellungen->Bild->720"-Orgie durchgeführt hatte und das sogar den StandBy Modus des 401 überlebt. Nun gut, zumindest um eine Erkenntnis reicher. Man kommt also nicht umhin sich so einen Splitter wie weiter oben angedeutet zu besorgen. Das Update wirds ja erst Ende Oktober geben, wobei auch nicht sichergestellt ist, dass das Problem damit behoben wird. War ja schon ähnlich, als man bei 400er festgestellt hatte, dass man das Video-Buffering komplett falsch umgesetzt hatte und Dienste wie maxdome, geschweige denn Netflix, nicht funktionierten, wohl aber mit dem 401.

2 Sterne Mitglied
2 Sterne Mitglied
Beitrag: 197 von 287

Nun frage ich mich, was für ein Splitter ich kaufen muss? Ich bräuchte sowieso einen, um einfacher und ohne umstecken zwischen TV und Beamer zu wechseln, nur lese ich gerade, dass die meisten Splitter so Eigenschaften haben wie "Supports HDCP", und das ist ja eigentlich genau das, was man nicht will.

Community Guide
Community Guide
Beitrag: 198 von 287

Ich würde mir online über Amazon ein Sortiment bestellen und dann testen ob und welcher der richtige ist.

Hast ja 30 Tage Zeit, die Ware zurück zu geben.

2 Sterne Mitglied
2 Sterne Mitglied
Beitrag: 199 von 287
Svenja Ba. - Informationen hinterlegt!
Gruß,
Jürgen
2 Sterne Mitglied
2 Sterne Mitglied
Beitrag: 200 von 287

Hallo Leidensgenossen/innen,

 

gerade ist der Splitter angekommen, den ich zum Testen mal bestellt habe.

https://smile.amazon.de/gp/product/B00FECY0CI/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

 

ES FUNKTIONIERT an meinem Beamer (Sony VPL-HW45ES).

 

Leider ist das ein Splitter mit 1 Eingang und 2 Ausgängen. Ich bräuchte eher 2In/1Out.

(MR/Blu-Ray in und Beamer out)

Aber egal erstmal. Mein 'alter' Splitter ist noch davor geschaltet und alles funktioniert.

Sowohl Entertain als auch 3D Blu-Ray. Einwandfrei !

 

@telekom :

So, wem schicke ich jetzt die Rechnung ?

5 Wochen Ausfall Entertain = 30€ + Splitter = 14€ !!??

 

Grüße an alle Geschädigten.

Stefan