Ausgehende Anrufe scheitern sporadisch an Forbidden (403)
vor 6 Tagen
Hallo zusammen,
nachdem die Hotline mir nun über Jahre hinweg nicht weiterhelfen konnte, versuche ich mal hier mein Problem zu lösen: Ausgehende Anrufe werden in unregelmäßigen Abständen immer wieder vom Telekom SIP-Server mit dem Fehler 403 (Forbidden) abgelehnt.
Das Problem gibt es bei uns, seit wir unter VDSL vom Zyxel-Router (mit integriertem Modem) auf ein UniFi Security Gateway mit separatem Draytek-Modem umgestiegen sind. Seitdem trat der Fehler unverändert auf, auch nach dem Wechsel von UniFi auf OPNsense (weiterhin mit dem Draytek-Modem unter VDSL) und später beim Umstieg auf Glasfaser mit Telekom- ONT und der OPNsense. IPv6 ist aktuell im kompletten Netzwerk deaktiviert.
Als gemeinsamer Nenner bleiben damit eigentlich nur noch FRITZ!Box und Telekom-SIP-Server übrig. In der FRITZ!Box gibt's aber nicht allzu viel einzustellen. Da sind einfach Benutzername und Passwort im normalen Telekom-Profil hinterlegt. Die Screenshots dazu hab ich angehängt.
Zuletzt konnte ich das am 23.09.2026 zwischen 11:22 und 11:44 beobachten. Die Internetverbindung der OPNsense und FRITZ!Box war während dieser Zeit stabil und auch die Anmeldung der Rufnummern innerhalb der FRITZ!Box war in Ordnung. Da das Problem nicht wirklich reproduzierbar ist, hab ich auf der OPNsense mal über Wochen einen Paketmitschnitt laufen lassen und tatsächlich auch diesen Zeitraum einfangen können. Die TCP-Verbindung zum SIP-Server blieb währenddessen durchgehend stabil. Auffällig war nur, dass die FRITZ!Box zwischen mehreren SIP-Servern rotiert und dabei auch teilweise für mehrere Minuten zwei parallele Verbindungen offen hat. Da das allerdings auch außerhalb der "Fehlerzeiten" passiert, würde ich erstmal davon ausgehen, dass das normal ist.
An der Hotline wurde mir allerdings mitgeteilt, dass die Ursache für den Fehler 403 eine Mehrfachregistrierung der Rufnummern durch die FRITZ!Box sei. Daraufhin hab ich AVM kontaktiert und gebeten, einmal die Support-Daten hierauf zu überprüfen. Dort wurde mir gesagt, dass die Fehlercodes 403, 480 und 407 aufgezeichnet wurden und von der Telekom-Gegenstelle kamen. Eine Mehrfachregistrierung sei nicht bekannt.
Der Rückruf von der Telekom Störungsabteilung war dann sehr ernüchternd. Da hieß es nur, dass der Fehler definitiv bei der FRITZ!Box liegt und man nichts machen könnte. Ein Blick auf die Logs der SIP-Server ist auch nicht möglich.
Da sich Telekom und AVM hier gegenseitig die Schuld zuschieben, ohne dass eine der beiden Aussagen belegt wird, wollte ich es nochmal hier versuchen. Kann sich das bitte jemand mit tatsächlichem Zugriff auf die SIP-Server-Logs für den genannten Zeitraum ansehen?
FRITZ!Box 1.png
FRITZ!Box 2.png
FRITZ!Box 3.png
FRITZ!Box 4.png
FRITZ!Box 5.png
FRITZ!Box 6.png
FRITZ!Box 7.png
72
0
24
Das könnte Ihnen auch weiterhelfen
vor 23 Minuten
5
0
0
vor 3 Stunden
59
0
14
vor 7 Stunden
47
0
12
vor 3 Monaten
141
0
10
vor 4 Stunden
65
0
11
Beliebte Tags letzte 7 Tage
Das könnte Sie auch interessieren
Kaufberatung anfragen
Füllen Sie schnell und unkompliziert unser Online-Kontaktformular aus, damit wir sie zeitnah persönlich beraten können.

Angebote anzeigen
Informieren Sie sich über unsere aktuellen Internet-Angebote.

vor 6 Tagen
Benutz mal die Suche, IMHO gab es das schon einige wenige male @robin30 Ich kann gerade nicht ausgiebig recherchieren.
0
1
von
vor 6 Tagen
Danke für den Tipp, ich hatte in den vergangenen Jahren immer wieder vereinzelt Themen in die Richtung gefunden. Allerdings hat leider nichts davon geholfen.
0
Uneingeloggter Nutzer
von
vor 6 Tagen
Ich nutze hier das Glasfasermodem 2 vor einer pfSense und im LAN eine Fritzbox 4060 im Client-Modus. IPv4 und IPv6 aktiv. DNS forward über Quad9. Keine besonderen Einstellungen für VOIP.
Es gibt auch nur den einen State in der Firewall
Die Fitzbox macht hier den WLAN-AP und die Telefonie. Statische IPv4 im LAN. Keep-Alive für die Telefonie ist aktiviert.
Im Log der Fritzbox sind keine Meldungen der Art.
6
von
vor 6 Tagen
Ja, mal unter Beobachtung halten.
Ist natürlich schwierig, wenn die Nutzung auch eher sporadisch erfolgt.
Aber wenn kein Fehler mehr auftritt hast du ja dein Ziel erreicht.
von
vor 6 Tagen
Okay, ich kann inzwischen schon mal sagen, dass sich an dem Muster mit den zwei parallelen States nichts geändert hat. Das tritt weiterhin regelmäßig bei jedem Serverwechsel auf, dazwischen läuft es wieder nur über einen State. Eventuell ist das ja auch so gewollt.
0
von
vor 6 Tagen
Man kann ja sehen, das da zwei Verbindungen von der Fritzbox aus aufgebaut werden. Und das EDNS für tel.t-online.de liefert dafür zwei unterschiedliche IPs aus.
Aber ich sehe da keine Einstellung, die das hervorrufen sollte.
0
Uneingeloggter Nutzer
von
vor 6 Tagen
Hi, probier doch mal diese Einstellungen:
Oder hast Du bewußt "My Login" deaktiviert ? Dann solltest Du wenigstens diese Einstellungen ändern und ausprobieren:
Grüßle
4
von
vor 6 Tagen
... entscheidend wird dieses Setting sein:
Ansonsten kann man auch mal die Rufnummer in der Box löschen und manuell mit den Daten neu einrichten.
Sind mehrere (meist 3) Nummern eingerichtet und auch mehr als 1 Nummer für abgehende Verbindungen genutzt, würde ich erstmal nur bei einer
Nummer ändern und die Meldungen unter System / Ereignisse / Telefonie verfolgen.
Grüßle
0
von
vor 6 Tagen
Die Rufnummern hatte ich schon mehrfach neu eingerichtet. Nachdem auch das nichts gebracht hat, war natürlich mindestens ein Werksreset der FRITZ!Box dabei. Allerdings bin ich mir relativ sicher, dass der Haken bei meinen Tests immer drin war. Irgendwie klingt "Anmeldung immer über eine Internetverbindung" ja auch logisch, wenn ich über VoIP telefonieren will.
0
von
vor 6 Tagen
Ja, geht bei mir auch ohne diesen Haken an dieser Stelle. Es kann gar nicht anders gehen. VoIP ist hier die einzige Möglichkeit. Ich habe das so mit Fritzbox/WAN an Glasfasermodem. Und ich hatte noch nie einen 403 er Fehler.
Also einfach mal mit diesen Einstellungen testen.
Grüßle
0
Uneingeloggter Nutzer
von
vor 6 Tagen
Auffällig war nur, dass die FRITZ!Box zwischen mehreren SIP-Servern rotiert und dabei auch teilweise für mehrere Minuten zwei parallele Verbindungen offen hat. Da das allerdings auch außerhalb der "Fehlerzeiten" passiert, würde ich erstmal davon ausgehen, dass das normal ist.
Hallo zusammen,
nachdem die Hotline mir nun über Jahre hinweg nicht weiterhelfen konnte, versuche ich mal hier mein Problem zu lösen: Ausgehende Anrufe werden in unregelmäßigen Abständen immer wieder vom Telekom SIP-Server mit dem Fehler 403 (Forbidden) abgelehnt.
Das Problem gibt es bei uns, seit wir unter VDSL vom Zyxel-Router (mit integriertem Modem) auf ein UniFi Security Gateway mit separatem Draytek-Modem umgestiegen sind. Seitdem trat der Fehler unverändert auf, auch nach dem Wechsel von UniFi auf OPNsense (weiterhin mit dem Draytek-Modem unter VDSL) und später beim Umstieg auf Glasfaser mit Telekom- ONT und der OPNsense. IPv6 ist aktuell im kompletten Netzwerk deaktiviert.
Als gemeinsamer Nenner bleiben damit eigentlich nur noch FRITZ!Box und Telekom-SIP-Server übrig. In der FRITZ!Box gibt's aber nicht allzu viel einzustellen. Da sind einfach Benutzername und Passwort im normalen Telekom-Profil hinterlegt. Die Screenshots dazu hab ich angehängt.
Zuletzt konnte ich das am 23.09.2026 zwischen 11:22 und 11:44 beobachten. Die Internetverbindung der OPNsense und FRITZ!Box war während dieser Zeit stabil und auch die Anmeldung der Rufnummern innerhalb der FRITZ!Box war in Ordnung. Da das Problem nicht wirklich reproduzierbar ist, hab ich auf der OPNsense mal über Wochen einen Paketmitschnitt laufen lassen und tatsächlich auch diesen Zeitraum einfangen können. Die TCP-Verbindung zum SIP-Server blieb währenddessen durchgehend stabil. Auffällig war nur, dass die FRITZ!Box zwischen mehreren SIP-Servern rotiert und dabei auch teilweise für mehrere Minuten zwei parallele Verbindungen offen hat. Da das allerdings auch außerhalb der "Fehlerzeiten" passiert, würde ich erstmal davon ausgehen, dass das normal ist.
An der Hotline wurde mir allerdings mitgeteilt, dass die Ursache für den Fehler 403 eine Mehrfachregistrierung der Rufnummern durch die FRITZ!Box sei. Daraufhin hab ich AVM kontaktiert und gebeten, einmal die Support-Daten hierauf zu überprüfen. Dort wurde mir gesagt, dass die Fehlercodes 403, 480 und 407 aufgezeichnet wurden und von der Telekom-Gegenstelle kamen. Eine Mehrfachregistrierung sei nicht bekannt.
Der Rückruf von der Telekom Störungsabteilung war dann sehr ernüchternd. Da hieß es nur, dass der Fehler definitiv bei der FRITZ!Box liegt und man nichts machen könnte. Ein Blick auf die Logs der SIP-Server ist auch nicht möglich.
Da sich Telekom und AVM hier gegenseitig die Schuld zuschieben, ohne dass eine der beiden Aussagen belegt wird, wollte ich es nochmal hier versuchen. Kann sich das bitte jemand mit tatsächlichem Zugriff auf die SIP-Server-Logs für den genannten Zeitraum ansehen?
@robin30
Nein, das ist nicht normal sondern genau Dein Problem.
Oft liegt es an der Verwendung von DNS Servern, die keine stabile Antwort für die SRV Records der SIP Server liefern.
1
von
vor 6 Tagen
Ist das ein bekanntes Problem mit Cloudflare DNS-Servern? Ich hab jetzt mal testweise zwei Telekom DNS-Server (194.25.2.129 und 217.237.148.22) innerhalb der FRITZ!Box hinterlegt. Heute Abend schau ich dann nochmal in den Paketmitschnitt.
0
Uneingeloggter Nutzer
von
vor 6 Tagen
Moin, es wäre doch mal interessant, ob nach der Änderung der Einstellungen an der Fritzbox ausgehende Gespräche geführt wurden und der 403 er Fehler wieder protokolliert wurde. Welche Telefone werden benutzt ? Sind darunter IP-Telefone oder VOIP-App's auf Handy, PC's , welche selbst die SIP-Server der Telekom kontaktieren ? Also welche, die sich mit den Telekom- Telefonie- Zugangsdaten am SIP-Server anmelden wollen ?
Grüßle
0
1
von
vor 6 Tagen
Ausgehende Gespräche funktionieren gerade, allerdings ist das nicht sehr aussagekräftig. In den letzten 4-6 Wochen hatte ich den beschriebenen Ausfall nur einmal (mitbekommen).
Die FRITZ!Box baut alleine die Verbindung zu den Telekom Servern auf, die Telefone ( DECT , Analog, IP) sind ausschließlich bei der FRITZ!Box registriert. Clients auf PC oder Handy gibt es bei uns nicht.
0
Uneingeloggter Nutzer
von
vor 6 Tagen
Ist das ein bekanntes Problem mit Cloudflare DNS-Servern?
Ist das ein bekanntes Problem mit Cloudflare DNS-Servern? Ich hab jetzt mal testweise zwei Telekom DNS-Server (194.25.2.129 und 217.237.148.22) innerhalb der FRITZ!Box hinterlegt. Heute Abend schau ich dann nochmal in den Paketmitschnitt.
@robin30
Ja.
0
0
vor 6 Tagen
Ich hab jetzt mal testweise zwei Telekom DNS-Server (194.25.2.129 und 217.237.148.22) innerhalb der FRITZ!Box hinterlegt.
Ist das ein bekanntes Problem mit Cloudflare DNS-Servern? Ich hab jetzt mal testweise zwei Telekom DNS-Server (194.25.2.129 und 217.237.148.22) innerhalb der FRITZ!Box hinterlegt. Heute Abend schau ich dann nochmal in den Paketmitschnitt.
@robin30
Das ist übrigens auch keine gute Idee. Man sollte schon die verwenden, die einem von der Telekom übermittelt werden.
0
1
von
vor 6 Tagen
@fdi nutzt ja ohne Probleme Quad9 und ich bin in meinem Netzwerk mit Cloudflare zufrieden. Falls die Cloudflare DNS-Server jetzt tatsächlich ein Problem für die Telekom SIP-Server darstellen, würde ich auch mal Quad9 versuchen. Die fest hinterlegten DNS-Server in der FRITZ!Box sind jetzt nur mal zum testen, damit ich sehe, ob das tatsächlich was am Verbindungsverhalten verändert. Ansonsten würde mir ja nur bleiben, der OPNsense zu sagen, sie soll die DNS-Server vom Provider nutzen, was sich dann auf das komplette Netzwerk auswirken würde.
0
Uneingeloggter Nutzer
von
vor 6 Tagen
Ansonsten würde mir ja nur bleiben, der OPNsense zu sagen, sie soll die DNS-Server vom Provider nutzen, was sich dann auf das komplette Netzwerk auswirken würde.
@fdi nutzt ja ohne Probleme Quad9 und ich bin in meinem Netzwerk mit Cloudflare zufrieden. Falls die Cloudflare DNS-Server jetzt tatsächlich ein Problem für die Telekom SIP-Server darstellen, würde ich auch mal Quad9 versuchen. Die fest hinterlegten DNS-Server in der FRITZ!Box sind jetzt nur mal zum testen, damit ich sehe, ob das tatsächlich was am Verbindungsverhalten verändert. Ansonsten würde mir ja nur bleiben, der OPNsense zu sagen, sie soll die DNS-Server vom Provider nutzen, was sich dann auf das komplette Netzwerk auswirken würde.
@robin30
Und welche Nachteile siehst Du bei der Verwendung der Telekom DNS?
Du hast ja nicht nur Nachteile bei der Telefonie sondern überall wo Content Server fürs Streaming, Downloads usw. benutzt werden. Anonymisierung finden alle ganz toll, nur über die Konsequenzen sind sie sich nicht bewusst.
0
1
von
vor 6 Tagen
Ich arbeite relativ viel mit Cloudflare und hatte in der Vergangenheit das Problem, dass Änderungen an DNS-Zonen zu lange dauert haben. Auch sonst hat Cloudflare noch keine Probleme gemacht. Ich habe früher (da war das Problem mit den Telekom SIP-Servern bereits) SIP-Trunks anderer Anbieter auf einer 3CX hier im Netz betrieben, da gab es solche Probleme nicht. Und natürlich der von dir angesprochene Punkt Anonymität.
0
Uneingeloggter Nutzer
von
vor 3 Tagen
Hallo zusammen,
zu dem Thema kann ich leider nichts beitragen aber hier scheint es schon ein paar Ansätze zu geben.
Falls ich doch irgendwie unterstützen kann, lasst es mich gerne wissen.
Schönen Abend.
Gruß
Max
0
0
Uneingeloggter Nutzer
von