• abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten

        AW: Magenta Hybrid und Serverdienste FTP/Webserver/VPN

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 21 von 97

        In meinen Augen ist das absoluter Quatsch, die Geräte abgehend auf nur DSL festzunageln.

        Ich bin jetzt nicht der Netzwerktechniker, aber ich gehe davon aus das die Verbindung fehlschlägt, weil der eingehende Datenverkehr über die Tunnel-IP reinkommt, ausgehend aber die IP des DSL-Anteils genutzt wird, weil Du für den Server eine LTE-Ausnahme angelegt hast.

        Also kein Wunder wenn da was schief läuft.

        Testen kannst Du das ganz einfach, indem Du eine Ausnahmeregel für deinen Rechner anlegst und dann die IP abfragst. Hier bekommst Du die DSL-IP angezeigt, löscht Du die Ausnahme wieder, wird die Tunnel-IP angezeigt.

        Ich verwette ein gebrauchtes leicht angerostetes Slotblech, das das Ganze funktioniert, wenn Du die LTE-Ausnahmen löscht...

        Mein Weg zur Fritzbox hinter dem Speedport Hybrid : https://lubensky.de/hybrid
        Tipps zur Störungseingrenzung am Hybridanschluss: https://lubensky.de/hybrid/stoerungseingrenzung.htm
        Probleme mit dem ISDN-Adapter? https://lubensky.de/hybrid/isdn-adapter.htm

        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 22 von 97

        Hallo aluny,

         

        da hast du leider die Wette verloren. Kann ich das Blech abholen kommen? Fröhlich

        Ich habe ALLE ausgehenden Rgel gelöscht. Das Problem bleibt das selbe, selbst nach Neustart des Routers(um ganz sicher zu gehen).

        Würde  mich auch stark wundern warum das so wäre, weil es nunmal unterschiedliche Richtungen sind. Der einzige Unterschied ist und bleibt die IP Adresse des Bonding Tunnel und da liegt das Problem.

         

        Für mich ist das Problem erst dann gelöst, wenn sich der Router mit der DSL Adresse beim DYNDNS Dienst anmeldet. Solange muss ich das "von Hand" erledigen. Schade....

         

        Alexander

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 23 von 97

        Oohhhhmmpf, grrrrr, mein geliebtes Slotblech...Weinend

        Da habe ich jetzt auch keine Idee mehr, ev. kann ja @danXde noch etwas dazu beitragen.

        Es gab ja Zeiten, da hat das nicht funktioniert weil der Hybridrouter die DSL-IP an den DNS-Dienst gemeldet hat und seit dem das auf die Tunneladresse geändert wurde funktioniert das wunderbar...

        Mein Weg zur Fritzbox hinter dem Speedport Hybrid : https://lubensky.de/hybrid
        Tipps zur Störungseingrenzung am Hybridanschluss: https://lubensky.de/hybrid/stoerungseingrenzung.htm
        Probleme mit dem ISDN-Adapter? https://lubensky.de/hybrid/isdn-adapter.htm

        Community Manager
        Community Manager
        Beitrag: 24 von 97

        Hallo @aluny,

        <offtopic>


        @aluny schrieb:
        ich habe das Kontaktformular eben auf Reisen geschickt.
        Danke für das Angebot.



        die Überprüfung deines Senders hat ergeben, dass alles in Ordnung ist: er ist nicht in Last, das Userverhalten hat sich in den letzten Wochen nicht geändert. Es gibt auch zur Zeit keine Beeinträchtigungen oder irgendwelche Alarme.

        </offtopic>

        Es gibt zum eigentlichen Threadthema inzwischen auch eine Rückmeldung aus unserer Technik. Die Kollegen schreiben, "dass nicht alle Applikationen einen TCP-Stack haben, der für Hybrid optimiert ist. Wenn die Applikation ihre TCP Windows anhand der RTT ableitet, kann es zu nicht optimalen Geschwindigkeiten kommen (kein zusätzlicher Gewinn durch LTE). Dies gilt nicht nur für den Betrieb von Servern, sondern für alle Dienste."

        Sprich: bei manchen funktioniert die LTE-Zuschaltung, bei manchen nicht. Das liegt nicht am Hybrid-Anschluss, sondern an der Applikation selber, auf die wir als Telekom keinen Einfluß haben.

        Grüße von
        Schmidti

        • Da es auf dem üblichen Weg nicht funktioniert: PN an Schmidti
        • Schon gesehen? Lernt das Community Management kennen!

        Highlighted
        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 25 von 97

        @aluny  Na das ist ja mal wieder eine Knobelaufgabe zum Wochenende....

         

        @alpicx  So richtig habe ich das aktuelle Setup noch nicht  gegriffen.  Ich gebe Dir mal so lose ein paar Fakt's:

         

        -    Public IPv4 Adressen bekommst Du eine über DSL und eine als TunnelIP. Der LTE-Part  läuft ausschliesslich auf IPv6 ab.  Wenn  DSL-Down ist,  wird  also für IPv4 immer der Tunnel benutzt. Ein LTE-Only Pfad ausserhalb des Tunnels existiert nicht.

         

        - Mit der SP-H Firmware 2 funktioniert DynDNS einfach mit dem aktivieren, ohne weitere Workarounds.  Dabei wird  die TunnelIP eingetragen, sobald der Tunnel steht  und auch bei Adressänderungen des Tunnels.  Falls dann ein Teil (DSL oder LTE) wegbricht sollte jeweils der andere Pfad benutzt werden.  Daher macht DYNDNS mit der IP Sinn.

         

        - Deine Heizung auf Port 80 Achtung das ist TCP/80. Dafür  musst Du  im  SP-H unter der Rubrik Internet  mit einer  Portfreischaltung im  Abschnitt Port-Umleitungen und Port-Weiterleitungen einrichten. Dabei gibst Du zuerst  einen Namen, dann das  betroffene Gerät  und den umzuleitenden  Port, der von Aussen verwendet wird sowie als Ziel dann Port 80 an. 

         

        - Port 80  im Internet zu veröffentlichen halte ich für keine gute Idee.  Ich hoffe, die Webseite ist wenigstens durch eine Kennung geschützt, wenn die Daten schon im Klartext durch's Inetnet rauschen. Kann die Heizung  auch 443 mit SSL-Verschlüsselung, das wäre ein besserer Weg.

         

        - Persönlich würde ich Dir eher empfehlen, das Setup von @aluny zu implementieren und dann eine VPN-Verbindung zu der Fritzbox aufzubauen und  dann im VPN auf die Heizung hinter der Fritzbox zu managen.

         

        Grüße

         

        danXde