cURL error 28 / Loopback-Request blockiert bei WordPress-Hosting
vor 21 Stunden
Hallo Telekom-hilft-Team,
ich betreibe eine Wordpress Seite (Tarif: Webhosting Basic). Im WordPress-Dashboard (Website-Zustand) erhalte ich dauerhaft folgende kritische Fehlermeldung:
Rest-API Fehler
Antwort: (http_request_failed) cURL error 28: Operation timed out after 10010 milliseconds with 0 bytes received
Es liegt nicht an den Plugins oder dem Theme, es liegt hier anscheinend ein Problem mit den Loopback-Requests vor. Der Server blockiert offenbar die internen HTTP-Anfragen an sich selbst auf Port 443.
Könnten Sie bitte prüfen, ob eine serverseitige Firewall (oder ein Sicherheitsmodul) diese Anfragen blockiert, und die lokale DNS-Auflösung auf dem Webserver prüfen?
Vielen Dank und Beste Grüße
Jeannette
30
0
5
Das könnte Ihnen auch weiterhelfen
Gelöst
125
0
37
vor 21 Tagen
109
0
14
vor 8 Monaten
1919
4
3
vor 15 Stunden
49
0
4
Beliebte Tags letzte 7 Tage
Das könnte Sie auch interessieren
Kaufberatung anfragen
Füllen Sie schnell und unkompliziert unser Online-Kontaktformular aus, damit wir sie zeitnah persönlich beraten können.

Angebote anzeigen
Informieren Sie sich über unsere aktuellen Website-Angebote.

vor 21 Stunden
Könnten Sie bitte prüfen, ob eine serverseitige Firewall (oder ein Sicherheitsmodul) diese Anfragen blockiert, und die lokale DNS-Auflösung auf dem Webserver prüfen?
Rest-API Fehler
Antwort: (http_request_failed) cURL error 28: Operation timed out after 10010 milliseconds with 0 bytes received
Was soll da geprüft werden?
Warum sollte man ne curl Anfrage an sich selbst erlauben?
0
1
von
vor 20 Stunden
Danke für Ihren Kommentar. Die Anfrage wurde bereits entsprechend an die Fachabteilung weitergeleitet.
Vielleicht als kurze Antwort:
Weil moderne Web-Anwendungen (z. B. über interne APIs) häufig per Loopback mit sich selbst kommunizieren müssen. Zusätzlich kann/wird auch die Absicherung gegen SSRF (Server-Side Request Forgery) geprüft, damit diese internen Aufrufe nicht von außen manipuliert werden können.
0
Uneingeloggter Nutzer
von
vor 21 Stunden
Hallo @Jeannwi,
vielen Dank für Deine ausführliche Fehlerbeschreibung.
Ich habe dies zur Prüfung an meine Fachabteilung weitergegeben und melde mich wieder, sobald ich eine Rückmeldung bekomme.
Unsere Hilfestellung im Homepagecenter unter https://homepagecenter.telekom.de/hilfe/groessere-dateien-im-wordpress-hochladen hast Du bereits berücksichtigt?
Grüße aus Kiel
^Sandra Z.
0
1
von
vor 20 Stunden
Hallo Sandra,
danke für die Info!
p.s.: Ja, habe ich.
Liebe Grüße
0
Uneingeloggter Nutzer
von
vor 17 Stunden
Hallo @Jeannwi,
das von dir geschilderte Problem konnten wir bislang nicht nachvollziehen. Ein allgemeiner Fehler ist uns aktuell nicht bekannt.
Damit wir das genauer prüfen können, benötigen wir noch ein paar Informationen von dir:
Je genauer du den Ablauf beschreiben kannst, desto besser kann ich die Ursache eingrenzen und dich bei der Lösung unterstützen.
Vielen Dank für deine Mithilfe. Ich freu mich auf deine Rückmeldung.
Grüße
^Sandra Z.
0
0
Uneingeloggter Nutzer
von